Mission Authorization Tool Running Hot



  • They are aware of the issue,and have stated that this was possibly fixed,however this was even before I heard about the new web address which is still on the same website just masked !!!

    The issue was found to be with Ingress Prime 2.xx player profiles couldn't create missions or use the website however ingress 1.0 player profiles can still access the system and it requires a lot of background coding to make it work for both types of user profiles.

  • 04/03/2020 and I still have this issue

  • Any progress in this case? been 2 months and more now.

    Everybody is getting extra missions for corona while some can't even do a single one or edit any...

  • RU001RU001 ✭✭


  • I have the same issue too. Have had it for a couple of months now. It is very frustrating as missions are one of my favourite aspects of Ingress.

  • Hey folks, I chatted with the team today and they suggested trying to login and use the tool via missions.ingress.com. Can you let me know if you're still seeing this error if you access the tool this way?

  • DarkTrinityDarkTrinity ✭✭
    edited April 2020

    @NianticCasey thanks for taking care of it. Unfortunately the problem has not been solved yet. It is still the same as before. Masking an old website with a new address is not enough. My open Niantic ticket was also declared as investigated and fixed but the problem still exists.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    After it didn't work for ages, I got in a few days ago, made a mission and submitted it, which then got accepted. However, now I'm back to not getting access. I did start with Prime too.

  • RU001RU001 ✭✭

    Issue only affecting agents who created their account using prime

  • ZyxarZyxar ✭✭

    Unfortunately, the new url doesn't work either. My account has been created in Prime and the Mission Creator Tool (Mission Authoring Tool) used to work until a couple of months ago.

  • Same @NianticCasey, it was broken with the old website, and when they published the new URL it worked about 2 days, and until then it doesn't work anymore, with the exact same issue than the older URL. Thank you so much for letting us know. Hoping the team could solve this problem.

  • I have the same problem... I´m waiting a long time for it, to work again.

    The new website also not work.

    It's a real pity that I can't create new missions, wait for it very wishfully.

    Are there any news @NianticCasey?

  • I have the same problem: first i started with a Facebook-linked account but it isn't even possible to try to log in with this one...

    After a while my son started with a google-linked account and is getting the message "mission Authoring tool is running hot"

    So 2 tries to make missions, 2 fails… How do they want us to play a game if we can't use half of the game???

  • Any update? As a new player (Prime created account), missions and banners for things like IFS are how I have been able to start to bring the local community back together but now I can't make anymore IFS banners and folks who were submitting them for me are running outta space on their accounts...

    This is a horrible bug killing the enjoyment of the game for me as a new(ish still) player. 😔

  • Same issue :(

  • I'm still waiting (for months) and I can't create a new mission 😭 I know the issue is for people who play since ingress prime... but I don't have a scanner account 😔

  • Starte with prime. Same issue since February. For me www.missions.ingress goes to same original website

  • Layton59Layton59 ✭✭
    edited April 2020

    @NianticCasey any news ? In France we could go out in less than 3 weeks so it would be appreciate if Niantic could fix it before, so that we could create new missions before. More than 2 months that it's broken, and this issue isn't written on the official "Known issues page". Does Niantic really working on it ?


  • The same error for many months, I have tried my account on different devices, (tablet and different PCs and phones). The error persists and we cannot create new tiles.

  • is there something new for this issue? somebody knows any news?

  • No I think the team hasn't got time at the moment, due to coronavirus and the organization of the Tessellation. Actually hoping I'll get the Paragon medal as I helped my teammates 😁 @NianticBrian@NianticAkshay @NianticAustin @NianticCasey @NianticBC

  • It's obvious that they don't care about us and this problem… They can fix connectionproblems of the gotcha in a couple of days and this they can't or don't want to fix in months...

  • Hi @NianticCasey - do you guys have an estimate on when this bug will be looked into? I am also encountering the Mission Authoring Tool running hot bug on initial login and then being unable to proceed any further. Refreshing the site doesn't help either.

    I was hoping to create a set of missions for my local community but am unable to until this is resolved. It makes me sad. :(

  • Very same here,,,

    No idea whether Niantic is preparing a tech-upgrade on their servers or not, but this really takes too long...

    (btw i joined in the prime era, and it seems that scanner players are not suffering this...)

  • @MaverickLumine Well I joined in the prime era and I cant create missions and I passed the levwl 7 requirements so that statement doesnt quite stand up lol...the issue last reported on was that it was prime 2.xx accounts/profiles causing the issues but Ingress 1.xx player profiles didnt have that issue even if they were updated and made compatible using prime...its all very messy and technical....however one of my local players is a 1.xx user and they have created a few new missions recently...but I cant play them...boohooo

  • You...... can't PLAY new missions created recently?!

    I haven't played any mission for months, so I cannot discover or verify it by myself...

    If that's true, it would be a really terrible situation... (っ °Д °;)っ

  • Haha...I cant play the new local missions because I cant get into the scanner ever since December 2019 when the Umbra Event Started...and looking around it also affected a few other players who were going for there sojourners they now only play a little bit and are not playing like they were before...I think they miss me destroying them lol but alas I miss playing as well...maybe when NIANTIC decide to listen to the players and actually repair the damage they are causing we will get an active community again so im also in the same boat as you.

  • I have this message since few months. Impossible create new mission. I hope you resolve this.

  • any progress?

Sign In or Register to comment.