We are continuing backend server testing that may temporarily increase latency on the Ingress app and on Intel Map Learn More

[Ongoing] Backend updates may increase Scanner latency

24

Comments

  • jontebulajontebula ✭✭✭✭
    edited April 4

    Lots of GPS drift with Prime now! works good with old Ingress Prime I hope Niantic soon work extreme hard to fix GPS drift in Prime.

    I have Samsung Galaxy S10+ with Exynos and Android 10.

    @NianticBrian @NianticCasey

  • Same issue. A lot of drift or can't use my scanner. Also Jarvis keeps yelling with odd comments occasionally on my scanner and it won't load past the globe visual loading screen.

  • We will soon begin continuing our server updates, which may temporarily increase Ingress app latency for the next several hours. Please let us know in this thread if you experience any issues. Thank you for your patience.

  • Np, Thank you for the update 🙏⚪🙏

  • ResBzrkrResBzrkr ✭✭

    only problem i am experiencing the last days is linking errors. No linkable portals appear whilst keys are in. Or just 1 linkable key appears at a time. Extremely slow when looking for linking options 😞

  • DSkatauriDSkatauri ✭✭✭
    edited April 6

    Just a minute ago Ingress told me that it reqires secure connection and after "retry" button logged me off. And after restart - map loads a bit long(no fields and also only re-cached and the nearest Portals are visible).upd: loads,slowly but now i see more Portals.And YES there actually are fields :)


  • We've received reports that some Links are visible from the Ingress app but not on Intel Map, and we're investigating.

  • gobotygoboty ✭✭

    Map's down ie intel on prime no portal s showing the after reloading some show up

  • gobotygoboty ✭✭

    And GPS location is off depending in to portal the is says portal's not in range

  • jontebulajontebula ✭✭✭✭

    @NianticBrian I and lots of agents must restart Prime to fix when fields and links dont gone after destroy portals.


    Problem with keys and links. If i link and portal say 8 links and cant link when i test Prime think i have link the key and dont comming up after i test again with softbank. Same if i out of range but test link very fast.

  • These updates are done for today, and the previously missing Links should be visible on the Intel Map.

  • SnowXTCSnowXTC ✭✭

    I have been speed locked for over an hour after traveling 5 miles on the highway. It won't reset. I even tried waiting 40 minutes in between tries and it won't reset.

  • We are continuing our server updates today, which may temporarily increase Ingress app latency for the next several hours. Please let us know in this thread if you experience any new issues. Thank you for your patience.

  • Saylar90Saylar90 ✭✭

    I having problem with recharging portal... it took several second before it recharge one or all resonators once I push the bottom "recharge"... and I having problems with recicling items... when I choose different tipe of items and trying to recicle sometimes the scanner recicle only the last selection and not all the items

  • Been having major issues when I try to link portals that are a bit further away, they don't show up as potential linkable portals.

    I have to hide every key in the inventory apart from said portal i want to link, then it shows up, but it can take 10-20 sec for it to show up.

    Been going on for about one week now, maybe a bit longer.

  • mortuusmortuus ✭✭✭✭✭


    Long going problem sadly, not sure when or it gets fixed

  • yogoweyogowe ✭✭

    Intel Map says "Oops! Something went wrong..." in all COMM, and there are no portal, no link, no field on Intel Map.

  • JablosJablos ✭✭

    Can‘t do any portal scans. Did you turn that off?

  • Got a Problem with every Portal. Couldn't Access the 3 Dots for portalscanning or new fotos

  • DRIFT! This has been going on for weeks now! What are you doing! Please fix these bugs. I have tried everything. Constantly, calibrating, restarting the app, restarting the phone, reinstalling the app. There's nothing more I can think of to do. It's not my phone as it was working fine before these changes, updates, or maintenance that you're doing. I have a Google Fi Pixel 4XL . I have used it with a Verizon Hotspot for weak signal but that isn't helping with this drift issue.

    Although I have gotten better at positioning myself where the drift frequents the most, that is not fun or productive.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭

    unusable currently. no portals even load. Finally got a chance to go out and play, and damn app won't load. Orna it is!

  • Whatever you are doing you are messing up the game. Most people are at home, not even playing and this shouldn’t be happening out in the field

    It took forever to deploy and to establish a link. I stayed at a portal for 5 minutes trying to deploy 8 resos, 2 shields, throw 2 links and get 1 tap hack.

    1 shield was missing from deployment and 1 link was not established.

    You’re killing whatever is left of Ingress.

  • Some glitch while I use buster. Delay on deploying mods. Last difficult to submit nomination.

  • We are continuing with these server updates today, which may temporarily increase Ingress app latency for the next several hours. Please let us know in this thread if you experience any new issues. Thanks for your ongoing patience.

  • J1vvyJ1vvy ✭✭

    Currently not seeing any portals show up on Intel map.

  • App crashed, took forever to reload (after several attempts), wouldn’t allow me to finish deploying on a portal until I reloaded, wouldn’t allow me to link for several minutes. What should have taken 20 minutes took over an hour with several reloads.

  • And not being able to scroll back in comms is annoying >:(

Sign In or Register to comment.