Mission Authoring tool

Does anyone know at what level you have access to the ingress authoring tool?

I am signed up with my fb account in ingress prime and I have read that when you reach L7+ you can create missions but i am L9 and when I'm trying to login it says "Access denied: Agent not allowed" and what about "The tool currently has limited access. Stay tuned."?

Am I doing something wrong, is the mission creator tool temporarily down or is just my LVL?



  • i have the same issue. i am level 11 and i get the same error message.

  • AnphysAnphys ✭✭

    I have the same problem on L9.

  • L16 and getting the same issue with a Google login. Other agents in my area say they have no issues though.

  • @Losanguinos What are you trying to access it on? Have you tried accessing it on a different device or browser?

  • Same here. Even though i'm connected using Gmail. Although i'm a prime user only, so that could be the reason :( Hopefully they can fix it soon.

  • jplolojplolo ✭✭✭

    I fought to get to 9 thinking that was the minimum. Wish I knew it was 7 sooner.

  • HydracyanHydracyan ✭✭✭✭✭

    Check If your email has dots and use them or remove.

  • Same problem here. Prime User with LVL 10

  • 13anasko13anasko ✭✭
    edited September 2019

    Nie mogę się zalogować do tworzenia misji chociaż jestem na 10 lvi

    Access denied

  • RostwoldRostwold ✭✭✭✭✭
    edited September 2019

    Same problem here at level 8... will this also affect portal submission and OPR when I get to those levels?

    I'm tempted to throw my account away and start again. Why was there no warning about this when I created my account?

  • encountered the same problem and what to do? (

  • MatiasM20MatiasM20 ✭✭✭✭

    Any updates with this problem?

    People who started playing ingress in the "Prime era", Google and Facebook login, still can't access the mission authoring tool to create missions and banners.

    More than a year with this access problem.

    Please fix it.


  • Same problem.

    Can't fix it.

    my email has dots and I can't create missions.

  • MatiasM20MatiasM20 ✭✭✭✭
    edited December 2019

    One more month and thousands of ingress agents can't create missions.

    Please we need a fix for this issue.


    Post edited by MatiasM20 on
  • RostwoldRostwold ✭✭✭✭✭

    Still no access here either.

  • Is it really asking too much to have someone from Niantic give some feedback on this??

  • Same problem ,cant use mision creator . Lvl 10.

  • Hey there,

    Still can't access the mission authoring tool, Lv 12 prime user login with Google.


  • upgrade the wensite like wayfare? maybe to help us "creator" to make better mission

  • I haven't tried accessing it in a few weeks, but it says it's running hot after I complete the Google authetication.

    The Intel site and Wayfarer are loading ok. Happening on both mobile and desktop PC.

  • Same problem. 14lv xD

  • just checking in to say that i still have this problem (going back a couple of weeks now).

  • Same problem 😔 please fix it.

  • DanastreDanastre ✭✭

    I’m having the same issue. Created some missions 19th of Feb, haven’t been able to create since then.

  • LaNena74LaNena74 ✭✭

    Hi there

    Also have the same issue. I would like to create a mission on the mission creator too. With whatever I try to login (iPhone / IPad / Computer through Mozilla / Explorer or Chrome, I only get the message: Access Denied: agent not allowed. I am a prime user only and Level 15 / Please get back to me to have this fixed. I am eager to have some missions submitted as in the region I live there aren't much.

  • That's weird. I use Google for Ingress and I had no problems submitting missions last night.

Sign In or Register to comment.