Bug can't view inventory



  • tigzotigzo ✭✭✭

    Same here.

    iPhone7|iOS13.3.1|Ingress Prime 2.39.3-ddc661af

    iPhone8|iOS13.3.1|Ingress Prime 2.39.3-ddc661af

  • Im also having that inventory problem.

    Xiaomi Pocophone F1 with Android 8.1.0

    Ingress 2.39.3-ddc661af

  • Me too.

    Phone : Crosscall Trekker X4

    Android : 8.1.0

    Ingress : Ingress 2.39.3-ddc661af

  • Same here.

    iPhone Xs|iOS13.3.1|Ingress Prime 2.39.3-ddc661af

  • I've still the issue after reintalling, clearing cache and login in.

    I can't play right now :'(

    Huawei **** 20 Pro

  • HopeaKotkaHopeaKotka ✭✭✭✭

    The same problem here.

    Samsung S8

    Android 9.0


    Guessing it is a server issue and not a phone data cache issue

    as tried also with my old Samsung S6 phone (not used for weeks)

    and the same problem with that also.

    Samsung S6

    Android 7.0


  • ntzzntzz ✭✭✭

    Same problem :

    Galaxy J6

    Android Version: 9.0

    Prime version: 2.39.3

  • Same. I'm still in trouble.

    ASUS Zenfone6/Android10/2.39.3-ddc661af

    ASUS Zenfone MaxProM1/Android8.1.0/2.39.3-ddc651af

  • pixel3 Android10

  • MindPilotMindPilot ✭✭
    edited February 2020

    @NianticCasey @NianticBrian

    I have had this issue since before the September Prime push/ Redacted retirement. I found reports of this being caused by a corrupt item dup or cap having same serial numbers - which was supposedly addressed in version 2.18, Feb 2019. But mine had the issue later that year.

    The only time i COULD see my inventory was when logging into Prime after using Redacted to try to get used to it and the item icons were superimposed over one another.

    I must have shuffled around whatever was causing the bug while in Redacted and the resulting Prime bug did it's own weird thing because of it.

    I put in a support ticket back in late December of 2019 with them saying they would delete my inventory and systematically replace it. They said it would take 3 days. It's been over 6 weeks and no word on if they are still working on it or just stumped.

    When I first had the issue, I was 1 of only a handful of agents affected. Now that it is more wide spread, it has apparently been elevated in importance? That makes it seem like the "little guy" doesn't matter. Hopefully they figure out what is causing it and find a way to fix it. Thanks, server glitch!!

    Samsung Galaxy J727V

    Android 8.1.0

    Prime 2.39.3-ddc661af

    Post edited by MindPilot on
  • Same issue here!

    Motorola G5

    Android 8.1.0

    Ingress 2.39.3-ddc661af

  • Hi, same issue here. Trying to access the inventory causes a freeze.

    Was unloading Quantum capsules and loading ordinary capsules during the server issues yesterday.

    iPhone 7

    iOs 13.1.2

    Ingress 2.39.3-ddc661af

  • Thank you for this update! Support contacted me in response to my ticket saying they had no time scale so fingers crossed it's sooner rather than later.

  • I also have the sane Issue!

    Samsung Galaxy S8

    Andriod 9

  • I, too, am having the issue. I have a couple of points to add that, so far as I can tell, others haven't mentioned. My activities list doesn't display correctly on the home screen. It is locked on a conversation I was having from yesterday. Also, I wasn't managing keys, I was unloading bursters from quantum capsules. I might also have been in an area with poor reception at the time of the server issue. Locals call this area "Boulder, Colorado".

    I first noticed the inventory issue when my inventory count jumped by 50+ items. When I went into inventory to check, I discovered that I couldn't.

    I have a Pixel 3. Ingress 2.39.3ddc661af. Restarting/rebooting isn't helping.

    This makes me sad.

  • Dam going to make fielding very slow and recycling in possible have 95 virus in one capsule hopefully I will not lose them

    Honour view android 9

  • shellginshellgin ✭✭
    edited February 2020

    same problem

    cannot view inventory blacked out cant recycle anything to be able to get more space back to keep up hacking streak **** off random xmps o use inventory items to hack a portal iphone 8 running ios 13.3.1 uninstalled reinstalled cleared cache all the normal things to reset app to no avail running version 2.93-3 -ddc661af of scanner ingress prime so everything up to date also signed out and loaded it onto my iphone XR same problem

    i am also wondering as mine happened earlier today worked fine then nothing on screen reloaded a few times still couldnt get any portals up i noticed my nomination tab had disappeared couldnt get back on to it until i got back on home wifi has this got anything with you removing the ex tag in pogo temporarily for tonight's raid hour seems strange that it coincides

  • edited February 2020

    Has anyone tried a fresh installation on a second device never used for ingress?

    Or maybe an android user uninstalled the app

    manually delete the folder of the application

    Shutdown the phone and after that re install it?

    My point is to try to understand if it is device related or account (server) related or maybe a corrupt file locally that causes error in sync. I dont know if the app reads locally and displays the inventory after a sync with server or it reads directly the server and visualizes the items.Some sync issues seems to be present.

    @NianticCasey is there a way for ad hoc real time monitoring of the start up process and inventory actions of a player ? Upon request of course.In my experience this method often helps in troubleshooting.Agent launch app and try to access inventory in order a developer to monitor agent's server side logs, client side logs etc.I suppose devs will pinpoint the bug.

  • Such extreme action should be unnecessary from the user end.

    This is why NIA has programmers, developers, and QA.

  • Im also having that inventory problem.

    Samsung Galaxy note 9 with android 9

    Ingress 2.39.3-ddc661af

  • Yes, Support, my game and many others' are STILL broken.

  • same thing here...... :/

    phone: xiaomi redmi


    ingress prime 2.39.3 ddc661af

  • Same problem. I did a fresh re-install with no luck.

    Pixel 2


  • I got a similar reply and immediately told them it wasn't fixed. Some hours later they replied with

    It doesn't fill you with confidence.

  • Just leaving it here for reference or proof.

    And it's official, a lot of people here will be ripped of their streaks that they have worked for all these years.

    Au revoir Ingress!

  • I am having the exact same issue.

    Note 10+

    2.39.3-ddc661af build

  • It seems to be a prevailing issue. I also was actively moving items in my inventory at the time of the incident and while I can view my carried keys my inventory items fail to show .

  • So when does this inventory bug get fixed? My guardian key is in a locker, which is inaccessible. An email confirmation would be helpful. >CrownedOne, Minneapolis

Sign In or Register to comment.