Bug can't view inventory

Unable to empty capsules or manage any part of inventory.

Can perform other actons such as hacking or linking with keys that aren't in lockers.

Can view profile which I could not before with the server issues



  • edited February 2020

    I also have this issue.

    At the time of the server issue, I was arranging keys in and out of capsules and keylockers. I was also trying to get some power cubes from a quantum capsule to recharge some portals. During the server issues I was unable to recharge some portals. I kept retrying multiple times by restarting, but it reset everything to before my last operations. I retried a couple of times, including restarting my phone and reinstalling the client, and then retrying the capsule operations, but to no avail.

    Now the server issues are supposedly gone, some of the items that I've been packing/unpacking seem to have duplicated, bringing my inventory up to over 2300. At least the keys and PC8 that I unpacked seem to have doubled, I can't check on the other items.

    Since I can only manage keys, use power cubes or attack via the quick button, it seems that I will have to choose between dumping hard earned items via one of these ways or missing my daily hack. I really hope this issue will be resolved by this afternoon!

    Restarting or reinstalling doesn't help at all.

    Phone: Galaxy S9 (SM-G960F)

    Android version: 9

    Ingress version: 2.39.3-ddc661af

    Post edited by Dnerisa on
  • DanteAmayADanteAmayA ✭✭✭
    edited February 2020

    I second this.

    Clicking Manage locks mine up.

    IPhone 8, iOS 13.3.1

    Scanner version 2.39.3

    Also, uninstalled, reinstalled, cleared cache... It's not my phone. It's gotta be the server.

    Post edited by DanteAmayA on
  • MissKrazyMissKrazy ✭✭✭
    edited February 2020

    Me three!

    I can bring xmp up by using the quick fire option but cannot get into inventory by any other method.

    Edited to add, I've uninstalled and reinstalled but no change.

    Yes I was accessing key lockers when it first started. I would remove keys but they wouldn't actually come out and appeared back in my key locker. This happened several times before they eventually come out.

    I reported the issue in game but haven't heard anything.

    OnePlus 7T Pro, Android 10, Oxygen OS 10.0.5

    Ingress version 2.39.3-ddc661af

    Post edited by MissKrazy on
  • Well if I click on keys I can manage those in inventory. Just can't get the ones I need out of capsules or lockers.

  • jOrangejOrange ✭✭
    edited February 2020

    Having the same issue as well. Can use my xmp via quick fire and cubes from [+], but cannot view nor manage my inventory.

    iPhone 7 Plus / iOS 13.3.1 / ingress  2.39.3-ddc661af

    Post edited by jOrange on
  • SpineyNormanSpineyNorman ✭✭✭
    edited February 2020

    I’ve been having the exact same issues since the server glitch today.

    I’m running Prime 2.39.3 on an iPhone 11 Pro Max with iOS 13.3.1

  • Were you affected when the first server problem happened earlier?

    Preliminary research doesn't indicate any specific operation system It's occurring on.

    Only thing I can think, I corrupted my inventory earlier when the server issues started because I was trying to manage inventory during the issuers? Maybe.

  • SpineyNormanSpineyNorman ✭✭✭
    edited February 2020

    It might be helpful to Niantic if we edit our posts with relevant hardware and version numbers.

  • hayanyanhayanyan ✭✭✭✭
    edited February 2020

    Me,too. I can’t access my inventry. (iPhoneXS,iOS13.3.1 ingress2.39.3-ddc661af)

    I guess key-lockers are troubled when Severs were unstable.

    I saw two gray-key-lockers in my inventry.

    Post edited by hayanyan on
  • Yes I had moved some keys around and when I was still unable to link I restarted. When the game loaded it was like my keys were back to before I managed them so capsuled the keys again and then unloaded the lockers I had previously unloaded.

    Those keys are still my present inventory

    I was affected before they announced the server issues as I had killed a portal then watched in my scanner as it came back fully healthy though with no links and keys on the ground. Also immune to damage but I've seen that before

    Later was fully deploying on a portal and scanner claimed it was missing resos. Also the dead portal links apparently were preventing links. Though once that was gone on intel I was able to link

  • That’s what I was afraid of...

    Can anyone else confirm they are having this issue and were working inventory, keys, and/or capsules right before the server glitch was announced? I called mine a "ghost reset" and restarted the app multiple times during the glitch a few hours ago while managing keys in capsules.

    @NianticBrian @NianticCasey the game is unplayable for several players right now. Help, please?

  • Yeah, I too had tried a few times to take keys out of my key capsules during the glitchy period. The operations didn't worked, and the keys remained in the capsule. Now, I'm unable to see my inventory.

  • I was working with key capsules as well.

  • comet4comet4 ✭✭
    edited February 2020

    I have the same problem.


    Ver 2.29.3-ddc661af

    Post edited by comet4 on
  • I have same trouble,too.

  • Same problem here also iOS 13.3.1 Ingress 3.39.3

    @NianticCasey @NianticBrian

    freezed while using keycapsules

  • I am having the same issue, unable to access items in inventory, and was deleting keys when server issues hit.

    Ingress version 2.39.3-ddc661af

    iphone 8S ios version 12.1.4

  • Hi,

    Same issue here.

    Ingress Version 2.39.3-ddc661af

    OnePlus 7T Pro / Android 10 / Oxygen OS 10.0.5.HD01Aa


  • Same issue here.

    Was using key lockers and caps when the serveur went unstable. Manage to get some items out after several reboots.

    Cant acces and manage my inventory today

    Samsung galaxy J5

    Android 9

    Prime version 2.39.3-ddc661af

  • Exactly the same issue here.

    Was also trying to unload/load capsules for several times when the server was unstable several hours ago. Now I can't access or manage my inventory, though all my keys that i tried to unload before are now all visible in the keys tab. I can't hack because my inventory is overloaded. Sojourner streak going to break soon.

    OnePlus 7 Pro

    Android 9

    Ingress Prime 2.39.3-ddc661af

  • LeonComeGambaLeonComeGamba ✭✭
    edited February 2020

    I have the same issue, I can't access or manage my inventory.

    Xiaomi mi note 2

    Android 8.0.0

    Ingress Prime v. 2.39.3-ddc661af

  • The same issue here



    Ingress Prime 2.39.3-ddc661af

  • Same here

    Samsung galaxy A8 2018

    Android 9

    ver. 2.39.3-ddc661af

  • The same issue here

    HUAWEI P20


    Ingress Prime 2.39.3-ddc661af

  • hayanyanhayanyan ✭✭✭✭

    I uninstall and reinstall Ingress Prime.

    But not resolved. I can't see my inventory.

    Please resolve!!!

  • Same here.


    Ingress Prime 2.39.3-ddc661af

  • Me too I can’t see my inventory, I’m on ios 13.3.1 and my version of my scanner is 2.39.3

  • Same here.

    iPhone8|MQ792J/A|iOS13.3.1|Ingress Prime 2.39.3-ddc661af

    Pixel3|Android10 Security Patch 2020/2/5 |Ingress Prime 2.39.3-ddc661af

  • Same

    latest ios, xr, reloaded app to latest iOS version, going to manage keys, can fire, hack but no inventory. Noticed that even though I had emptied a couple of key lockers, there were still keys in them but 1 and 22 individually. I emptied them both to field in NYC. The keys outside the lockers can be deleted but holding onto the rest for the next event starting Friday.

    screen is blank on manage. Clicking on manage changes it to the next logical screen, but it has a delete option. Clicking x to back out does not do anything and you have to force stop the app.

    thanks for any help with this!

Sign In or Register to comment.