Ingress 2.39.3 Release Notes



  • GrogyanGrogyan ✭✭✭✭✭

    @NianticBrian cheers for holding back the update for First Saturday, as we encountered a severe problem with regards to missing Agent Stats. Which was quickly remedied before FS started.

    But I did feel that I was going mad with not seeing the update land in time for FS

  • DSktrDSktr ✭✭✭✭
    edited February 2020

    nevermind,there was some troubles with safetynet;)

    And one more thing.You guys removed Prime apk's from ApkMirror,and then starting rollout from arm64 and just then arm(armeabi v7a). Maybe it's a good idea because flagship phones are arm64. But in my situation it's a bit annoying and very funny thing,my old Redmi 4x (2 gb RAM and qcom 435) is on arm64 because of custom rom and my Moto Z2 play (3 gb RAm and qcom 626) is on arm stock(that's a great thanks to Lenovo). And i got updates to weaker phone earlier.

    Anyway,thanks for fix of Enl cursor!:)

  • When do we get the adventure sync feature for Ingress and woult it collect xm and register to km to trekker?

  • PhantomR1982PhantomR1982 ✭✭✭
    edited February 2020

    @NianticBrian @NianticCasey How long does the update roll out normally take to reach most users ?? 24/48/72 hours.

  • Thanks for the recent bug fixes! The revised action circle is nice and smooth. I love the new avatars! However, they look a little awkward as a dodecahedron just floating around, maybe if they roll around like a hamster ball?

  • I still don’t have the update. Is the App Store verification process being a pain again?

  • jontebulajontebula ✭✭✭✭✭

    No! I have Samsung Galaxy S10+ and Android. I dont get 2.39.3 Niantic roll out slow. We get it soon.

  • Xiaomi Mi 6, I received yesterday.

  • Returning after a few months away from the game... HUGE improvement.

    Keep up the good work.

  • How did you resolve the SafetyNet issues? Since sideloading the latest version, I randomly get a "Device configuration not supported" message. But not instantly after starting the app, just a seeningly random amount of minutes minutes later, sometimes not at all. SafetyNet passes according to the app I'm using to test. Is this maybe a server-side issue with the latest version?

  • jontebulajontebula ✭✭✭✭✭

    I think we can get 2.39.4 when 2.39.3 have some issues. I think issues are way lots of agents dont get the update to 2.39.3

  • jontebulajontebula ✭✭✭✭✭
    edited February 2020

    Now i get 2.39.3 and buy the Orange new avatar. But very low quality on navigation light from avatar. Please update more high graphic on navigation light from new avatar to next update.


    Post edited by jontebula on
  • Can you give me a full changelog? What was copied from Wizards unite? 

    I have a message on Wizards unite after the last update: Incompatible device"

    I have the same message on Ingress after this update. Before that, everything worked fine.

    There is no support at the WU, so maybe here is a chance to talk to someone competent and fix this bug?

    I just wanted to mention that I'm collecting max Sojourner so you have less than 24 hours to react...

  • Hi! The same problem here. Redmi Note 4 Snapdragon with AOSP and no root, like yours. But in my case it is 29 days before black sojourner medal.

    Really funny that PoGo runs well...

  • Same issue here with OnePlus 7 Pro. Maybe time to say goodbye to my 1300+ sojourner and the game as well.

  • Same issue here with OnePlus 5. Maybe time to say goodbye to the game as well.

  • Gentlemen, did you send the tickets? Let's overwhelm them with reports, they will finally get to work and fix the mistakes.

  • Thankyou for listening, the inventory items are far better outside, please make empty portals visible in sunlight like original ingress and same with map visuals. Since you have shown a great improvement in inventory visability (still not as good as redacted but a lot better) I'm sure you can fix the rest so it's visible outside in sunlight. Yes there are other bugs but if you can't see or barely see it's not playable.

  • I still don’t have the update. I am beginning to think that Apple is refusing to approve it. Are any other iOS players not getting this as well?

  • @Rogacz88 @Editing @felixonmars @andrewnotime @yoptman Hey folks, I'm surfacing this information with the team right now. Sorry for the trouble, I'll get back to you ASAP (I know Sojourners are at risk here)!

  • Nice update.....

  • MaxEtMoritzMaxEtMoritz ✭✭
    edited February 2020

    Same Issue here on Samsung Galaxy J1 2016 SM-J120W Android 6.0.1 on barely above minimum requirements. Upgraded through Play Store, no root or other unauthorized modifications. Please don't force the update until this is fixed! I'll sideload the old version again for now. Like @Maxr1998 the Dialog didn't appear at once but after a small amount of time.

  • @NianticCasey @NianticAbhishek @NianticBrian @NianticOfficial I've received the most current update after waiting since December 21st since I first reported my bug which could also be the precursor to this "device not supported bug" that I see everyone's having...I've also lost out on my sojourner back then as well so I lost all hope in getting it fixed quickly on my Nokia 7.1 with Android 9,However as expected I've now gone up to Android 10 with a security patch from 1st November 2019 (October) however after applying this 2.39.3 update which first appeared as a 78mb update then shrunk for some strange reason to 57mb via the Google play store the same thing now happens upon startup that was happening during the umbra update (2.38.3) the startup screens are there but the globe logon screens are gone and so is the map data etc...apart from a layered nearby portal on a black screen....out of Interest I personally think you need to send out the 2.37.x update again as this seemed to be more stable than the most current updates and actually worked better.

    That saying I do have the update installed it's just unusable in its current state.

  • edited February 2020

    While I'm not accusing anyone of anything untoward, do any of you have leftover folders or files from an old and removed Magisk installation, or any empty TWRP folder?

    Rooting a phone or using tools like Magisk renders the phone "incompatible", and Niantic is more aggressive than even SafetyNet etc. So any leftover folders, flies or even flashable zips in your downloads folder may be triggering it.

    People in Harry Potter have been having similar issues with incompatible device and this solved many of their issues.

Sign In or Register to comment.