Can't login to Campfire App with Ingress account that used Niantic Social.

packrattlepackrattle ✭✭
edited December 2022 in Report a Bug (Archive)

I have that 'known bug' where I can't login to the actual Campfire app because I had used it within Ingress, even after being invited to Campfire by someone else via Pokemon Go.

I used to be able to at least access the chat part of Campfire through the Ingress app, but with the new update today that sends you to the Campfire app, I can't use Campfire at all now.

I heard there was a thread where Niantic was manually fixing accounts with this issue, but I can't seem to find it in this forum.

I tried the Campfire app's 'Contact Us' and didn't get any response. I tried the Ingress help and since it still has an open chat session about the broken portal scan uploads, it won't create a new case for this.

Post edited by packrattle on
5 votes

Active · Last Updated


  • I found a workaround on reddit. You need the old version of the Ingress app to accept the friend request, although it might work if you accept the request in Pokemon Go.

    1. Have a friend that has access to Campfire remove you from their Pokemon Go friends list.
    2. Have that friend login to Campfire and go to their profile and tap Add Friends and search for your nickname, then add you as a friend.
    3. You should get a notification in Ingress to accept the friend request. Go into Ingress then into Campfire and accept the friend request.
    4. The friend can now go into their friends list in Campfire and invite you to Campfire.
    5. You should now be able to login to the Campfire app.

    Good luck! It would be nice if this gets fixed properly.

  • Jo0LzJo0Lz ✭✭✭✭✭
    edited December 2022

    I installed the campfire app because I wanted to access the tradingpost support. And even though I had access to campfire in the Ingress app, I didn't think much of the fact that the campfire app says I didn't have access. (Also accessing the tradingpost support does NOT work, the manual is wrong, you can't find that 'community')

    Now the new update opens up the campfire app, but it still states I don't have access.

    Good job on effectively locking people out of that camp(dumpster)fire, haha!

    Back to the drawing board Niantic!

  • I being using Niantic Social for ingress since the closed Beta... And trying to get people from ingress to actually use it, since I believe it has a lot of potential specially for recruiting new players to be part of the existing communities.

    Campfire for Ingress has been with lots of errors, but instead of solving them, they keep getting worst.

    Im assuming now anyone from ingress is locked out.

    I don't play PoGo anymore, and I don't want to download and install it just to get an access that I should already have.

    I was really hoping that year 10 Anniversary was going to be the day Campfire was launched for every ingress player... Instead now it's unusable.

    @NianticBrian @NianticThia what went wrong with this update?

  • OK... so Apparently, the only way to get back access to Campfire using your Ingress account, is uninstalling the stand-alone version of Campfire, so you can run using scanner version of Campfire...

  • I tried uninstalling Campfire and uninstalling/reinstalling Ingress, but it still forces me to open Campfire which then doesn’t allow me access.

    I even tried Ingress from a different phone with the same result / issue 🤦🏼‍♂️🤷🏼‍♂️

  • Jo0LzJo0Lz ✭✭✭✭✭
  • tp235tp235 ✭✭✭✭

    At this time, you should not have been able to log in to the Campfire application with your Ingress account yet.

    Also, I am on Android, so I noticed this late, but on iOS, I was not able to launch Campfire inside the Ingress scanner the application was launched and I could not log in.

    This may be fixed now, but just an FYI.

  • Looking for someone to add me as a friend to the campfire app please or invite me whatever you have to do. I'm used to having all the accesses. Lol

Sign In or Register to comment.