Getting Stuck on “Searching for Links” while trying to link.

This has been an on going problem for about a month and a half. I have gotten to a portal deployed it. Tried to link. And I gets stuck on the loading links screen or loads half my linkable keys. The first time this happened I dropped the key to the other agent who was with me and they linked it without issue. I have tried reinstalling the app. Didn’t work. Sometime putting all other keys away in a capsule works but sometimes it doesn’t. No one else I know has this problem. I’m on an iPhone 13 Pro with Verizon. Please help me. I love to field and this is making me sad.

Tagged:
1
1 votes

Active · Last Updated

Comments

  • You can't create not even one link?

    If this happen from time to time, is part of the Ingress lag problem, that is happening more than a year now.

    Just need to wait some seconds, maybe minutes and then try again and you can link.

  • I am experiencing the same issue, sometimes the link throws if I put all keys except the one I want to throw to into capsules, drop them. Restart Ingress, throw the link, pick up and unpack the caps. Obviously annoying.

    Today however a link did not throw. The portal only had 4 outgoing links and the distance was well within range of the portal level, lane was clear on intel map.

  • Still not resolved for me, further away keys worse it is. I gave key to a fellow agent and he had no issues throwing the link, any idea on an timeline for resolution? Looks to be somehow specific to certain accounts

Sign In or Register to comment.