Portal's UPC status randomly changes

MxxMxx ✭✭✭✭
edited August 7 in Report a Bug

Portal "FDNY Old Style Callbox"

Intel: https://intel.ingress.com/?ll=40.611487,-73.983644&z=16&pll=40.611487,-73.983644

In-game: https://link.ingress.com/?link=https%3A%2F%2Fintel.ingress.com%2Fportal%2Fea4bea04095c4350ba13f1caf7650453.16&apn=com.nianticproject.ingress&isi=576505181&ibi=com.google.ingress&ifl=https%3A%2F%2Fapps.apple.com%2Fapp%2Fingress%2Fid576505181&ofl=https%3A%2F%2Fintel.ingress.com%2Fintel%3Fpll%3D40.611487%2C-73.983644

I definitely captured this portal before but every time I look at it in-game or on intel its status randomly changes from UPC to UPV to nothing.

As you can see difference in timestamp is just 1 minute.

Happens on mobile or Intel(mobile and desktop).

3
3 votes

New Report · Last Updated

Comments

  • KhatreKhatre ✭✭✭✭✭

    i noticed this happen with POI moved from their original location

  • MxxMxx ✭✭✭✭

    I visited this portal since the last time it was moved.

  • MxxMxx ✭✭✭✭

    Hello Niantic?

    This bug still exist.

  • MxxMxx ✭✭✭✭

    Hello? Anybody reading this?

  • KarM3LKarM3L ✭✭✭✭

    Yeah we're reading it, thinking it's funny and if nia do respond it will simply be to log a support ticket, cause it appears be account related seeing nonone else is reporting simular results...

  • Jo0LzJo0Lz ✭✭✭✭✭

    Do you expect players to find the forums to report issues, or confirm issues reported here? Because I don't anymore; seeing as Niantic won't take the time to reply anywhere.

    Why would anyone take the time to write on the forums, it's 'Dear diary' content, nobody that matters cares enough to respond.

    I've seen this issue being reported in one of the few chats I'm still a part of; even the telegram groups have died out over the last year and a half. Niantic is just kicking everyone when they're down :D

  • KarM3LKarM3L ✭✭✭✭

    Considering the number of other issues with multiple posts (thanks useless search function) by the numous capable forum users,

    But you have a good point, why is this post on a forum noone reads.....

  • MxxMxx ✭✭✭✭

    This portal's status still keeps changing as captured and not captured. I've even thumbs up photos in it. Glyphed it, linked to/from it.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    I don't have this exact issue, but when moving, sometimes portals in the distance lack the red rings showing unique capture until you get much closer to the portal (sometimes almost on top of it). Happens when both walking or driving. Guessing its just another issue with the lagg at this point. And it's not all portals, it's just some of them. I can see a ton of red in the park I play in frequently, but one portal will show as white, and I think, ohh, unique! til I get closer and it's the same old portal I've been capturing since 2013.

Sign In or Register to comment.