Inventory limit keeps dropping to zero with CORE-subscription

Since v2.96, this keeps happening multiple times every hour. It’s extremely annoying in areas with low bandwidth when you can’t suddenly hack portals as Prime seems to be checking from a server if I have a CORE-subscription. Overall it’s a real bummer since people are actually paying for this. That’s why I would declare this a CRITICAL issue @NianticBrian

Ingress Prime v2.96.2

iOS 15.6

iPhone 13 pro 256gb

25 votes

Investigating · Last Updated


  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    I've seen this issue yesterday and today. At least one of the times I was in a good signal area. But it did prevent me from hacking portals.

  • HopeaKotkaHopeaKotka ✭✭✭✭
    edited August 2022

    I have seen this also about 4 times. First time on 30 July 2022.

    Ingress was updated to 2.96.2 version "6 days ago" (as today 4 August 2022).

    Inventory limit shows Zero limit about 5 seconds and then it is back to normal. Signal was good.

    I do NOT have CORE subscription active.

    Samsung S10+
    Android 12
  • MxxMxx ✭✭✭✭

    Same issue here.

    Latest available Ingress Prime on Samsung Galaxy S20FE running Android 12

  • This happened a number of times during the Munich Anomaly, specially when trying to farm keys for shard portals and mid glyph too. Hack fails and now had to wait for cool down before hacking again. Not great during an anomaly.

  • Jo0LzJo0Lz ✭✭✭✭✭

    This is the new 'Location inaccurate scanner disabled'. :o

    Normally I get that 'error', and I jiggle the app switcher to trigger an update. Same works for this 'bug' now.

  • No it is not. I still get 'Location inaccurate scanner disabled' when I open the scanner indoors. I can post a screenshot if you want.

  • GrogyanGrogyan ✭✭✭✭✭

    It is due to a syncing bug between the app and server.

    Often takes me 20+ seconds to sync up again.

    Very annoying

  • I've had it a few times during low signal periods.

  • Jo0LzJo0Lz ✭✭✭✭✭

    okay I noticed that both happen now, but the /0 limit happens more often whilst the game is running.

    The location inaccurate is often when I get the game out of the background.

  • When you see this sync issue when inventory drops to max 0 items, does restarting the Ingress app fix it? We're investigating further.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    I have seen this problem multiple times during the anomaly, but I never had to restart. Normally, after a few moments of continuing to use the scanner, it resolved itself.

  • eigoodeigood ✭✭✭

    I concur, it happens spontaneously, and auto fixes just as often. Started happening to me the day of the Munich anomaly. Lots and lots.

  • It does resolve it self in about 20 seconds or so.

    No restart needed here either.

  • It happens to me also since 2.96 version

    During my worktime, I open the game with an Ulefone Armor 11T 5G smartphone (without AR services and without saving battery, in this phone there is no problem)

    When I finish my job, I play with a Huawei P20 Pro, that receives wifi from the other phone.

    In Huawei phone I have the problem, normally when I put Ingress after using telegram for example. The problem normally disappears by itself after 10/15 seconds

  • Jo0LzJo0Lz ✭✭✭✭✭

    Nope. Pull down Notification Center on iOS, or the app switcher and go back and it is resolved instantly.

  • Issue resolves it self after around 30 seconds. But actions taken, such as glyphing, that did not end before the issue seems to be recorded.

  • DSktrDSktr ✭✭✭✭

    AFAIK this happens both on ios and android. Started approximately when Superposition was. Usually this bug can last few seconds,maybe happen twice,usually solved by "refreshing" via portal view(old trick from 1.** to update map). Only one time i had to restart because normal (2000) and buggy (0) were switching each +- five seconds,and restart solved that.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    This is really getting old.

    Really wish we'd get some actual game play breaking bugs fixed in future updates. Or heck even a response from someone at Niantic would be effing awesome.

    This bug sure makes it hard to play.

  • No wonder new players don't stick around. With all of the other bugs and long standing issues that Niantic refuse to, or, are incapable of fixing... you've got a barely functional game there, Niantic.

  • I do not have prime but also get this bug pretty frequently (5-10 times a day while scanner is open). Inventory limit drops to 0 for a minute or two at a time. This is sometimes accompanied by avatar lag, with my location icon crawling along at a very, very slow walking speed, far behind where I actually am. Samsung S20.

Sign In or Register to comment.