Black screen with sound of game



  • After the title screen, I just get a black screen. Tapping it will show "Scanner disabled. Location inaccurate." I've tried toggling location services, restarting the device, uninstalling and reinstalling the app. This is on a Pixel 3 XL. Google maps has my location.

  • Version 2.65.1

  • After 3 hours or so, it just started working again

  • HarperAllieHarperAllie ✭✭
    edited March 2021


    I suddenly experience a bug where after the login screen I get a black screen. I can't seem to get past that screen, sound is playing on the background and after minimizing and reopening a message appears: "scanner disabled, location unclear" while having a good gps signal. It doesn't matter whether I'm on the WiFi or 4G.

    I have an OnePlus 8T, android Oxygen OS Ingres version 2.67.1

    A link to the video of the black screen happening:

    Best regards,


  • mortuusmortuus ✭✭✭✭✭

    Did you update to android 11 ? it seems that is whats causing the issue.

  • I have been playing a on Android 11 without any issues. It's like it decided to quit working overnight. 2 days back I was able to play without any issues.

  • It's working again for me.

  • I've had a black screen upon login for about 5-6 hrs now. Same problems that you describe in your initial post. Can see the battery saver ingress logo when I turn the phone upside down and can hear the sound.

    Have tried all troubleshooting options and nothing yet. I reached out to Ingress Support and they suggested I log on another device. Tried that and the problem persists on the other device. Suggests to me the issue may be account specific?

  • I have no idea. For me it started working all of a sudden again without me doing anything. Since it does the same on another device it might be account specific, but I don't know why or how... Perhaps we received a temporary ban or something for God knows what.

    I hope you'll be able to log in sooner than later. For me it made me lose my daily hacking chain :'(

  • Seems unlikely it's some kind of ban. They usually to notify you of that, don't they? I haven't done anything against the Niantic guidelines. Also, I did get some correspondence with ingress support and they said that they couldn't replicate the issue on their end and that it doesn't appear to be a widespread issue. Said they'd share my inputs with their team and look into it more, and thanked me for my understanding.

    I hope it spontaneously works again, but so far it's been almost a day and still have the same issue.

  • kzy2kzy2 ✭✭


    I'm using XPERIA xz2 (Android 10)and I'm having the same problem.

  • Hi,

    I’m experiencing the same problem that has been going on for over 48hrs now. Also contacted Ingress Support and got the identical response in regards that they couldn’t replicate the issue & it wasn’t a widespread issue, not ideal especially during an event.

  • sofiaviolet23sofiaviolet23 ✭✭
    edited March 2021

    I have been experiencing the same issue for at least 7 hours now. Samsung S8+.

    I was able to test on a friend's device (also an S8+) - friend's Ingress account was working fine both before and after my test. However, my account experienced the exact same issue described above (game opens on a black screen), even on a different device.

    Edit: on my own device, I've repeatedly tried restarting the phone, clearing app data and cache, and reinstalling the entire game. Nothing works.

  • Yes, it's been 3 days and I still can't play the game. Support has been asking for device details and app versions but haven't offered any concrete answers as of yet.

    It's very important to note that this appears to be *account specific* issues affecting us. As I've tried to communicate a number of times now, they told me to try logging on to another device, which I attempted, and I got the same black screen problem.

    Then, out of curiosity, I made a new account with a different e-mail address and was able to successfully log on and play on both of those devices. Then when I tried logging back onto my own account, the black screen error persisted and I cannot play the game in any way.

    So I suspect something has happened to our individual accounts. Are they stuck in some kind of odd loop, has an account specific setting changed that's causing this error? Hopefully what's causing this issue is resolved soon.

  • edited March 2021
    Post edited by Perringaiden on
  • Reading that post, yes it sounds pretty much in line with what's currently happening with my account (and some other peoples). It's been 4 days now since I've been able to access it and very little information about the status of this issue has been communicated from Ingress Support. So far no acknowledgement on this forum either.

    Seems most posts about this issue I've found either shows that spontaneous resolution occurs, or no clear resolution of the issue is followed up on by parties affected.

  • It's on Niantic's 'investigating' list, so perhaps there's a Support method to unblock people's accounts, but they will still need to work out why it's happening.

  • Clean cache and app data, it worked for me.

    Xiaomi Mi 6. Android 9

  • GrogyanGrogyan ✭✭✭✭✭

    One thing to try is turn off the battery saver.

    Sometimes it turns itself on after an update.

    In one instance, I literally had to turn my mobile upside down so that the black screen would go away long enough to disable the battery saver.

  • CLArctosCLArctos ✭✭
    edited March 2021

    Have tried doing all the troubleshooting suggestions and still no resolution.

    Can't turn off battery saver if a black screen loads and am unable to access any settings in game. Have tried turning the phone upside down and right side up. See the battery saver logo appear, but screen remains black when turning right side up.

    This issue appears to be account specific - so it may involve something that happened with these accounts settings?

    Still no resolution at this point on my account and no follow up communication from support about it. I'll try contacting them again on Monday.

  • I got the same black screen problem on a Redmi Xiaomi Note 9, I did everything, update, reinstalling and turning the phone. I got CORE subscription and I still receive attack notifications. Today there's NL event too and I can't obtain the achievement.

  • Hi, I have similar problem. My phone is Samsung Galaxy S20+ and I have used it now couple of months. It doesn't matter if it's loading or in the middle of the game, I get the black screen with matt ingress logo. It can happen in the middle of hacking. If it happens in the loading of the game, I have noticed that if I hold the phone in upright position, loading goes through and game starts. But if I then lower the phone to horisontal, screen goes dark with the matt logo. And then appears again when I turn phone upright. Grazy..

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 2021

    That sounds like a problem with the "Battery Saver" function as most niantic games have this option try turning this off in settings if enabled.

    I'm not saying it will help but that is actually a feature of the niantic games to save power not that it helps when you can't see where your going to hack etc... :-)

    But it could be a potential place to look at all these black screen issues that many people are having.

    If you can create a screen record session of this happening for proof I believe these do get watched when private links are provided.

  • Up, same problem with a sony xperia 10 iii do you resolve your problem ?

  • MytiSGhostMytiSGhost ✭✭
    edited July 2021

    After the starting screen Niantic, i have a black screen and no globe intro with the scoring. I can hear the sound but nothing happen.

    If i delete the game, clean data, when i launch the game i can login , then got a beautiful logo niantic , and then black screen...

    I change my phone for a new one and no way to play with it, notice than i can still play with the old one.

    The new phone is a Sony Xperia 10 III with android 11, resolution 2520 x 1080 pixels and aspect ratio 21:9.

  • Has this been resolved yet? Are there any workarounds?

    Black screen after startup with game sounds audible suddenly happens to me now. Yesterday, I went to bed with everything being fine, today I get this bug and can't even access the settings or my account. Just a black screen after the startup animations. The globe in startup animation is just plain black and white and not displaying any green or blue fields. The global score for ENL and RES is displayed during startup though, and I get the pop-up warning "Be aware of your surroundings" as well.

    I still get attack notifications on my phone (Redmi Note 8 Pro, Android 11, Game Turbo disabled), I still can access the forum (obviously), log in to Intel and to Mission Creator. I cannot see any portal, xm, the map, the menu, settings or anything ingame, neither can I contact the support ingame (obviously).

    Ingress version 2.92.1-ba7acf4a

  • hek800hek800 ✭✭

    Have you already uninstalled and reinstalled the app?

  • TeresTaaTeresTaa ✭✭
    edited June 2022

    After 2 hours of trying almost anything I got it working again by clearing the cache, clearing all app data, then restarting my phone.

    Starting up Ingress again I had to log in again, and all my (local) settings were reset (volume to max, no portal scans active, no screen saver etc), so this might have resolved the issue.

    The workaround suggested on reddit - to redeem any passcode via Intel - didn't work for me. I tried to redeem an IFS passcode and my inventory was full. Maybe it could have worked with a badge passcode...

    Thanks for following up!

Sign In or Register to comment.