Drone "Out of range"

I have a drone problem. This has been since early december 2021. I have also reported this same issue before but havent got any good answer/ or been solved. It Seems like i have 2 drones. When i try to move my drone it says "Out of range" (1). If i go out and in again i can move my drone again and hack (2). This time the drone is in an other location. Next time when i can move my drone i can hack the first (1) portal and when i try to move that one it says "out of range". Then when i go out and in again i can move the drone (2) again in the other location. I am trying to collect Unique drone hacks. And as it is now one of the drones collect unique hacks while both drones are counting the Maverick,. Please help me! I wanna get rid of the problem.

4 votes

New Report · Last Updated


  • Mernie9Mernie9 ✭✭

    I started experiencing the similar drone issues over the weekend. And of course, I'm trying to get Maverick Onyx, which makes it super annoying. It's not a consistent problem so it's hard to explain, but let me try.

    Issue 1: PORTAL NOT IN RANGE. If I click on the drone it will move to another portal. When I try to hack I'll get an error message that says "Portal Not In Range." Sometimes if I wait a while it will let me hack. Most of the time I just close and reopen Ingress, and then I can hack.

    As far as frequency, sometimes this "Portal Not in Range" issue happens 75-100% of the time. Right now it's happening perhaps 10-25% of the time.

    Issue 2: DRONE IS IN NEW PLACE WHEN I GO TO MOVE IT. And then there are times where I go to move the drone; instead of being on the last portal visited, it's on a portal that I visited perhaps 10 hacks ago. If I shut down Ingress, if usually returns me to the correct where I was. But sometimes it doesn't, and I have to move my drone from that old (10 hacks ago) location.

    As far as frequency, this is about 5-10% of the time.

    Issue 3: DRONE SAYS IT'S ALREADY AT THE PORTAL. I will move my drone to a portal, but don't see it move. I try to move it again and it says it's already on the portal. Usually I can just get out of the drone hack, get back in and it's at the new portal. If not, I reopen Ingress and it's in the right position.

    Frequency: 5-10% of the time.

    Things I've tried to fix these issues, without success: (1) I've reinstalled Ingress. (2) I sent my drone home and started again.

    My phone: Galaxy S20 FE 5G, Android 12

    I'm glad that I'm not the only one experiencing these issues. What's left to try (except posting here): Finding a priest and requesting an exorcism for my possessed phone.

  • oscarc1oscarc1 ✭✭✭✭✭

    Started getting the above issues constantly over the weekend, part way through Saturday it just started happening and it's a real buggy nuisance when it doesn't work.

    Do a drone hack, but it says "Portal not in range", hack again and the same message. Exit the Drone view and return, drone has jumped to a random portal 300-500m away from a past drone hack. Move it and it hacks alright. This doesn't happen every time, sometimes I can move the drone fine and then in an hour it will give that error and jump back.


    • Phone: Samsung Galaxy S10 (SM-G973F)
    • Android: 10
    • Ingress Prime version: 2.92.1-ba7acf4a
  • Jeklu75Jeklu75 ✭✭

    @Mernie9 @oscarc1 Great that someone is writing and (Unfortunately) have the same issues as me. Hopefully some @admin can fix this if more agents are experiencing the same issues

  • I've also experience this Not in Range bug frequently, it was almost non stop during the last event. Only good thing about it is the occasional double hack when it moves you to a previous portal.

  • Jeklu75Jeklu75 ✭✭

    I just wish someone could fix this. I know @NianticThia has fixed this once for other agents. But i guess nothing will happen

  • I still have the same problem, but can't find a solution.

    @NianticThia can you help me with the solution?

  • Mernie9Mernie9 ✭✭

    I had this problem for over 2 months and for some reason it stopped. Wait, did I just jinx things?

Sign In or Register to comment.