Intel map not showing portals

The intel map doesn't show portals or links at all.

I'm logged in with my account and tried opening it in different browsers and on different systems. All that's shown is an empty map and a "Loading Data..." indicator at the bottom. The browser console reveals that API calls to getEntities etc. always result in a HTTP 500 server error.

1 votes

New Report · Last Updated


  • Is this still happening? It's working fine for me.

    Also, do you have a specific area this is happening in? Could you try a different region to see if that works.

  • It's not restricted to a specific area. I've looked at several areas in central europe and north america but I always get the same error. I've also tried logging out and logging in again or even changing networks but that doesn't change anything.

    The requests in the browser console always error with status 500 and the server responds with "NIA takedown in progress. Stand by."

Sign In or Register to comment.