Update on Game Latency, Missing Wayspots, and the Roadmap

1356710

Comments

  • I practically live at my job. But the site is the size of a whole town of it's own.

    Please add missions of my own for my own sanity please.

    I have missions of my own every day. And can paste the scripts for your programming ease. That's a big "Here we come 2022" pretty please!

  • Another problem is that there are large whitespots on the map without portals. I understand in the sea and desert you can not find POI, but it should be nice to have POI added based on google maps finding.

  • KarM3LKarM3L ✭✭✭✭

    That's why they attempted, Badly at importing from foursquare.....

    The result, complaints of crappy portals....

  • mortuusmortuus ✭✭✭✭✭

    what is best really in empty areas, no portals at all or low value poi ? i think its best that not have low value poi since the whole idea is portals are based on objects irl that u want visit.

  • ZeroHecksGivenZeroHecksGiven ✭✭✭✭✭

    I had issues even using cubes yesterday. Laid down several bursters and then tried adding in a Hypercube and probably had a 15-20 second delay. Full cell service.

    Im also confused how this sort of issue can kinda just show up and then magically no one has a clue what’s going on. That makes me think it’s just something Niantic has done to either cut costs or something to do with lightship and now there is no going back. Like, is there more to this latency issue, I’m thinking so.

    Welcome to the anniversary event, the culmination of all these amazing things we’ve done over the past year, but also the past 9 years. Go ahead and enjoy 2xAP, but also try not to get too Annoyed with the latency issues. We’re “looking into it” and we’ll get it fixed “soon.”

  • Jo0LzJo0Lz ✭✭✭✭✭

    Soon. Is when? When most of the people are completely fed up and have left the game, probably. :(

  • ZeroHecksGivenZeroHecksGiven ✭✭✭✭✭

    There seems to be a seemingly large percentage of people that are perfectly okay with the performance of the game and just keep playing. Like, I think that's part of their strategy perhaps, hope the other faction grows tired of the lag and quits. It's part of the strategy, lol

  • Currently unable to log into any Niantic game. While out trying to play the Year 9 event in the freezing cold and snow. 5 Stars.

  • mortuusmortuus ✭✭✭✭✭

    google cloud issues, many sites are down now currently.

  • 1valdis1valdis ✭✭✭✭✭

    The problem is not with Niantic this time. Something broke at Google and half of the Internet is down.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Only burst activity around events. Unfortunately.

  • SSSputnikSSSputnik ✭✭✭✭✭
    edited November 2021

    Yeah can confirm the lag impacts deploying, cube use, recharging, linking, modding, pretty much everything. The least impacted appears to be firing bursters :( (Although this also lags).

    Maybe this is new normal with Lightship and budget servers :(

  • starwortstarwort ✭✭✭✭✭

    We are instrumenting other parts of the system as well to collect more data and narrow down the search but have not found any new clues yet.

    No clues yet? Is the team aware of the following comment on this thread and have they investigated that?


  • NysyrNysyr ✭✭✭

    Still here waiting for a fix as i lose portals to lockups.

    Fun fact bursters have their own individual queues from everything - for each burster even - while all the other actions seem to be in the same queue.

  • ZeroHecksGivenZeroHecksGiven ✭✭✭✭✭

    This was from about a week ago. I can’t recall if any of them ever popped or not

  • @NianticThia in the last couple of days I’ve got photos approved which do not appear in the game!

    In the past the photos are already ingame when I recieve the comfirmation mail. Have anything changed as to when photos are synced, or is it just yet another bug like the one with portals not appearing?

    -Agent StormKorrosjon

  • Jo0LzJo0Lz ✭✭✭✭✭

    Crazy, this comment seemed to technically describe what's going wrong.

    In any case, I'm going to ask support to get me back some of those APEX's I've been using during peak lagging times. It's frustrating, the same area of portals can be fielded in under 30 minutes, but because of the lag I've been spending an extra 5-10 minutes waiting on the game.

  • Maybe it is better to just shut down the game. Just pull the plug. End everything.

  • mortuusmortuus ✭✭✭✭✭

    lag is sure annoying.. always bad lag when last or second last resonator u need wait sometimes over a minute.. fun when u have active Apex that ticks and u stand still cant do much ..... this needs so badly a fix asap.

  • KonnTowerKonnTower ✭✭✭✭✭

    I think the reality is that they're now using new servers, Google Cloud if I remember correctly. Some of this lag is here to stay... Especially if they're not guaranteed a SLA on processing/networking queue time. Downside of virtualization and pooled resources.

  • I deployed a lot of portals this week, I thought the lag was my iPhone showing its age (10XS LTE), but then someone with a new 5G phone jumped in my car and they had the same lag I did.

    I did call Verizon, as I noticed that the network was completely dropping out to no bars and if I closed the game I went back to 3-4 bars and worked in other apps. Verizon suggested something that did help both of us (and our respective 5G and LTE connections)

    1) set phone to airplane mode wait ten seconds and then turn off airplane mode this resets the connection to the tower.

    Now, it didn’t solve all the problems, but I noticed Verizon kept just dropping in and out without me moving. I’d have 4 bars, go to no bars and “no network connection” then ten minutes later back to 4 bars without me moving at all, lost some valuable apex time to it.

    Verizon also suggested resetting network settings but that would erase any WiFi network passwords you use. Be careful!

    Verizon is free to throttle down phones and has said on its site that they throttle at 50G of data, and I didn’t have the network lag problems til my data usage surged with my return to playing ingress this fall, I’m considering turning off automations and figuring out how to reduce the data I use.

    Ive seen websites suggest using a VPN to totally avoid the carriers throttling down speeds ( new laws passed enable them to throttle you down to lag speed anytime they want, VPN prevents them from doing this). I see there are VPN settings on my phone and plan to explore that option, not sure ingress can be run via a VPN, though.

    Hope that helps some get their connection back while out playing.


  • NysyrNysyr ✭✭✭

    It's not the cell network lol, I'm on WiFi at home 2 meters from my access point on a completely clear channel (165) and it still locks up.


    If google clouds gonna be terrible performance wise, at least cut down the retry allowance time to like 5 seconds at most.

  • Harry Potter treatment, when?

  • KonnTowerKonnTower ✭✭✭✭✭

    Correct, but they moved over to a different budget architecture if I remember correctly. Ofer had a post a while back about it.


    TBH I'd be interested to know if a self-hosted solution would provide them better control over server lag. I would imagine so, but that's a significant undertaking if they built the entire solution on top of GC.

  • ZeroHecksGivenZeroHecksGiven ✭✭✭✭✭

    Having issues recharging today. I'm on WiFi. Several times where I will be tapping 'charge all' and then it grays out for 15-20 seconds. Then it's good for another 20-30 seconds and then another 20 seconds.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yup. That’s the latency everyone talks about. 15-20 seconds is short, but I don’t time anymore, don’t wait either, just restart the game.

    several agents have commented about the possible cause, I hope they are looking into it and a fix is imminent, because it’s getting really old, really fast.

Sign In or Register to comment.