Kinetic capsule not working

WapNLWapNL ✭✭
edited May 1 in Report a Bug

Since support does not seem to notice the current forum post about Kinetic capsule not working where several agents have written that their kinetic capsules have not been working for over a month now, I'll create a new bug report in the hope to get a response.

Description: Kinetic Capsule stoppped working (for me personally it was at the end of the Optima Kinetic Challenge Event, so since the end of march), has counted 0km of 4km for crafting 2 hypercubes. Trekker has registered more than 100km since then.

Device: iPhone 11 Pro

Current OS: 14.5, but even 14.4.2 had the issue

Current app version: 2.70.1 appstore, 2.70.1-3e2b0b3d ingame, but even previous versions had this issue (as mentioned the kinetic capsule stopped working in the end of march)

Kinetic Capsule ID: 59C81A9C

Previous bug reports (some agents had the issue solved by having their kinetic capsule reset by @NianticBrian, some have not received help):

Post edited by WapNL on
2 votes

Resolved · Last Updated

If you continue to experience this issue, please submit a ticket via the help center and our team will take care of it.



  • InvestigateXMInvestigateXM ✭✭✭✭✭

    What is the ID of your Capsule? Niantic seems to need that to reset the Capsules. Also, did you do anything "special" that might be the cause for the Capsule not working anymore, like Recursion, Faction Change etc.?

  • WapNLWapNL ✭✭

    My capsule ID is 59C81A9C.

    I have not done anything special that might cause the capsule to stop working. My only guess would be that I started the 2 hypercube program on the last day of the Optima Kinetic Challenge Event, and did not advance with any KM until after the event was complete that may for some reason have caused an issue (running a program that should no longer be available)

  • pelicanSHpelicanSH ✭✭✭

    Kinetic capsule blocked since april 10th 2021 at 6.09 pm. My kms on trekker medal were 4736. Always blocked today. Trekker medal at 5032kms. The day where kinetic was bloked :

    Since capsule was blocked I recursed.

  • pelicanSHpelicanSH ✭✭✭

  • AvfLimaAvfLima ✭✭

    The same problem, Since a few weeks my kinetic capsule is not working. Please help.


  • pelicanSHpelicanSH ✭✭✭

    Today 10th of may. My capsule is always at 0 kms since 30 days and 397 kms.

    397 kms represent 49 items lost.

    today the weather was rainy and I glyphed during 2 hours with my bicycle to recover cubes without items from kinetic capsule.

    Please @NianticPooja could you restart manually my kinetic capsule.

  • Thanks for reaching out, Agents! You may reach out via In-app support for this issue, we'll take it from there!

  • pelicanSHpelicanSH ✭✭✭

    My kinetic capsule was restarted. Thanks

  • I have the same issue. Kinetic capsule got stuck after FC.

    tried reinstalling with clean cache, but did not help.

    my capsule needs a reset.

    Please help

  • InApp support channel was never released when I first mentioned this issue. Issue still here though.

  • InApp support doesn’t really understand. I’ve reported this several times InApp, but it’s always my WiFi (??!)

    please help?

  • @MrKayotic Upon reviewing your account, I could see that the request you had submitted via In-app support is under investigation. You should be receiving a reply soon. Thanks for your patience.

  • Dear techs,

    i do not want to be impatient but my issue still persists and have not received any update sofar. Please provide an update on my incident. Thank you 🙏

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 29

    @NianticThia fancy taking a deeper look into this for @MrKayotic as you seem to be using your new spellbook succesfully So far.

    Post edited by PhantomR1982 on
  • PhantomR1982PhantomR1982 ✭✭✭

    @MrKayotic this post has been marked as "resolved" can you confirm this ??

  • MrKayoticMrKayotic ✭✭
    edited June 29

    hi @PhantomR1982 , thank you for looking into this for me. Unfortunately my capsule is still stuck.

    What should i try next?

    edit: did a data offload, removed the app, turned off my iPhone, installed fresh… but still no success.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 29

    Hiya @MrKayotic

    I just wanted to check with you as some outside force must have incorrectly marked this as resolved in the admin/mod sides and I was going to say "whoa that was really quick,someone in niantic had a good night's sleep" lol.

    What I suggest now is that you create a new post while its quiet from core problems,then copy over your images and wording to that post so it's started and owned by you that way.

    I'll then jump on and comment with the above to help out again with an upvote.

    While this post hasn't been closed,while it states as "resolved" I suspect the staff avoid this tag when looking for new posts.

    It shouldn't take you very long to do & hopefully you can get the kinetic capsule restart you desire.

    It could be they resolved the original posters (OP) queries And not paying attention to the additional comments like I do.

    I'm boring like that you see :D

  • MrKayoticMrKayotic ✭✭
    edited June 29

    @PhantomR1982 Will this not affect this ticket ?

    I’m confused. 😂

    Is the forum post retired or the investigation also?

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 29

    Hiya @MrKayotic

    Nope your support ticket will remain tagged to your device/account where you submitted it.

    That's why @NianticVK Can see it through In App Support/HelpDesk I have a little bit of experience with the system they use for this but I can't vouch for the advisors/bots.

    A New Post in the "Report a Bug" Section started by & owned by you that you can keep adding messages to and other agents is much better.

    A bug report on here is seperate to the Account Ticket you have open.

    Its just marked as "resolved" which is like it won't be looked into further...if marked "closed" no one can comment further except a mod/admin.

  • PhantomR1982PhantomR1982 ✭✭✭

    Now that was worth creating the new post today wasn't it @MrKayotic have fun walking that Kinetic capsule off.

    @NianticThia can you close this topic too when you get a minute,to stop it being upvoted.

  • I am closing this thread as MrKayotic's issues was resolve in another.

    If anyone in this thread has not had their kcap issue fixed, please file a support ticket. If you have done that and have not yet received a response from support, please start a new thread and include the ticket number.

    Thank you! <3

  • Hi,

    my kinetic capsule broke several weeks ago immediately after starting a new program. Capsule id 632D9896.


  • Thanks for reaching out, @Cthulthist! Please submit a request via in-app support. We'll take it from there.

  • @NianticVK Like I've stated in another discussion the in-app support does not work at all, it only opens to blank view. Therefore I can not submit a ticket that way

  • @NianticVK managed to get that unintuitive report tool to work on my tablet but your bot only tells to report problems in here. I'll try to create something through Premium item option but this kind of bad communication is not very helpful.

  • Sorry about that, @Cthulthist! Please choose another option other than Report a Bug and you should be able to start a conversation with one of our representatives.

  • Hey, @Cthulthist! We've made a fix on your account. Please restart the app and check if it's working.

  • @NianticVK It is working now, thank you.

  • Nobita14Nobita14 ✭✭
    edited September 19

    Please help me reset the capsule

  • Hi @Nobita14 - can you see if it is working now?

This discussion has been closed.