Black Screen After Initial Load

I have spent all day trying to load up Ingress and all I am getting, after the initial Ingress Prime - Headphones Recommended screen, is a blank black screen.

I have uninstalled and reinstalled several times, I have cleared cache and data several times. I have tried to log in using both the Google and Facebook logins and still no joy.

This has been going on for, at least, seven hours. I am concerned about losing my epoch streak because of it.

I am using a Nokia 7.2 and have attached my android version details and the build number of the ingress prime app

4 votes

New Report · Last Updated


  • Try accessing intel

    if that didnt fix it, try redeeming a passcode at that intel website.

    Ask other known agents for a passcode or contact me on telegram with the same alias.

  • nogdennogden ✭✭

    Thanks for that, it worked and im now back in

  • Great 👌

  • If only this worked for everyone...I'm using a Nokia 7.1 (TA-1100) and I'm still stuck @MatiasM20

  • Contact support then, I'm just another agent trying to help here.

  • Thanks for sharing your inputs on this, @MatiasM20! @PhantomR1982 If you haven't already, please contact us via In-app support. We'll take a closer look into this.

  • @MatiasM20 I know your just another agent just like myself,your underappreciated for what you do and for other agents too and I was enjoying doing the same for a while and even wanted to move up to be a possible vanguard.

    I have contacted customer support as soon as it happened also but no joy in the past year for me (2019/2020) either and I just got the usual ignoring & "this is not a widespread issue so it's not worth looking at for just one player" response when I emailed in.

    Also as per @NianticVK said to contact in-app support that is kind of impossible when I have no menu options or HUD to enable this just a black screen,I've uploaded enough videos since it happened for proof of what I get.

    Weird thing though was last night I went into an encounter in Pokémon Go and as I exited the AR MODE it put me into i then exited pogo to the same black screen with Game Audio still playing that Ingress constantly does and I lost all abilities to play the game and see the map etc..,luckily though after restarting the app everything went back to normal sooo could it be some background AR Features/Code that are in the Ingress App that's causing this ??

    Another weird occurance I've been seeing is all touchscreen responses just stopped when coming out of the AR encounter yet the game was loaded and playing as normal. Again I had to force close the app within android and restart to gain back the control but this happens a lot recently.

  • Did that as well & via email & got blanked by "Lucas" like many others have

  • mortuusmortuus ✭✭✭✭✭

    something is wrong when users are getting ghosted and tickets auto close and not fixing or helping issue like with Core .

  • Tell me about it @mortuus it's as if the team on that live chat are the same agents ignoring people in the community as well...there's quite a delay in responses as well on when they get back to you more than just a simple timezone issue.

    I'm sure other agents in here given a bit of training could support others better than the live support team.

    I'm currently talking with "Terrence" so will wait and see what happens but I doubt I will get anywhere.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 2021

    Well that was short lived the legendary "lucas" took over my ticket and told me to "try another device then get back to us" he then closed the ticket on me.

    Excellent support as ALWAYS Niantic.

    As if I didn't give them enough information in the initial ticket that it wasn't my device at fault and Intel map and passcode redeeming was working.

    Is this what you really think is good support @NianticVK after you told me to raise a ticket once again with them

    No wonder nothing ever gets fixed,they probably don't pass all this info on to you by closing the tickets.

  • EvilSuperHerosEvilSuperHeros ✭✭✭✭✭

    I got the same answer from Terrance this morning. #13809817

    Was playing earlier, just fine, when to load it up a bit later, as I had time before work, and black screen.

    cleared cache, removed app, re-installed app, no dice. Black screen

    Niantic Air Ship splash screen, ingress Prime splash page, then black screen.

    Samsung S9

    Android 10

    Ingress: 2.74.1

    Four finger log file below

    [FMOD] Please add an 'FMOD Studio Listener' component to your a camera in the scene for correct 3D positioning of sounds.

    Plugin Error - RPC-4 ParsingError

    4 - 06/30/2021 18:49:10> ParsingError

    Plugin Error - RPC-4 ParsingError

    Plugin Error - RPC-4 ParsingError

    Received Empty Response from GetGameScore SideChannel

    Plugin Error - RPC-4 ParsingError

    Object reference not set to an instance of an object. Object reference not set to an instance of an object.

    System.NullReferenceException: Object reference not set to an instance of an object.

     at Niantic.Ingress.Foundation.Actions.CommActions.UpdateComm (System.Int64 radiusM, Niantic.Ingress.Comm.StreamId streamId, Niantic.Ingress.Core.Proto.Gameplay.OHCEIMAKKML data) [0x00000] in <00000000000000000000000000000000>:0 

     at System.Action`2[T1,T2].Invoke (T1 arg1, T2 arg2) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Ingress.Core.Rpc.SideChannel+<>c__DisplayClass12_1`3[TMethod,InProtoT,OutProtoT].<MakeSideChannel>b__1 (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, OutProtoT response) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ActionRequestHandler`1[T].Invoke (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, T message) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ActionRequestHandler`1[T].Invoke (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, T message) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ParsedRpcFuture+<Set>c__AnonStorey0.<>m__0 () [0x00000] in <00000000000000000000000000000000>:0 

     at System.Action.Invoke () [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Tasks.AsyncTaskQueueImpl.ProcessOnMain (System.Double timeBudgetMs) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Plugin.DittoPlugin.Update () [0x00000] in <00000000000000000000000000000000>:0 

    Plugin Error - RPC-4 ParsingError

    Only other device I can test it on, is my iPad when I get home, but if I do that, will I end up getting boned when the CORE subscription tries to renew?

Sign In or Register to comment.