Ingress cannot launch (black screen) on multiple phones

Behavior: Ingress allowed me to drone hack once today on a normal updated Pixel 4a device. When I later went back to the app it showed a black screen. I've tried a variety of troubleshooting steps such as: force stop app, clear cache, clear storage, reboot phone, power cycle phone, uninstall/reinstall app, etc. I verified that Ingress has Location permission in app and even gave it Camera permissions even though those were listed as denied.

I also tried Ingress on an old Pixel 1 phone and the behavior appears to be identical. This behavior appears identical with these troubleshooting steps whether on wifi or on cellular.

The app starts to launch and I am able to select an account if it's the first time post reinstall/clearing storage. After the Ingress logo screen with the "Remain alert..." warning at the bottom, the screen will go black and I am able to hear the ambient music/sound of Ingress. Switching away from the app and then back to Ingress I am sometimes able to get the "Scanner disabled. Location inaccurate" warning to appear very briefly.

I've had a friend stat check me successfully and I am able to log in to this forum.

I normally do play Ingress daily (and have for years) so this is something very unexpected. I don't believe I've changed anything on the phone between yesterday when things worked fine, and today. Please help! Thank you.

4 votes

New Report · Last Updated


  • MatiasM20MatiasM20 ✭✭✭✭✭
    edited June 2021

    Try accessing intel

    if that didnt fix it, try redeeming a passcode at that intel website

    Ask other known agents for a passcode or contact me on telegram with the same alias.


  • gaidingaidin ✭✭

    I was able to login to the intel site. Without any changes on my end, a few hours after this started happening, it "magically" stopped after a force stop and relaunch, which I had already done many times earlier today.

    After Ingress began working again I've since redeemed two passcodes (one in the app and one on the intel site) successfully.

    So, for now I am no longer experiencing this problem and it doesn't feel like the issue existed/exists on my end. I'm happy to provide any additional info needed.

  • I accessed Intel, which didn't work, but when I used a passcode in it worked! I'm back in :) Thank you, @MatiasM20

  • PhantomR1982PhantomR1982 ✭✭✭
    edited June 2021

    I've been having this same issue for over a year @MatiasM20 and im sure you've probably seen my posts & videos about this and for me this started with the update to include the Umbra event and large medal graphics in December 2019 and this is when ingress went downhill

    But I'm seeing more and more of these issues now than ever before with regards to the black screen issues.

    I personally did have portal bubbles for a while but eventually this faded away as the updates advanced and now I just see a black screen where the game kinda HUD/MAP/PORTALS Etc... So I'm limited on contacting or doing anything within the app apart from the 3 finger or 4 finger log copy trick.

    So I know where other agents are coming from.

    I can log into Intel map website fine and browsed around on the same device and after reading about redeeming a random passcode through there I got one from my emails and applied it and that went through fine there & I then reopened the app on my device and there was no change or different sounds so I don't actually know if they are in the actual app inventory.

    The [FMOD] Issue from the log copy seems to crop up quite a bit along with (0x0000) style error codes but so far unless an actual Dev starts looking into this properly we won't get this fixed ever.

  • cranrobcranrob ✭✭
    edited June 2021

    Another victim here - started today.

    Ingress 2.72.1 on IOS 14.6

    Debug log:

    [FMOD] Please add an 'FMOD Studio Listener' component to your a camera in the scene for correct 3D positioning of sounds.

    Plugin Error - RPC-4 ParsingError

    4 - 6/14/2021 3:30:14 PM> ParsingError

    Plugin Error - RPC-4 ParsingError

    Plugin Error - RPC-4 ParsingError

    Received Empty Response from GetGameScore SideChannel

    Plugin Error - RPC-4 ParsingError

    Object reference not set to an instance of an object. Object reference not set to an instance of an object.

    System.NullReferenceException: Object reference not set to an instance of an object.

     at Niantic.Ingress.Foundation.Actions.CommActions.UpdateComm (System.Int64 radiusM, Niantic.Ingress.Comm.StreamId streamId, Niantic.Ingress.Core.Proto.Gameplay.EDFOJKEPPEN data) [0x00000] in <00000000000000000000000000000000>:0 

     at System.Action`2[T1,T2].Invoke (T1 arg1, T2 arg2) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Ingress.Core.Rpc.SideChannel+<>c__DisplayClass12_1`3[TMethod,InProtoT,OutProtoT].<MakeSideChannel>b__1 (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, OutProtoT response) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ActionRequestHandler`1[T].Invoke (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, T message) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ActionRequestHandler`1[T].Invoke (System.Int32 rpcId, Niantic.Platform.Ditto.Rpc.RpcStatus rpcStatus, T message) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Rpc.ParsedRpcFuture+<Set>c__AnonStorey0.<>m__0 () [0x00000] in <00000000000000000000000000000000>:0 

     at System.Action.Invoke () [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Tasks.AsyncTaskQueueImpl.ProcessOnMain (System.Double timeBudgetMs) [0x00000] in <00000000000000000000000000000000>:0 

     at Niantic.Platform.Ditto.Plugin.DittoPlugin.Update () [0x00000] in <00000000000000000000000000000000>:0 

    Plugin Error - RPC-4 ParsingError

Sign In or Register to comment.