(2.72.1) COMM does not display the message in full

LightseagreenLightseagreen ✭✭✭✭
edited May 2021 in Report a Bug

COMM does not display the message in full, activities, alert and chat is not fully displayed even almost out of the screen on the left side.

this happens when we switch from map to COMM, and sometimes it improves on its own but it will happen again

Device : iPhone 7 Plus

OS : iOS 14.5.1

App Version : 2.72.1

Post edited by Lightseagreen on
23 votes

Investigating · Last Updated


  • Device : xiaomi redmi note 9 pro

    OS : android 10

    App Version : 2.72.1

  • jontebulajontebula ✭✭✭✭✭

    Same for me on Samsung Galaxy S21 Ultra Exynos with Android 11.

  • edited May 2021

    Thanks for flagging this everyone! Have you all tried reinstalling/re-logging into the app? If you haven't already, please try reinstalling/re-logging and check if that helps. Also, ensure to have a stable network connection. Let me know if this continues so that I can share this with the dedicated team to look into it.

    Post edited by NianticVK on
  • jontebulajontebula ✭✭✭✭✭

    Not help unistall/reistall. Please relese quick update to 2.72.2

  • Thanks for confirming @jontebula. I've shared this with the dedicated team to investigate. I will circle back on this when we have an update/more info.

  • kiloecholimakiloecholima ✭✭✭✭✭

    Just another problem in the long list of issues with comms. Every time I think it can't get worse, it gets worse and more broken. It's time to burn it all down and start over again.

  • Also experiencing this bug. Please fix comms

  • Alarm and log dont show up so many times. Hopefully fix asap. So annoying..

  • mortuusmortuus ✭✭✭✭✭
    edited June 2021

    Any eta for this? This is why i havent updated yet.

  • mortuusmortuus ✭✭✭✭✭

    Just updated forced to newest so i could sign in, look activity tab

    All dark

  • quirischaquirischa ✭✭✭✭

    The same problem

  • mortuusmortuus ✭✭✭✭✭
    edited June 2021

    i dont understand how they cant reproduce this bug in latest update that causes this ?, it is widespread ive seen plenty of users report same issue in telegram groups.. even my local issue exists.... problem is majority of users wont bother to send in reports either here or via the scanner..

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    I only got it exactly once, right after I updated, and I couldn't get it to reproduce either. Never happened on accident after that either. I don't even know where I'd have to start besides messing around with COMM. I'm surprised Support actually tried to reproduce it, but if I didn't had the right steps to do it...

  • I've also been seeing this the past couple days, Android 10.

  • I’m using the iOS 14.6 and this issue began while using 14.5. The problem is that when I type anything or even to “ping” another agent in COMM’s (testing purposes) any and All text I entered when I submit it into COMM’s it shows that it’s sending , but then blinks and it all completely disappears?! Kinda frustrating when trying to reply and this occurs in both same Faction/ XFact chats/COMM’s .. I know I’m not Comm Banned because I haven’t made any accusations or said anything that would be deemed inappropriate or in the manner of “Trolling” it’s a childish tactic used by others in my area. I no longer use the email attached to my Ingress Account . Is there a way to fix this without losing my account or any data since I know have a Protonmail subscription? Any help fixing the COMM’s issue would be a great help..

  • I too as well have NOT been getting any “Alerts” through Activities or otherwise, nothing is showing and also COMM’s has a major “glitch “ (maybe the Matrix making a change) lol j/k but yeah anything typed and submitted says “Sending” then POOFS … Gone, disappears…. Hope this issue/glitch/bug is fixed because this has been going on well close to 2 months for myself.

    Thx , in advance

Sign In or Register to comment.