Bug when linking

Hi, sometimes when I need to make links, it doesn't show all the possible portals to link to even if I have the key (ouside the key locker, of course). Also, when I scroll the portal list for linking, after few scrollings it starts showing the same portal over and over.

I have an ASUS ZenPhone MaxPro2 running Android9.

3 votes

New Report · Last Updated


  • @OneLastWish Please try reinstalling the app and if possible try logging in on a different device and check if you have this issue. Do let me know if this continues. I'll share this with the dedicated team to investigate.

  • You are not alone in having linking issues @OneLastWish. I often experience the issue where not all potential targets show up if I have too many keys outside of lockers/capsules. The way I usually deal with this is to make sure I only have the keys I want to link to outside of lockers/caps. I have even seen that having 100 of the same key will cause the issue and putting away 90 of them resolves it. This has been a long standing issue with Prime. I can't say I have experienced the issue where I see the same portal over and over though.

  • OneLastWishOneLastWish ✭✭✭
    edited June 2021

    @NianticVK just read ur answer, I'll try. Btw, I just got the bug on video, check it out.

    Post edited by NianticVK on
  • I mean, the video only shows the repetition of portals only, sometimes links don't show at all as I wrote. Isn't @Gibpa ?

  • Oh and of curse, it is occasional... Sometimes linking works fine, sometimes it doesn't.

  • @NianticVK I followed your suggestion and tried to reinstall the app: nothing changed, I'm still experiencing this bug. On the other side, another player who uses ASUS ROG Phone II said that he's never experienced the repetition of portal keys bug, but he takes out from his key locker the portal keys he needs only when he goes linking. Other players experienced the impossibility of linking on portals without xlinks in the middle though.

  • @NianticVK

    Hi! I met the same problems here but found something new about it.

    Here I have some portals that always "don't show those available portals even if I have keys and there's no block", and I kept trying reloading game or restarting my device which didn't show any positive feedback


    Today I accidentally found that if I wait for about 1-2 minutes later even it said "all available portals has been loaded" instead of "loading", those missed portals came back to the list one by one according to the distance.

    And I found that this method works on those portals supposed to have same problems.

    So is it possible that there's some problems on the protals themselves? Or on the scanning system? Since those missed were still on their way being loading even if the "loading" assistance disappeared.

    Tbh this is not a general problem for me, didn't met such event during scanner era, at that time only portals hundreds kilometres distant cost such a long time, either did it happened in other religions I have been.

  • Pal you may try to wait for another couple minutes even if the available portals "stopped" loading.

    I tried it on some portals had this problems and now it works

    Well, after all waiting for a couple of minutes is still better than abandon your plan of making a field smh

  • Sometimes we are required to be very responsive, few minutes to restart the app give the enemy time to respond. Same for recharging... The fact that the app's become so slow when launching and most of the time recharge command doesn't work makes impossible or let's say very difficult to defend portals. But we have new drones coming... I mean, ok... But fix current bugs BEFORE, jeez.

Sign In or Register to comment.