Ingress 2.70.1 Release Notes

Bug Fixes

• Fixed: After claiming an item from a Kinetic Capsule Program, the Kinetic Capsule remains open to run a new Program.

• Fixed: Chinese translations for capturing and losing Scout Controller status were switched to show the correct status updates.

Known Issue

• We're investigating an issue with the ACTIVITIES tab opening the oldest update first when entering via the Map Screen preview. Updating the distance slider should load the most recent update, or entering COMM by swiping the Main Menu button to the right should load the most recent update.



  • Any word on the C.O.R.E. subscription issues?

  • BlaumutBlaumut ✭✭✭✭

    Thanks for the update!

  • GrogyanGrogyan ✭✭✭✭✭

    Thanks for fixing the issue of the Kinetic Capsule not remaining open to start a new program.

    It has been rather annoying.

  • jontebulajontebula ✭✭✭✭✭

    @NianticBrian Please relese we see animation when Kinetic capsule are activate somthing shiny light or something. Now same if activate or not run.

  • WapNLWapNL ✭✭

    Fixed: After claiming an item from a Kinetic Capsule Program, the Kinetic Capsule remains open to run a new Program.

    That sounds nice... if only I could use my Kinetic Capsule... because it has been stuck on a 4km program for about a month. And not getting ANY support or even response on the bug report...

  • @Grubble we're still investigating why this is happening to some subscribers, and whether it might be billing issues where charges are pending but haven't completed/haven't gone through, which is causing some Agents to enter an "on hold" state. On iOS, some Agents mentioned canceling their next auto renewal, resubscribing, and also confirming their credit card info to reactivate their rewards. For those players, it might be that last bit (confirming or re-verifying payment info) that Apple was actually looking for, but we're still investigating.

    For Agents currently in this state, the first thing to try is the new Refresh button in Ingress 2.69 (the version released to all Agents). To access the Refresh button, tap Main Menu, tap Settings then scroll to the very bottom of the Settings menu under the Subscription category. However, if Google or Apple are looking to confirm or re-verify payment info, this Refresh button may not help.

    We are aware of the C.O.R.E. renewal issues affecting some players, and we're working to address them.

  • GrubbleGrubble ✭✭
    edited April 2021


    Thank you for the update. I'm currently on an iphone XS with iOS version 14.4.2. Ingerss version 2.69.1-2a3517b8. If it's helpful, Here's what I've tried:

    • The subscription refresh button: has not worked

    • Cancelling membership and then subscribing through the in-game store: has not worked

    • Renewing my canceled membership through the Apple store: has not worked

    • Renewing membership through the in-game store after renewing it in the App store: has not worked.

    However, I was able to purchase more CMU units through the in-game store.

    Do you think the issue could be related to using App store funds (loaded up through a gift card) rather than having Apple use an alternate payment for the subscription, like a debit card?

    EDIT: I contacted Apple support and they said the transaction has gone through and looks normal on their end.

  • @Grubble just had a thought -- do you use Sign in with Apple to log into Ingress, and if so, do you hide your email address from Ingress via Sign in with Apple (versus passing your email address on with your login)?

  • @Grubble if you take a game action now, do you see your C.O.R.E. rewards (like 2,500 inventory) on your account?

  • GrubbleGrubble ✭✭
    edited April 2021

    I tried either way to see if it would work. Disconnected it and reconnected earlier, too, I think.

    But yes! Working now! Thank you!!!

    edit: I do have the email address pass-thru option on for all apps. I don’t know if I can disable it for one app specifically.

  • From the beginning of the news tab being implement, i've never been able to see any feed. I got a new phone and even there, it still is blank. It seems i'm the only one experiencing this issue on two consecutive phones. I can't read news and the "switch tabs/distance slider" does nothing. This has been going on since the start of this feature implementation

  • @TheJaffo do you use an ad blocker or a VPN that blocks ads? We've seen an issue where this can block NEWS tab content from loading.

  • DSktrDSktr ✭✭✭✭

    Feels like 2.70.1 is more "light" or optimised,so it works faster(especially can be seen on weak phones),but a bit laggy when selecting from two close objects (eg poi and second poi,or poi and item - selection window can popup and go away in a moment). Or maybe just some animation accelerated,idk:) Kinetic cap is not closing,thanks a lot,this is really useful. COMM still messed up,but seems to be alerts now feel a little better(not having to switch distance to see at least few latest alerts for now,even previous history can disappear).

    PS Still waiting for language selector,own notification sound and force sync button(yesterday had fields drawn in broken way,and force sync is a bit faster and less annoying than app restart)

  • mortuusmortuus ✭✭✭✭✭

    comm is still badly broken in this release. latest in comm doesnt show if for example latest above shows 12:10 i see in comm latest like 11:37 or so.. lags behind to show latest....

  • Changing distance slider does not force an update to comms for me. I had got used to going into comms, waiting a couple of seconds, cancelling, then jumping back into comms to get it to update, but that no longer seems to work either.

  • mortuusmortuus ✭✭✭✭✭

    Today earlier i was out for a walk and at worst the comm was behind like 1 hour vs what was shown in highlights above in scanner today - very confusing thats alot 1 hour not show latest activity..... it wasnt this bad before 2.70 update if i remember.

  • Who tests this stuff before it goes live?

    Surely "land the drone on the portal" would be one of the tests?

  • InvestigateXMInvestigateXM ✭✭✭✭✭
    edited May 2021

    I'm almost certain it's not centered on the portal because up to 8 drones can be deployed on a portal, which means that 8 drones will be visible around it, spaced out like resonators

    EDIT: See:

  • You don't think it's intentional that your drone is sitting on one of the 8 cardinal points that resonators extend on, and there are 8 slots on a Drone Landing Pad for each Portal?

    When 8 of them are there, they'll all take a direction.

  • DestroyerTJDestroyerTJ ✭✭✭✭✭


    @NianticBrian Hi. can we expect a unique layer for a drone and uniquely visited portals by a drone medal? Thank you.

  • GrogyanGrogyan ✭✭✭✭✭

    Links and fields show, but their portal anchors are randomly missing.

    Occurs regardless of using the Drone or not

    Device: Samsung S21 Ultra Exynos 2100

  • DSktrDSktr ✭✭✭✭

    Excuse me,but i don't want drones IN me xDDD

    I don't know what is meant to be written there,but this is not a good translation.

Sign In or Register to comment.