2.63.1 Black screen

2»

Comments

  • Since today black screen login to my account. Tried on 2 phones. Android version is 10. I let other try to login with his account and that works so seems related with my account.

  • Since today black screen login to my account. App starts but after login black screen.

    Tried on 2 phones. Android version is 10. I let other try to login with his account and that works so seems related with my account.

    Cleared cache and removed settings of app in phone. Doesn't work.

  • Hi Mesita23, go to this post:

    https://community.ingress.com/en/discussion/13429/

    And once you are there vote the post to let the people of Niantic know that the bug still continues.

  • Hi MarcosPauloFla, go to this post:

    https://community.ingress.com/en/discussion/13429/

    And once you are there vote the post to let the people of Niantic know that the bug still continues.

  • Hi irralph, go to this post:

    https://community.ingress.com/en/discussion/13429/

    And once you are there vote the post to let the people of Niantic know that the bug still continues.

  • Ingress app stopped working today. When loading it shows just black screen. This started around 12 hours ago. Clearing cache, data, reinstall of app, rebooting phone didn't help.

    Device: Samsung S10

    OS: Android 11

    App version: 2.63.2, 2.65.1.


    Please help, it's impossible to play, and the only option available I have to factory reset my phone, what I won't do.

  • podstebalpodstebal ✭✭
    edited March 11

    @NianticBrian

    Ingress app stopped working today. When loading it shows just black screen.


  • polargrispolargris ✭✭✭

    @NianticBrian the same story.

    Reinstall can't fix this bug.

    Android 10, Xiaomi Mi8 Lite

  • Otrera35Otrera35 ✭✭
    edited April 16

    Had a blank screen when loading the game to my android phone.

    OS: Ingress 2.691-2a3517b8

    Device: Google Pixel.

    Core subscriber here. Please fix the issue. Need to maintain my Sojourner Badge. Thanks.

  • It's now working. Thanks to the Fairy God Fathers and Mothers out there! 😉

  • mikfossmikfoss ✭✭

    Funny I just now had the same issue and in the time I've taken to try on wifi and on cell data and then reboot my phone it seems to have cleared it up. Not sure if doing that helped or it just started working.

  • GrogyanGrogyan ✭✭✭✭✭

    Not working still.

    Although I don't get a blank screen. Just cannot login at all

  • GrogyanGrogyan ✭✭✭✭✭

    Others are reporting Ingress is really slow

  • RushdieRRRushdieRR ✭✭✭

    I experienced it a few minutes ago, after 10 minutes of trying, I was able to log in again

  • GrogyanGrogyan ✭✭✭✭✭

    Seems to be working again

  • The latest iteration of this in the last two versions, seems to be a case of "Attempted to start, something went wrong, restart again". I've had it happen a few times and simply restarting eventually seems to fix it.

    Previous cases before 2.68 were far more painful in a matter of days or weeks of being unable to start.

  • I am approaching my last hacked in an hour and still having black screen. After numerous attempts of opening and closing, deleted and installed the app, used my son’s newer phone and my wife’s phone, cleared history and stuff on my phone, you name it I have done all of them. The game forced me to call it quit. I have to say losing unnecessary hours to try to get this game going again is not worth it. Must say farewell friends. It has been great. You won Ingress!

    Keep deploying and hacking! Cheers!

    chefdude14 L16R16

  • AtunatunakAtunatunak ✭✭✭✭

    Probably you won't read this if you've quitted, but these last days I've been able to help two persons with the same problem using workarounds provided by other players in threads that described this same issue (I don't know why this bug is marked as resolved when clearly is not so I'm pinging @ofer2 to check if there is more than one issue with black screens).


    So, for anyone with the same problem, the three different workarounds I've seen are:

    • Delete the device's cache.
    • Login into intel in the same device you play Ingress, select a portal there, and then reboot the Prime app.
    • Redeem a passcode in intel (you need to have space in your inventory).

    The last one seems to be the one doing the trick, but trying the other two wouldn't hurt. Also, the app will need some time to load all the map and inventory once you're able to access the game again.

Sign In or Register to comment.