Blank screen only in game

When I start the game I just get a blank screen. This happens with either my phone or my old tablet. Ingress splash screen, but no globe and no game. "Power saving mode" still works: the Niantic logo appears if I invert the phone.

This must be an issue with my account, as my wife's old account still works on my phone, and it happens with two devices.

Prior to it happening, I did get some odd errors occurring, including an on screen error message around "action error" or something.

I can log into Intel ok.

I have tried clearing cache, then data, then deleting the app and reinstalling.

Device is Xiaomi Redmi Note 9S with Android 10, other device tried is the old Nexus 7. App 2.66.2.

Searching indicated that others have had a similar problem, but I couldn't find a solution.

38 votes

In Progress · Last Updated



  • InvestigateXMInvestigateXM ✭✭✭✭✭

    This sounds to me like you might have been banned, at least the behavior is the same. Have you checked your mail for any notification from Niantic?

  • There's no email, and others can view my profile normally

  • Well today it simply came back, so it's resolved for me. I'm not precious about sojourner, so it was just a few days off. Unfortunately I have no help for others who may have the problem - it just started working again!

  • i have the same problem on two different phones

  • I got the same black screen problem on a Redmi Xiaomi Note 9, I did everything, update, reinstalling and turning the phone. I got CORE subscription and I still receive attack notifications. Today there's NL event start too and I can't obtain the achievement.

  • as i see, is not a Niantic problem, can be a conection or device. did you clear cache?

  • I’m also getting a black screen after signing in

  • isol27500isol27500 ✭✭✭

    Same issue here, unfortunately I am going to lost my precious very long sojourner because of this.

  • Try redeeming a passcode via and then try to log on

  • isol27500isol27500 ✭✭✭

    @SkylanderDragon I cannot redeem a passcode because my inventory is full

  • NysyrNysyr ✭✭✭✭

    Just logging into the intel map and clicking on a portal fixed it for me

  • A fix to this i manually **** the app through settings (Force Close App) or restart phone.

    I think some process from ingress hangs in the background which doesnt get closed when you close ingress, like an always running service type.

    I usually had that issue when the app was in the background and I did interact with a portal before the game could catch up loading. The game gets stuck, throwing wierd errors like "no retries left 12341241234124". I have to restart the game and be greeted with that nice blank black screen.

    Doing the work around for this bug i mentioned above, always helped though.

  • Also I've this bug/trouble... I use a Oneplus 7Pro with Android 10

  • oMrSinisterXooMrSinisterXo ✭✭✭
    edited April 2021

    It works... Logon to intel map' click on any portal. Then restart Ingress apps. Thanks

    Edit: After getting into the game, check your comms... You are likely to have set the distance too far, e.g 200km resulting in the lag in display. Try lowering the distance.

  • I'm now experiencing this myself, on two different iPhone SEs (one original SE and one 2020 SE). Signing into intel on the same device fixed it once, but hasn't worked since. Neither has reinstalling the game or restarting my devices.

  • LlamazapLlamazap ✭✭✭
    edited April 2021

    Same problem here. Doing things in the Intel-Map doesn't help.

    Post edited by Llamazap on
  • @DarthMewtwo @Llamazap try redeeming any passcode at intel map and see if this works for you, this was the fix for other agents.

  • 1valdis1valdis ✭✭✭✭✭

    I'm starting to experience this, on Samsung S10e (Android 11, Ingress 2.68.2). At the moment where the globe would appear, it's only permanent black screen. Clearing data helps for now, but I'd rather Niantic had this fixed.

  • isol27500isol27500 ✭✭✭

    I had this issue for about 18 hours. I tried to reboot phone, to reinstall ingress app, to clear data and cache, tried to access my account on another device (where another account loaded successfully), also opened the intel map and clicked on portals. I could not redeem a passcode because my inventory was above 2000. Nothing fixed this issue for me but after approximately 18 hours the issue suddenly disappeared.

    So I think this issue is somehow related to the account state, not to the state of device because I tried to access another account on my device (successfully) and I tried to access my account on another device (no luck). Also because the issue disappeared without any actions from my side.

    I've lost my sojourner streak at day 1703 because of this bug.

  • LlamazapLlamazap ✭✭✭

    I do not have a working passcode. Trying one that's already redeemed made no difference. I have the blank screen on Android -and- IOS.

  • Issue self-resolved after a few hours, but will keep in mind if it reoccurs. Thanks!

  • ArtilectZedArtilectZed ✭✭✭✭✭

    This has been happening to me off and on the last few months. The last few days it's been more frequent, though.

    My only solution has been to wipe app data on my Pixel 4 XL. Clearing the cache doesn't do it. Restarting the phone hadn't worked previously, until it happened again this morning. Tried logging into Intel (both standard web version and IITC) to no avail.

    Something is loaded from the game, though, as I was seeing the location inaccurate message if I swapped out and back into the game.

  • Game is definitely broken for me. I get the blank screen as well. Clearing app data/cache, uninstalling and reinstalling the app, restarting my phone have done absolutely nothing. I was told this blank screen is a known bug with this version number.

  • mart62mart62 ✭✭
    edited April 2021

    When i load ingress the scanner doesn't appear. I see a complete Black screen although the sounds are working

    . I see no menu, no portals nothing at all.

    When I made a new Facebook account everything works. Looks like a loginfailure with my Google Account in ingress

    Pogemon works

    Post edited by mart62 on
  • I'm still definitely experiencing this. The game loads, then it stays on a blank screen. No error messages, nothing. It has been for the past 5 hours. I can't do anything with the game.

  • I have contacted with Support. And they have no solution. Emptied cash, re-installed ingress, Tried on another Phone. No succes!

    Also tried to click on a portal in ingress map. No succes. Also tried to use a code in intel-map. Same result!

    Reading this topic is there a problem with the latest version of ingress

  • As I mentioned above, @ofer2 (one of the Niantic Server Engineers) created a post about the issue, and asked anyone continuing to have these issues to post on that thread (see above)

    For easy clicking:

  • JiefSourdJiefSourd ✭✭✭

    Same issues since today...

    With 2 Devices (Iphone SE 2020 and Ipad Pro )

    And still blank...

Sign In or Register to comment.