Black Screen Issues

ofer2ofer2 ✭✭✭✭✭
edited April 6 in General

Hi everyone, we thought that there was a fix for the black screen issues, but the fix did not work. We are continuing to investigate and hope to resolve the issue soon.


Thanks!

Ofer

Comments

  • Is this related to the heavy lag that's been happening today too?


  • HosetteHosette ✭✭✭✭✭

    @ofer2 Your updates are greatly appreciated. Thank you for keeping us apprised of the situation... it really helps.

  • ioHpeiHioHpeiH ✭✭✭

    Black screen during my daily walk an hour ago. Same several times yesterday and Saturday. Hope this gets resolved soon..

  • TheAuraStormTheAuraStorm ✭✭✭✭

    Thanks as always @ofer2

  • LilmavericLilmaveric ✭✭✭

    Thank you for staying in touch. It is appreciated!

  • GrogyanGrogyan ✭✭✭✭✭

    @ofer2 I've been getting black screen issues across all Niantic games, which leads me to believe it might be a Client RWP issue

  • JiefSourdJiefSourd ✭✭✭

    Same issues for me today.

  • JiefSourdJiefSourd ✭✭✭

    Problem solved : just use old unused passcode in intel and is works : )

    Ps: When your inventory is full / all passcode is used...

  • Started seeing this issue tonight on iOS 14.5.1 and Ingress 2.70.1

    tried removing/adding the app as well as restarting the device as well as using my tablet. Did not work.

    I am over inventory so cannot try the passcode work around.

  • I’m back in now. I did nothing to fix anything. So strange .

  • WCPLWCPL ✭✭

    This seems to be still happening to me since yesterday afternoon. It was fine earlier in the day.

    Using iOS 14.6 and Ingress 2.72.1

  • PraadeshPraadesh ✭✭

    Hi, got the black screen issue since Yesterday afternoon. In the morning everything was perfect. I have Redmi 7 with android 10 MIUI 11.01.0

  • MuaDiebMuaDieb ✭✭

    Have experienced black screen since yesterday. Game does not progress beyond opening screen then goes black.

  • mortuusmortuus ✭✭✭✭✭

    try load a passcode read that it helps? but hard if your inv is full :s

  • I have the same issue as of today

    i tried another phone same issue

    ingress starts, you hear music after the use headphones message total blackness


    iOS 14.6 (both phones)

    latest ingress version 2.72.1

    i can logon to Intel successfully only not Ingres prime.

    My brother can successfully logon on both phones, but I cannot.

    since I have not been able to find a working (not already redeemed) I cannot test if that would fix it.

  • edited June 12

    I'm having the same issue as of 6/11/2021. Start app, sign in, hear audio, but screen stays black. When I invert my phone i see the ingress logo faintly in the middle of the screen but otherwise it stays black. Tried reinstalling the app, but didn't work. I tried signing out of my wife's account on her phone and signing into mine, and the issue happened on her phone (while signed into my account).

    I can sign into Intel, but Ingress Prime app has this problem.

    I have a Google Pixel 4 XL and the game was working until yesterday.

  • Try accessing intel https://intel.ingress.com


    if that didnt fix it, try redeeming a passcode at that intel website.


    Ask other known agents for a passcode or contact me on telegram with the same alias.

    @TheTechnomancer same for you

  • This started for me this morning. Black screen after title sequence, when you should get the spinning world sequence. Cleared cash, reinstalled, restarted, the works. I don't have an alternative phone to try.

    Moto G7Play running Android.

  • NoHubBubNoHubBub
    edited June 19

    This started for me on my Pixel 4a yesterday afternoon. Reinstalling app didn't help. Same result on my old backup phone. I can get into Intel fine and tried entering a passcode, but not luck.

    Help, I have portals to recharge!


    UPDATE: After about 24 hours it started magically working again.

    Post edited by NoHubBub on
  • And here's another. Motorola G Power 2020; it was working fine yesterday morning but failed that afternoon. I've tried it on mobile data and Wi-Fi, done force close (which I have to do frequently anyway), cleared cache, cleared data, logged in to Intel and clicked on a portal. Haven't tried a passcode (I don't have any), nor uninstalling - there doesn't seem to be much point to it, as the app apparently starts working again as mysteriously as it stopped. I'll keep poking at it.

  • DizzyBumDizzyBum ✭✭
    edited July 27

    I just had this happen to me an hour ago. Tried clearing cache/data, then reinstalling Ingress, then restarting my phone. Intel map worked fine. Game refused to go past the black screen and show the globe intro.

    I then tried the "passcode redeem" workaround and that actually did work. No idea why that works but I guess it does?

    Samsung Galaxy S9, version 2.76.1, Android 10

  • Up I have the same trouble with my new phone an sony xperia 10 iii, android 11.

    After login black screen: Game refused to go past the black screen and show the globe intro.

  • NysyrNysyr ✭✭✭

    Just close game, load intel and then click a portal. Should fix it.

Sign In or Register to comment.