Black Screen on Android 11 and Ingress v2.67.1

Using Google pixel 4a 5G phone with Android 11. Ingress starts up with music in background and game logo then goes black, music stops and never gets to spinning globe. I've cleared cache and storage and also uninstalled and reinstalled. Tried over wifi and over cell. Nothing has worked getting it back. Was working fine until sometime Sunday, March 14.

8 votes

New Report · Last Updated


  • I have the same problem but into Android 10 and Pocophone F1.

  • The game logo does not appear on the loading screen.

    System: Android 9

    Device: Motorola G6 Plus

  • Same problem here.

  • Galaxy S10, just installed the new Android software.

    Everytime I boot up I get the Ingress Logo and then a black screen. I've tried clearing the cache, data, reinstalling. Checking GPS permissions. Happens on 4G and Wi-fi (2 diffrent locations). Have tried walking around outside for different GPS signal.

    Bring ups - scanner disabled, location inaccurate. As a dialogue box but nothing else. I never get the spinning globe.

    Nothing working.

  • Should add - running lastest version of Google Maps and Ingress.

  • mortuusmortuus ✭✭✭✭✭
    edited March 2021

    You mean android 11 caused this? seems thats the reason :( @NianticBrian can you look into this why it causes black screen ?

  • mortuusmortuus ✭✭✭✭✭

    Looks like something with Android 11 causes this. :( not good i think its needs to be fixed asap since 11 is a stable android version that shouldnt cause game go black screen...

  • Should say- worked fine yesterday no problem.

    Problem at home and work today on WiFi and 4G. Saw I had a pending software update (I assume a minor revision of Android 11) and installed and updated all apps.

    Black screen with music playing. If you minimise and bring up it gives the classic "location inaccurate".

  • Android 11

    Galaxy S10, SM-G973F/DS

    Ingress 2.67.1-2d5c7166

    Contacted support who told me to uninstall and reinstall and try a better internet connection. Still not working on 4G or WiFi.

    Can someone help? :(


  • The same thing happened yesterday. And I still can't log into the game. I cleaned the cache, reinstalled the game, rebooted the phone, and even tried to log in from another device. But the result is bad. This is the second time such garbage with the game. The first time was two months ago. Couldn't enter the game for 18 hours. Then, in some strange way, the game started. It's a shame that this time during the event ... ((Today is Sunday and I am sitting at home, since ingress does not work ((I don’t know what to do

  • I do not know if it is the same problem.

    But while I am playing ingress my screen turn black and I can not wake it up. I do not like this feature. If I restart the scanner, then I can continue playing. It is like the scanner turns into a sleepmode.

  • What I am reading is it not the same problem. Mine is more an unwanted feature, the others are more seriously. Just restarting the scanner works. Very likely is there I need to do something with my scanner to wake it up.

  • Я думаю, что черный экран каким-то образом связан с учетной записью, а не с телефоном. Так как я не мог войти в свой аккаунт с другого телефона, а там нет android 11.

  • I have just begun experiencing this issue - first noticed it around 7 hours ago.

    In my case, it does not appear related to Android 11 - I have an older phone, an S8+ (which seems to still be on Android 9??). Additionally, I have a friend with the same device whose Ingress account is working normally... so far.

    I have done all the usual troubleshooting stuff multiple times: rebooted the device, cleared app data/cache, reinstalled the game. Nothing works.

  • edited March 2021
    Post edited by Perringaiden on
Sign In or Register to comment.