Unable to use Battle Beacon

1valdis1valdis ✭✭✭✭✭
edited March 2021 in Report a Bug

Today my sub got renewed and I got a Battle Beacon. I wanted to use it but was unable to.

Fingers are freezing so more details in an hour.

17 votes

Investigating · Last Updated



  • IshiraIshira ✭✭✭✭✭
    edited March 2021

    I was able to get it to work for me. I'm also recursed ! My subscription did update today but I had 4 battle beacons before not all earned from sub.

    Post edited by Ishira on
  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Posting on behalf of @Ishira, who could deploy a Battle Beacon without problems. Trying to narrow down the issue a bit :D

  • I have the same issue:

    have a renewed subscription, I've reached 16 lvl.

  • IshiraIshira ✭✭✭✭✭

    Thank you for uploading it from the chat while I was driving. <3 figured we could do what we could to narrow down the issue. Just happened to be looking at the right time

  • 1valdis1valdis ✭✭✭✭✭

    So, the details.

    I (Level 11 recursed) and @Veengel (Level 16 recursed) were on portal Tattoo Master street art (48.524741, 35.013842). It had 40 outbound links, 4 SBUL in mods and was Level 7. Veengel has 2 BBs both of which are from sub - she failed to place it on the portal. I failed to place my BB I got today too. Relaunch didn't help. The portal didn't have fireworks or beacons placed lately (if ever).

  • Can you share an Intel Map link to the Portal you're referring to?

    Does it happen with all Portals or just specific ones?

    Are you able to deploy Fireworks on that Portal, or do all Beacons (including Battle Beacons) fail?

  • Same issue

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    See message just above yours.

    After we failed to place our BBs, we flipped the portal, neutralized it, placed 4 SBUL and made 38 outbound links. We couldn't place a BB this time too.

    I currently can't test the questions you asked since I'm now home, sorry.

  • @1valdis by flipping the Portal before attempting to use Battle Beacon, do you mean that you used a JARVIS to flip the alignment? Or just that you recaptured the Portal not using ADA or JARVIS?

  • VeengelVeengel ✭✭
    edited March 2021

    In the beginning, the portal was under the Enlightened faction. We did our linking and then flipped it using ADA. After that we just recaptured it.

    Before flipping and after recapturing we were unable to use Battle Beacon.

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    It was already green at the moment of our arrival. So we simply placed 4 SBULs and made links. First try to use BBs = fail. Since we're Enl, we used ADA, then neutralized the portal, then captured it back, placed 4 new SBULs and made 38 outbound links. After this, we tried to use our BBs on the portal for the second time. Fail, too.

  • 1valdis1valdis ✭✭✭✭✭

    I will try placing a BB or a firework or a simple beacon once again on this same portal at about 05:00 UTC if there's no resolution to this by that moment. Suggest what else I can do to help

  • @NianticBrian

    I tried using Battle Beacons tonight, and had two fails and a success.

    8 links off it (at the time, more now) - Unable to Operate

    6 links off it (at the time, I added 1 more) - Unable to Operate

    Uncaptured, no links - Worked fine first try.

    I think this is related to the number of links on the portal at the time of use.

  • ToxoplasmollyToxoplasmolly ✭✭✭✭✭

    Another theory that I think fits the observations so far: Initial alignment of the target portal, perhaps in relation to the alignment of the Battle Beacon's deployer. So far in this thread, I see ENL unable to deploy Battle Beacons on ENL-aligned portals, and RES able to deploy on RES-aligned portals.

    (There is no reason for Battle Beacons to care about the quantity of links on the target portal, but there is bookkeeping involved regarding who should own which resonators and when.)

  • So you're implying required tests are:

    • ENL deploying on link-free ENL portal
    • ENL deploying on link-free RES portal
    • ENL deploying on heavily linked RES portal


  • sacerdotisasacerdotisa ✭✭✭✭

    I think, I have same issue.

    These are screenshots on yesterday.

    I could not use fireworks to portal with beacon.

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    @NianticBrian FYI I tried a few things just now:

    1. I went to that same portal we originally had a problem with. It has 38 outbound links, 4 SBUL, is Level 7 Enl.
    2. I tried to use a BB = fail, as expected.
    3. I tried to use a usual beacon = success. The beacon was placed.
    4. I tried to use a firework right away = fail. The error message is the same as for a BB: "Unable to operate on item".
    5. I used ADA on the portal, making it Level 7 Res.
    6. I tried to use a firework again = fail.

    I won't try placing a BB on some other random portals just for testing, sorry, 5$ is still money in Ukraine and I doubt I would be compensated.

  • @1valdis I can grant you Battle Beacons directly to your account if you do want to try, but it sounds like based on reports in this thread there is something unexpected going on with Fireworks and Battle Beacons specifically, and we'll investigate further.

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    Okay, if so, if you need you can tell me what should I do to help you nail this down. Which portals should I try placing a BB or a firework or simple beacons in the vicinity of the portal? Besides the portal 100 meters away, I can try on any of those which are 500-1000 meters to the North-East. Anything else I should do besides placing BB, fireworks and usual beacons? Maybe there's some specific circumstances due to which you think it might be happening, so I'd try to replicate them?

  • @1valdis I added 2 Battle Beacons back to your Ingress account. We'll try and reproduce this on our end using the info in this thread, and if you'd like to try using a Battle Beacon on another Enlightened Portal with multiple Links to try and reproduce the Unable to operate on item. error message you were seeing earlier, that would be helpful. Thank you.

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    Ok, I'll try using them on the same and a few other portals at about 15:00 UTC and report my findings. Thank you and good night there :)

    You said you "added them back" but we might have had a bit of a misunderstanding: the one battle beacon I had was never deducted from my inventory during those errors. So now I have 3 in total. I will use those 2 additional for testing purposes only of course!

  • I had the same issue between 12.00 and 13.00 CET

    I captured portal for Enl and made it a linkstar.

    Then used apex, then thought I used battle beacon, then virused the portal to rethrow.

    After rethrow noticed that battle beacon not in portal and I still had two in my inventory.

    Waited an hour in case the virus was the problem. But still got error message.

    Virused to Res - but still got error message.

    Captured and rethrew linkstar.

    A bit disappointed as wasted an apex and time.

    Hope it gets fixed.

  • IshiraIshira ✭✭✭✭✭
    edited March 2021

    In trying to help figure out this bug I did some experiments this morning. I flipped two separate portals (with jarvis) to jarvis, neither having links, as there was a comment about maybe it being an issue with alignment of portals.

    The 1st portal I deployed a softbank on and accidentally put on one of my very rare link amps. Then I used a jarvis to flip and tried using a battle beacon twice. It would not go through and produced the error

    Here is the portal link to this one - https://intel.ingress.com/intel?ll=40.804746,-124.165123&z=17&pll=40.806074,-124.166946

    (rest in peace vr lol)

    The second portal I didn't put any mods on before flipping and the battle beacon went through.

    Here's the portal link for that one - https://intel.ingress.com/intel?ll=40.804895,-124.167209&z=18&pll=40.805209,-124.167116

    While I can't link up these portals, I think at least it shows maybe there's some issue with mods and the battle beacons? I do have video of doing both these experiments as well.

  • IshiraIshira ✭✭✭✭✭

    Went back to this portal that wouldn't let me use a battle beacon on it.

    Still won't let me use a battle beacon but it will allow a fracker. When attempting fireworks it gives the same error as a battle beacon.

    Thank you to @InvestigateXM and @1valdis for giving ideas to test in iueng!

  • Yesterday I try to use my battle beacons and got the same fail and error message. First portal I try on was owned by ADA (about a week before) and second one was recently flipped and redeployed by me. In both cases I got an audible message "battle beacon deployed" but nothing actually happened. Second try to deploy give me error message.

    BTW, about a month ago I'm encountered by portal where I can't place plain beacon or fireworks on, but then someone else place and success.

  • 1valdis1valdis ✭✭✭✭✭
    edited March 2021

    I'm thinking now that this might be combo of two other things: can't place BB on a modded portal OR a portal with an active firework.

    The second bug is already described here (you can't place a beacon over a firework, so it's likely that you can't place a BB as well):

    I came to this conclusion from my previous post: I set a firework on portal 1 before neutralizing it and trying to BB without mods. I didn't set fireworks to portal 4 and 5, however. So this might have nothing to do with viruses.

Sign In or Register to comment.