2.63.1 Black screen

n0b3110n0b3110 ✭✭
edited January 2021 in Report a Bug

After upgrading to 2.63.1, it does not start with a black screen after displaying the logo.

I reinstalled it, but it doesn't improve.

OS: Android 5.0.2, Model: SONY SOL26

Post edited by n0b3110 on
16 votes

Resolved · Last Updated

The black screen on login affecting 32-bit Android issues should now be fixed in Ingress 2.63.2, which has rolled out to all Android users.



  • Yes samsung S 5 android version 6.0.1 not work.game on but not load scanner.

  • Yes mee tooo samsung s5 mobile .android version 6.0.1 scanner not load .howaver i lost my sojo count

  • mortuusmortuus ✭✭✭✭✭
    edited January 2021

    too old phones.. thats the reason probably didnt test it on so old ... android 6 is considered stone age version today...

  • KhatreKhatre ✭✭✭✭✭

    looks like pogo article about ending support for 32-bit Android devices.

    Pokémon GO is ending support for 32-bit Android devices. Trainers using these devices will no longer be able to access Pokémon GO, starting at the beginning of August 2020. We encourage Trainers on these devices to consider upgrading their device to a 64-bit model if they wish to continue playing Pokémon GO.

    Examples of devices on 32-bit Android (note that this list is not exhaustive):

    • Samsung Galaxy S4, S5, Note 3, J2, J3
    • Sony Xperia Z2, Z3
    • Motorola Moto G (1st gen), Nexus 6
    • LG Fortune, Tribute
    • OnePlus One
    • HTC One (M8)
    • ZTE Overture 3

  • Experiencing an issue opening app, stays on blank/black screen with sound after splash screen? Uninstalled and did new installation and same issue, version 2.63.1-a91bc0a5

    Android 6.0.1 Samsung J7 Duo

  • mortuusmortuus ✭✭✭✭✭

    if niantic has locked out 32bit users this needs to be communicated so that u get a warning in advance knowing they will phase out if this is the case.. otherwise maybe something else. Pogo has postponed the 32bit phase out phones but ingress not ?

  • Experiencing an issue opening app, stays on blank/black screen with sound after splash screen? Uninstalled and did new installation and same issue, version 2.63.1-a91bc0a5

    Android 6.0.1 Samsung J7 Duo

  • If that is the case, then it will be 7 years plus of game-play down the drain.

  • Thanks for reporting this. We're able to reproduce this issue on Android 5 and Android 6 devices, and we're working on a fix.

  • Me too, my phone: Samsung Galaxy Note 4 (32 bits)

  • I use SONY Xperia XZ2 compact (Android 8).

    I'm in the same situation.

  • same fix please

  • I think there may be multiple issues that are resulting in a black screen at login. For Agents on 32-bit Android devices (these are primarily Agents running Android 5 and 6), we have an update that is starting to roll out now with Ingress version 2.63.2.

    For Agents on 64-bit Android devices that are seeing a black screen, we're still investigating and trying to reproduce this. If you see any game UI or features in addition to a black screen, that's also helpful to note. Thank you.

  • JimboMXJimboMX ✭✭✭
    edited January 2021

    I'm getting the black screen.

    It was working fine without the 2.63.1 update until some hours ago.

    Updated and still having the issue.

    Moto G4 plus

    Android 7.0

    When I switch the screen to another app and then returning is how I'm able to get the "location innacurate" message, so not sure if is really the same issue.

    Edit: clearing caché AND data worked for me, since It asks for permission to load location again when launching scanner

  • Samsung Galaxy Note 5

    Model#: SM-G903F

    Android 6.0.1

    worked 11h ago - now loads the first two screens - doesn't show anything further (no globe intro, just stays black).

    application manager says ingress version is 2.63.1

  • I got same problem this morning.

    It happened when I left from Wi-Fi area to LTE area (app was closed. so, it may not matter...)

    Tried clearing cache and data -> not worked

    Tried reinstall the app -> not worked (*´з`)


    ・Sony Xperia XZ1 (Android 9)

    ・Sony Xperia 8 (Android 10)

    ・Nexus5 (Android 6.0.1)

  • I just recovered this problem!

    I entered passcode from intel map (search twitter with "#ingress")

    and login to the app, it works!

    Try it!

  • I upgraded at midnight and had to restart the mobile to run it. It does work properly now. I feel it a bit lagging but it might be my hardware as well.

    So far, so good. I feel rested now. 



  • I am having an issue with the game. I am running v2.63.2 over my Vivo Y51 phone. I am stuck at the Niantic logo. This is all the phone I can play it with. Pokemon Go is running perfectly well in the phone.

  • It's me again,

    With the new update 2.63.2 the problem was solved, at least on my cell phone, although I was reading that some people still have this problem. Hope they can fix it for all the people.

  • GrogyanGrogyan ✭✭✭✭✭

    Sorry to hear this.

    However it is long overdue to your mobile if you are still rocking a Note 4.

    From a security standpoint alone, such an old device has security holes which are actively being used by hackers to steal personal information. There is no way to fix these, unless you are using an up to current OS. And Android 10 is considered to be too old.

    This is the reason why I had to buy a new device, as much as I love my S9+, it is no longer secure enough even on Android 10

  • Moto one macro. Today I made a hack them black screen is all That I see...

    Android 9

  • At the time of loading, before the background planet appears, only a black background appears, it does not continue from there, I have tried everything, I cleared the cache, uninstalled and reinstalled the App, I restart the phone, my phone is a Poco X3 NFC , Android 10 64-bit.

    Scanner Version 2.63.2

  • Yesterday I wrote to Ingress Support, and they have solved the problem for me, I don't know why, but today I was able to access my account. Thank you very much, I am now calmer

  • The game does not start on my phone. Always stops on the black screen. I am using version 2.63.2. My phone is Samsung J5 android 6.0.1

  • Since today black screen login to my account. Tried on 2 phones. Android version is 10. I let other try to login with his account and that works so seems related with my account.

Sign In or Register to comment.