Scanner don't show portals


I'm running V2.63.1xxxxxx on android and portals are not shown. If I use a portal key or the activity logs some portals are shown and others not.

I think I can see the portals I own.

105 votes

Resolved · Last Updated

This should now be resolved, thank you.



  • JeroenixJeroenix ✭✭✭
    edited January 2021

    Is your GPS configuration OK? Had same thing with my Nokia 7.2 (a known OS bug messes up GPS on that phone). For me, the solution was to revert to 3G (H+) and turning off Google Accuracy. (4G sends a location signal, 3G doesn't and then you're solely on satellite signal). Waiting on OS fix.

    Also, people identified this problem to the latest Maps updates, and found that when uninstalling those, GPS problems went away. If you do, know that uninstalling updates might leave vulnerabilities in your phone. But as a troubleshooting step it might be worth trying.

    If you have a Nokia, search their forums for this particular problem.

  • Hi,

    This phone (Samsung A71) always worked, I've not changed anything, in conversation with another agent, he was the same problem to.

  • guijarrelsonguijarrelson ✭✭
    edited January 2021

    Can confirm too the problem.

    Map looks empty without portal, links and fields.

    Retriving inventory back stuck the app and doesn't work.

    Drone has the same problem too.

    PD: Ingress don't use GMaps tender from a while. OpenStreetMap I think is the map output from scanner. Then, GMaps update doesn't have relation with the issue, I suposse...

  • Can you se a enemy portal? I think that we only don't see own portals.

  • Same thing here, can only see a couple of portals as if they were far away (I can usually access both of them from home). Clicking on any of them shows nothing (no picture, no info). I have access to the inventory and COMMs but can't download my profile. Everything was working fine a few hours ago.

  • I hope this don't breake the Sojourner badge

  • weshaleweshale ✭✭
    edited January 2021

    Same here, I can only see portals if I load them with a key, but no fields or links or not key loaded portals

  • I'm from Spain, and I have experienced this problem from the 7.00 am (utc + 1) until now, and the issue persists. Any solution?

    Nothing have changed in my mobile since yesterday, when Ingress worked perfectly well.

  • I am in Spain, the Basque country, I have had the same problem since yesterday morning, it seems that the scanner does not load, any serious problem? Is there a solution or can we just wait?

  • GengisGianGengisGian ✭✭
    edited January 2021

    Same here in Madrid (Spain), from yesterday night.... Any tip?

    Post edited by GengisGian on
  • No hay manera de hackear 😌

  • No hay manera de hackear 😌

  • Same problem in the city of Huesca (Spain), Ingress Support says it is temporary but still not resolved.

  • Same problem around here since last night. I'm from Valencia, Spain.

  • Same problem for me and my Spanish Community

  • AtunatunakAtunatunak ✭✭✭✭

    Same here (Madrid, Spain), it started last night (only noticed it around 22:30 UTC when someone asked in a local group). I need to load portals using keys in order to be able to hack, and half of the time the hack attempt gives an error.

    It happens both with WiFi and data (different companies).

    Device: Redmi Note 4, Android 7

    Ingress version: 2.63.1

  • Same here (Madrid, Spain), as Atunatunak said.

    It happens both with WiFi and data (different companies).

    Device: Oneplus 5, Android 10

    Ingress version: 2.63.1

  • Yo estoy igual . Ni con WiFi ni con 4g fallo total.

    Versión de ingress 2.63.1

    Samsung a51

  • Same problem since last night...

    I'm from Valencia (Spain)

  • TinkaprTinkapr ✭✭
    edited January 2021

    The same in Galicia, Spain...

    Device: Iphone 11 pro

    Ingress versión: 2.63.1

    @NianticBrian or someone. Can you help us?

    Post edited by Tinkapr on
  • Ditto! iOS over here though.

    Loading portals through keys works, but all other portals are missing. The drone’s able to move if you’ve previously loaded the target portal through a key, but it kind of gets stuck there loading not-sure-what and won’t allow any hacking.

    According to the comm it looks like some people are able to play, but not sure if it’s because they already had keys to those portals or if the game’s simply working for them.

  • Same problem here. I'm also from Spain.

  • I have the same problem, don't show portals.

    I'm going to lose the Sojourner medal !!!!!!!!!!!!

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Interesting, it seems to be regional. Here in Germany I have no problems at all on 2.63.1.

  • mortuusmortuus ✭✭✭✭✭

    No issues for me in Sweden, maybe its a regional thing certain countries or ? idk.....

  • KhatreKhatre ✭✭✭✭✭

    No problem at all from france too.

    Problem localized to spain ?

  • Nothing to report here in France ¯\_(ツ)_/¯

  • You may force show a portal in the scanner if you access its key, that allows you to hack

This discussion has been closed.