Drone stranded at the end of latest drone hack event

Dronenet stranded my drone and won’t show hop options even though several should be well within range *including the portals it hopped FROM* to get to the current cluster of 4. Dronenet was working great racking up uniques and distance until the latest 15-minute Drone Hack event ended, then at the end of the event it stopped showing portals that should be well within range. For instance there are portals near the written #s in the screen shots, as seen in the satellite view, but they don’t show up in drone view. I’ve restarted the game many times since the event ended and tried the view from all 4 portals within this cluster of portals without luck.

3 votes

New Report · Last Updated


  • ArkFangArkFang ✭✭✭✭✭

    Unfortunately it’s not a bug. The drone loads ‘cells’ which are two-dimensional diamond-like areas called S2 cells. When you were approaching the place you’re at now the portals were just within range to allow the drone’s one KM radius to barely touch the cell(s) one of the portals you’re at currently is in, and hence load the portal(s) in the cell. What this means is that, occasionally, your ‘1kM radius’ is slightly larger than 1kM. But now, on the way back the 1kM radius does NOT touch the edge of any of the cells the other portals are in, and are most likely just barely short of the cell.

    So, unfortunately this is not a bug and is just how the Drone view (and to some extent the Scanner view itself) works. If you had keys for the outer portals you might get them to show but otherwise you’re stuck and have to recall the drone.

    There are many threads regarding this, including some in https://community.ingress.com/en/discussion/comment/117316#Comment_117316

  • I did check map distance and S2 cell distance, and although I’m not as familiar with the S2 system, it seems the distance is much closer to 500m than 1km so I still don’t get why a hop here would work, but not back to where it came from. All neighboring portals are well under a kilometer away. I don’t have keys to any of the nearby portals, and didn’t have them when it made the trip here either. If the drone is limited to the lesser of the neighboring S2 cell or 1km, even then hopping 3-4 L17 cells to get where it is now doesn’t make any sense either.

  • Meechie25Meechie25 ✭✭
    edited January 2021

    Holy moly. I just tried it again and it let me hop back towards the causeway... and now I can no longer see the cluster of 4 I’ve been stranded at for days. This is nuts. New dronenet view with the missing cluster of 4 is attached here.


  • InvestigateXMInvestigateXM ✭✭✭✭✭

    If you load portals via looking at them via keys, they persist in the drone view, even if outside the normal view range. Otherwise, the portals load into view according to this rule:

    There is an IITC plugin that shows which portals you can fly to, plus portals which you can't return from.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Also here, the other portals were just out of your range. By looking at a key, the portal stayed loaded.

  • ArkFangArkFang ✭✭✭✭✭

    Ooooooo that explains it @InvestigateXM, thanks! I thought the limit was a full KM not 500 meters which makes more sense. Thanks!

Sign In or Register to comment.