log in problem: screen remains black after the ingress title

On android. Pogo works . Unistalled , reinstalled , cleared cache , cleared memory restarted phone . Tried on wifi and mobile. Gps on most accurate. Could login and play this morning but suddenly unable to play this afternoon. (Didnt move fast neither). Google maps location is correct.

14 votes

Investigating · Last Updated



  • liyu1liyu1 ✭✭✭

    https://imgur.com/a/02DSVXG video of the problem. (remains black all the time at the end)

  • M42M42 ✭✭✭

    The problem I have is the game goes black, with the Ingress logo in the middle, greyed out, like its in sleep mode. Then when I tilt the game forwards it wakes up. It's as if it's opposite as it should be, like it thinks my phone is upside down.

  • liyu1liyu1 ✭✭✭

    Update: i logged in on other phone, then it worked, moved back to my phone and it works now. Still i want to know what was possibly wrong.

  • edited December 2020

    Thanks for flagging this @liyu1! Please share your app versions, OS, and device model to help us investigate this issue. Thanks!

  • liyu1liyu1 ✭✭✭

    Hey! I use samsung Galaxy A71, Android 10 , Ingresss version 2.60.2 . Thnx!

  • Having same problem, not sure how to fix.....

  • Same problem on Galaxy S5 neo (SM-G903F), Ingress Version 2.60.2

    clearing cache, New install did not help

  • do you have a good data and gps connection? i get this if i have knocked mobile data off whilst out and about.

  • Sure, tried with mobile connection and WiFi. GPS also accurate.

  • The problem I have is the game goes black, with the Ingress logo in the middle, greyed out, like its in sleep mode. I can hear the start up sounds but my screen is black. I have tried uninstalling and reinstalling, shutting down my phone. I have an iPhone 11 pro max. This has been going on sine 5 am this morning. Any suggestions on how to fix it? Hadassah2

  • 1nvd3c0d31nvd3c0d3 ✭✭✭
    edited December 2020

    Same problem. NIANTIC logo, sound and then it goes to black screen. Ingress 2.60.2 

    Oneplus 7 Pro.

    This afternoon everything still worked. But since an hour nothing works @NianticKK

  • 1nvd3c0d31nvd3c0d3 ✭✭✭
    edited December 2020

    Problem solved for me...

  • After login screen stays black can't play can hear the sound but further screen stays black

    Tried on a different device same problem black screen

    Please help

  • I'm having the same problem. Tried reinstalling, and using a different phone. Need to log in to keep the hacking streak going.

    Is there a fix? Or at least does anyone know the cause?

  • This started about 8 hours ago. Ingress no longer loads the map, so I cannot play the game. I’m worried I’m gonna drop my sojourner streak tomorrow.

    The boot sequence shows the niantic logo, then the ingress prime “headphones recommended” screen, then just sits at a black screen. Does not go to the globe animation, does not boot to the map. One thing I noticed is if I turn the phone upside down I do get the “battery saver” Ingress logo screen. So the app is running.

    I can sign into the intel site no problem. I signed in and out of intel to confirm.

    On the phone I tried using both cellular and Wifi, I tried rebooting the phone multiple times, I also tried reinstalling the app. I tried turning battery saver off on the device as well. After this I also tried it on a different device. (Both devices were iPhones, one an iPhone 11, and one an older iPhone model).

    I can launch and play Pokémon Go with no issues, I also checked the Ingress game’s location settings in phone settings, which are turned on.

    App version is: 2.61.3

    Screenshot would just be a blank screen so can add that if helpful but it’s just a black screen unless the phone is upside down in which case it shows the Ingress logo.

    Anyhow, any ideas? Really hoping to be able to get back into the game and at least get a hack tomorrow.

  • Ok, so this morning I was having the same experience with the map not loading, so I tried logging in on a third device. On that device the map DID load (the device was the same iOS OS version: 14.2.

    After immediately hacking a portal on that device I went back to my main device and restarted it for the nth time and for whatever reason it worked this time. So after hours of trying various things it somehow magically is working again. No idea why.

  • Greetings,

    Same problem as SeattleSauve.

    Same version of Ingress. Version of my EMUI is 10.0.0.

    Tried on another device with my account : same problem.

    No idea how to fix this issue. Tried to do everything, except reinitializing the phone.

    Please, can you help ?

  • Same problem. NIANTIC logo, sound and then it goes to black screen. Ingress 2.61.3 

    Oneplus 7 Pro.

    This afternoon everything still worked. But since two hour nothing works.

    Please,can you help?

  • I have the same problem since a couple of days. Tried the same things like you but nothing helped.

    Germany - Android phone

  • Hello all and @NianticKK

    I'm having exactly the same problem. But it lasts for days now and that s very dissatisfying :-/

    Samsung Galaxy s20 Ultra

    Ingress Version 2.61.3

    Located in Germany.

  • I have tried turning off the phone and reinstalling the app.

  • Turn off "Battery Saver" mode in settings. It's because you're tilting your phone down and it's trying to "save battery" but turning off the graphics.

  • ArkFangArkFang ✭✭✭✭✭

    On my iPhone it does the same thing even without battery saver sometimes. I actually kind of like that feature tbh, especially when walking or whatever and I don’t need to be looking at the scanner until reaching the next portal. It also occurs in Pogo (not sure about hpwu tho).

  • I don’t believe I’m in battery saver mode. But you’re right that it goes dark as I tilt my phone.

  • Yesterday, I updated Oxygen OS to the version and now Ingress Prime freezes every 4 seconds for a half second or so, no matter the ingame activity performed.

  • Same phone, version and problem here. Tried everything above. Still doesn't work after several hours (about 9 h now). Even tried on another phone but didn't work either. @NianticKK

  • Screen stays black i have reset my phone i have Uninstaller the game checked everything and its still staying black can any one help

  • mortuusmortuus ✭✭✭✭✭

    try logout from all google services, and restart phone login again try?

Sign In or Register to comment.