instant app crash

iPhone 12 Pro Max

iOS version 14.2.1

app version 2.60.2 (will not open at all, crashes instantly)

app version 2.59.2 (last working version of app before the auto update had zero issues with this version)

the only thing that changed in the last two days was the app update and nothing else, it was still fully functional then. I updated my iOS to see if that solved my issue but it did not. I got a lot of the same.


Tagged:
3
3 votes

New Report · Last Updated

Comments

  • I'm running iOS 14.2 (18B92) and haven't been able to repro this crash. A few troubleshooting questions:

    • Are you able to sign in if you disable Wi-Fi and use your mobile connection?
    • If you use a VPN, does temporarily disabling your connection make any difference?
    • Have you tried uninstalling then reinstalling Ingress?
  • •Have tried both on wi-fi and on network still the same

    •enabled or disabled i get the same, removed my vpn to see of that helped but the same thing happened.

    •A few times now each with the same result.

  • Although it hasn’t resolved the issue i was able to successfully open the app.

    •I repeatedly opened the app, after 20 attempts it finally made it past the Niantic logo and let me log in.

    •After sweeping through inventory and moving some keys around the scanner stopped functioning. It would no longer allow me to do anything almost like I completely lost my data connection.

    •Closed the application and repeated the process and was once again successful up until i moved from coms to action items.

  • I have the same issue. Iphone 12 mini, ios version 14.1. When I open the game, it crashes immediately after animation ends. I was able to log in once: I went to home screen immediately after opening the app (before crash), and when I wait some time and choose ingress in multitask window, it sometimes loads and lets me in. However it doesn't seem to work either - every action results in "connection error" or simply doesn't work.

    No vpn, error persists both in wifi and mobile network, and reinstalling doesn't fix this. Version now is 2.61.3

  • I actually solved this issue after a bit of troubleshooting.

    The only way to fix this issue is to do a clean restore, do not restore data from a previous backup.

    Seems like something I downloaded in the past carried over from my restorations and caused both my POGO and Ingress to insta crash.

    Possibly an old jailbreak or even a random zip file.

  • cannot play the game as it instantly crashes. IOS 14.3

  • Hello? Game still broken. What can I do to play?

  • whenever I launch the game it instantly closes / crashes. Press the launch button and the screen goes black then back to Home Screen. I have tried uninstall and reinstall, updated my phone to the latest version. Etc

  • xPBCxxPBCx ✭✭

    https://community.ingress.com/en/discussion/12885/instant-app-crash posted a fix to this bug. Literally is the only way to repair the issue. Trust me i tried everything.

Sign In or Register to comment.