[Bug] Scanning portals broken?

As of today I cannot scan portals anymore, the option does not exist. Scanned yesterday without issue, but option gone today. Verified everything is updated. Also getting messages in pokemon go and hpwu to update Google Play Services for AR, but already running the most up to date version. Clearing cache or reinstalling did not help. Device is a Samsung Galaxy S10e.



  • NebbieLoonNebbieLoon ✭✭
    edited September 2020

    I have a Samsung Galaxy S10+ running Android 10 on Verizon. I have been scanning portals with no problems this week sometime. Now when I enter the menu, the "scan a portal" option is missing. I guess have the same problem @Smashingt0n? I also have the Google Play Services for AR pop-up issue in Pokemon Go. I signed on to ingress on our ipod, and the scanning option is there as expected. I already uninstalled and reinstalled with a restart. Is it a Samsung thing? Please help, I want to scan!

  • @NebbieLoon I found an odd kind of workaround that has worked for me multiple times now, at least for a few hours at a time.

    1. Close all apps.
    2. Uninstall Google Play Services for AR.
    3. Reinstall/Update Google Play Services for AR (Mine always says update after the uninstall)
    4. Open Pokemon Go
    5. Tap on pokemon until the "ARCore Update" Message appears.
    6. Click on OK on the message, open with Google Play Store if prompted.
    7. This will take you to the google play services for ar screen again. Close it.
    8. Close pokemon go
    9. Open Ingress
    10. Scan option now appears, usually until I have to restart the app for whatever reason.

    Not sure why this works for me, but it usually works until I have to restart ingress. I tend to just leave the app open but lock the screen while scanning portals to prevent it from closing. Maybe it will work for others until a proper fix is implemented. Definitely seems to be a Samsung s10/20 thing from what I have seen on pogo posts.

  • @Smashingt0n That worked for me, thanks! Complaints are starting to pile up on the Google AR services reviews. I was paranoid that the NantWorks vs Niantic AR lawsuit had something to do with this. Thanks for the workaround

  • @Smashingt0n I figured out an abridged procedure that works most times, but not every time.

    Assume you have no scan portal option

    1) Open Pokemon Go

    2) Catch pokemon until you get the AR error.

    3) Click OK

    4) Close google play then close pogo

    5) Open Ingress

  • Also having same problem

    Samsung galaxy 10+

  • Looks like its working now. Both the Pokemon Go and Ingress issue seem to have been resolved. Since there was no update issued to either game, and no update to Google AR, it could have been a server side setting with Google AR? I doubt that Samsung sent out a secret fix. I would love to know what caused the issue.

Sign In or Register to comment.