[Bug Report] Cannot hack via Drone immediately after moving

EthernEthern ✭✭✭

Phone model: iPhone X

OS version: iOS 13.5.1

App version: 2.49.1-9075e2e2

What happened:

I moved my drone to from Portal A to Portal B, then tried to hack B immediately without going back to agent view. Two things caught my attention:

  1. The app said "XM object not available" after I tried to hack Portal B.
  2. The Portal image from Drone footage still showed Portal A when the drone was already moved to Portal B.


  • RostwoldRostwold ✭✭✭✭

    Same here (as in exactly the same: identical phone, OS and app version).

    This seems to happen about 5% of the time, quitting the app and relaunching is a temporary work-round.

  • HydraulinskiHydraulinski ✭✭✭✭✭

    Having the same issue sometimes.

    Android 10, Pocophone f1.

  • Still getting this bug. Samsung Galaxy S10, Android 10.

  • DSkatauriDSkatauri ✭✭✭

    Seems that bug isn't related to device. Seen that on Pixel 4xl with latest official rom,on Samsung Note 9+ with latest stock too,on my own Mi A1 with custom Android 8...

    And it's minor enough(just exit drone net and reopen it to make a hack,or restart Prime)...but pretty annoying.

  • RostwoldRostwold ✭✭✭✭

    Just to confirm that exiting drone net and then going back functions as a work-round for me on iOS too (and it's a lot quicker than quit and restart!)

Sign In or Register to comment.