Hexathlon media portal stuck

oscarc1oscarc1 ✭✭✭✭

Hi, just finished the Adelaide Hexarhlon and there was one ornamented media portal that was stuck. It could not be killed, flipped, deployed upon, or have mods added. Any time an action wa performed i would give the relevant error message (wrong faction, portal already aligned, etc.)

When attacked the portal lost no health.

This cost precious time when trying to hack media. Just letting you know now in the hopes that such an issue can be rectified before the remaining Hexathlon's start/finish.

Portal: Don Bradman Statue in Pennington

URL: https://intel.ingress.com/intel?ll=-34.91486,138.598412&z=17&pll=-34.91486,138.598412


Comments

  • KarM3LKarM3L ✭✭✭

    wasnt just the media portals ghosting out,,,

    had a few media and non media portals glitching in chch

  • alivespiritalivespirit ✭✭
    edited March 2

    Agree, multiple immortal portals with this bug were on Hexathlon in Bratislava, I've personally spent around 100 XMPs every time I've tried to **** those. Would be really nice if someone could take a look and fix that for the future - kinda not very comfortable to wait 4 hour near burnt out portal which you should hack in your mission, and you can't destroy/flip it to deploy MH. Attaching video example:


    Post edited by alivespirit on
  • NineBerryNineBerry ✭✭✭✭✭

    Yesterday, by accident, we found a way to fix this issue:


    Deploy a beacon (fireworks worked as well) on the portal, Bug was fixed instantly.


Sign In or Register to comment.