Mission Authorization Tool Running Hot



  • Hello

    I have the same problem and tested with http://missions.ingress.com/

  • edited May 2020

    The issue is still active.

    I wanted to create Missions for the first time. Never ever had any contact with the Mission Tool. But when i try to click on "Create Mission" i get the well-known error message.


    I tried it with different browsers (Firefox, Google Chrome, Opera Neon) and also via Mobile App. Nothing works.

    Post edited by EyeOfTheStormLP on
  • Hi folks,

    I wanted to provide an update here as I see that folks are still having issues with this. Unfortunately, I don't have any concrete news to share. This is a known issue that the team is aware of. I have re-bumped it as something impactful and persistent for folks.

    That's all the info I'm able to share right now but I will certainly circle back if anything changes. Thanks for your patience and understanding.

  • You must be kidding…. 3 months for a login-problem and still no step further!


  • The Login is not the problem. But everything else 😅

  • @NianticCasey I have a lot of time, but I can't create a mission. I think that the situation where old agents can be done and new agents cannot be done should be improved immediately. How many days should I wait?

  • 24601LM24601LM ✭✭

    So, what I'm seeing is that the feature of being able to hide future portals on a mission was reinstated at some point via an update (it wasn't active when I started playing last summer/fall). At roughly the same time, Prime-only players lost the ability to do anything with the Mission Creator.

    Why can't that update be reverted until such time as the team can work out how to reinstate the "hidden portals" feature without locking out the Prime-only players? It seems to me that preventing a significant number of players from being able to participate in mission creation and editing is a MUCH bigger problem than having "hidden portals" not be hidden.

  • I have the same problem with the error message "Mission Authoring Tool running hot" but this message is allways coming after another one very small on the screen: "Saving failed".

    I'm Prime player and not possible for me to see portals on the map. After a lot of trials I could enter title, description and icon but impossible to see and choose portals for the mission.

    I hope this message can help in order to go deeper in the problem

  • Kairo12Kairo12 ✭✭
    edited May 2020

    prime player,and the same problem occured.

    I just want to apply missions for IFS,but it seems to be impossible now😅

  • LimfarumLimfarum ✭✭
    edited May 2020

    Unfortunately. I am the organizer of the IFS in my city, from the March IFS I don't have the opportunity to create missions, banners... In March, I created a banner with a friend’s help (him account), in a bar, from a laptop, quickly, with mistakes (what a shame! 😣). In May I simply did not hold the event. (Also in June).

  • Hello,

    I don't know if it can help you for identification of error but that's not normal to have 2 warning when error message appears:

  • WikiBlueWikiBlue ✭✭✭
    edited June 2020

    @NianticBrian It's been 4 months now... Agents who started after the retirement of scanner redacted still get the "running hot" message. What's the problem? I can't create new mission AND i can't edit my own old mission who are already ingame. Until february everything was fine and worked like it should, now we just can't create/delete/edit a single mission.

    missions.ingress.com and the mission-author-dot-betaspike.appspot.com both have the same problem with "prime only" agents.

  • Until this bug, I was the primary mission creator for my area. Now I can't do anything. Haven't been able to for months. You'd think that Niantic would focus on parts of the game (like mission creation!) that can be done from home given the current world situation. Instead, you've created a two-tier system in which newer players are treated like second-class citizens. This is incredibly frustrating. Please revert whatever change you made that broke the mission creator for newer players until you figure out how to make that change work for EVERYONE!

  • Who is taking care of the birthdaycake? We can almost celebrate the first anniversary of this problem... 🎂🎂🎂

  • I'll let @NianticCasey have that crown and responsibility as they seem to be the only one TRYING to get this looked into.

  • Th3Lon3WolfTh3Lon3Wolf ✭✭
    edited June 2020

    @NianticCasey Anything new on this there still seems to be an issue..?

  • (NianticBrian-June 4th 2020) The Mission Authoring Tool is getting updated with a new login system coming soon, which should fix the issue affecting accounts created with Prime.

    this was stated on a post in the general group that I just stumbled on.

  • Good to hear, I just found this thread and I started on Prime the day after they shut down Redacted, so that explains it. I still can't use the tool.

  • I atarted while Redacted was still active last year but I qas still trying to get my head round the game and planning routes to travel...learning the COMNS early on was fun when I was in the middle of nowhere looking for a portal that didnt exist any more....I worked at it to unlock missions creator mode (level 7) as I got into them created a draft and that was it next time I tried it I had the error yet it was working at the time

    but I felt by stumbling on that bit of information was like golddust & should have been posted here...so I did.

  • I also started playing ingress when redacted and prime were both active. I though the newest version would be better. What a mistake...

  • Prime Has its issues and as anything it does take time to get things stable...but not this long....support is terrible at the best of times and they are so picky about how you have to do things....official reps for the company that appear in the forum that take queries on need to follow up on things not quick respond and then disapeer...i just feel like if they want us to help them & support them then they need to listen to us and support us in the same way to make us feel valued.

  • I am so sad about this. I'm quite a new player, level 12, and only ever played on Prime. I was so looking forward to creating missions. It seems do strange given what a great aspect of Ingress missions are.

  • HikariSatyaHikariSatya ✭✭
    edited June 2020

    Having a serious issue with not being able to access the mission authoring tool. I have a 18 mission banner that I can't fix. One mission has a waypoint on private property and the last mission is a place that is only open October to April. I now have to decide to wait until April to do any other missions, or have to start the whole thing over again come October

  • I'm prime member and I'm able to propose mission but it takes hours. You should remember that the server takes in account your request but one time every hour (60 minutes). For example you propose title and description at 01PM00 and then you can validate your input by clicking on Choose Waypoint at 02PM00. It seems that there is an internal time out that disable entries. Then after you have to input every waypoint every hour. At least I need almost 8 to 10 hours in order to propose a new mission. Modifying a mission takes less time of course according to changes you have to do. Sometimes I need 1 extra hour for the logo and sometimes it works with title and description. Another thing: click between 01PM00 and 01PM50 does not reset the time out. I write 01PM50 because sometimes it works after 55minutes but not allways

  • WikiBlueWikiBlue ✭✭✭

    Sounds strange, you would be the only 'running hot' agent who can do these things.

  • I agree. That's strange. Maybe @NianticBrian or @NianticCasey could take this piece of information so that it helps them to make this tool working for everybody. Just can't wait again and again for months...

  • Please try. I don't think that I'm the only one.

    At first, type https://missions.ingress.com/ and validate.

    Then 1 hour later refresh your page: if you have ever create mission they should appear on the screen.

    Then 1 hour later, click on the mission you want to edit: it should appear on the screen

Sign In or Register to comment.