We are continuing backend server testing that may temporarily increase latency on the Ingress app and on Intel Map Learn More

Ingress 2.41.4 Release Notes

13

Comments

  • mortuusmortuus ✭✭✭✭✭
  • SF88SF88 ✭✭

    How about double submit bug fix ( same submit showing on wayfarer twice )

    How about bug fix for red error box when you press submit get error it takes a submit of your total amount you press submit again and so on ( again same submit appears on wayfarer multiple times )

  • rural06rural06 ✭✭

    New version Prime 2.41.4 crashes at startup on iPhone 7 ios 11.4

  • Working fine on iPhone 8 iOS 13.2.2 and Xiaomi Mi Mix 2S but no portal scan option o both.

    I wish to knew what device reqs are so i wold buy another during my US trip if required.

    @NianticBrian please answer our questions abour portal scanning ;) Pretty please.

  • Brit0martisBrit0martis ✭✭✭
    edited March 4

    So I have the update, how does the portal scanning work? I don't see where to "opt in" and I see no new button in the portal edit dialog. And... I'm level 16 and Recursed and I live in the USA.

  • HydraulinskiHydraulinski ✭✭✭✭✭
    edited March 5

    I cant hear the hacking sound. Actually none of the "effects" sounds. Just ambient and voices.



    Edit:

    Just found out The source: if ambient sound is anything above 0% it shut down the effects sounds. I'm leting it off for now, until it's fixed.

    Post edited by Hydraulinski on
  • RostwoldRostwold ✭✭✭✭

    The "insufficient XM error when XM is available" bug was marked as fixed in the previous version, but it's still happening multiple times a day on this version.


  • 1valdis1valdis ✭✭✭✭

    Thank you for the Portal Scanning whatever that is! I love that Ingress is still a field of experiments for Niantic!

  • +1 here on not seeing anything to do with portal scanning. Recursed agent here.

  • EEMike73EEMike73 ✭✭

    Installed Ingress on my Pixel 4. No option for portal scanning there either. Assuming they are holding off enabling the feature until they can demonstrate stability on this release -- and it seems it is not stable for some (yeah, I have the sound effect issues like many others).

  • PhantomR1982PhantomR1982 ✭✭✭

    @Rostwold while I was an active agent this used to BUG me all the time when i fell just slightly under 1000XM and I can't use any XM under this amount so i agree with you there on that point...however I just figured I was trying to charge a resonator that needed more than 1000xm to recharge because of the distance away from the stated resonator...yet it continued to happen while I was standing right next to the portal also...However I slipped on the keys over to "Boost Charge" due to cold hands the one day and although I hate using this button due to the drastically low output of AP (10AP for 8 Partial Resonators charged compared to 10AP Per Full Resonator) it does serve a purpose to drop below/override the limit and go into the "scanner disabled" screen which I enjoy seeing but it then becomes tough looking for a small amount of XM to restore the scanner...but the boost charge button does have its uses as a work around.

    Looking/scanning for XM at this point could be fun if the scanner voice could give corrupted instructions towards an XM spot like "XM DETECTED To your right,left,north,west..error...error" just for humor reasons.

  • PapIrus03PapIrus03 ✭✭
    edited March 6

    This version crashes at startup on iPhone 6S ios 11.4.1

    I play on corporate phone with iOS update disabled.

    I used this instruction to download the old version of Ingress (It is not easy on iOS). Need program Charles and old version Itunes. See this link - youtube.com/watch?v=g8HxB0i9iWA

    @NianticBrian please do not disable version 2.40.1 before you fix this bug

  • Ok, well I see that I'm not the only one having the problem of the app crashing on the niantic startup screen since the update.

    Would it be prudent for the Dev's to consider rolling back to the previous version until the crash factor is resolved?

  • PhantomR1982PhantomR1982 ✭✭✭

    With regards to all these crashes I'm reading about on the latest version see if you can use the debug log trick at the point of crash that @ofer2 told me about recently of holding 4 fingers on the screen it crashes on and then open something like a word processor/notepad/text document app (if you haven't got one installed look for one first on your relevant app store (on Android I installed fast notepad as it was small and under 10mb,Apple iOS maybe different) then open a new note and hold your single finger on the blank area and paste the mass amounts of invisible content you can't see to the document to analyse.

    I've looked at my android ingress files in the same way privately but had no answer yet with regards to any sensitive filenames that niantic may not want me to paste into the forum. (Don't flood your log on the forum just yet unless asked to,just examine it to see if you can find a common error)

    But it may help to see where the crash is failing

    Below is the update post & video on my crash since December 2019 qand you'll see Me use the 4 finger tap at the end of the video as I exit...but if you all can flag this post it should get Someone's Attention to the crashes...I've almost given up hope for a fix on my side but that's what I suspect they want...NO PLAYERS.

    And to think "Ingress" was helping me with shedding a whole load of excess weight as well while I was an active agent working towards my goals and keeping my mind active,taking beautiful photos for possible future submissions as I walked & claimed all those white neutral portals "prime" ing them to turn them into fields etc...all that hard work seems to be for nothing.

    =========

    And to add to this thread let's throw the latest update out there which is bigger in size than before but still not working as intended or any real help to resolve this from Niantic Ingress Support.

    Maybe One Day They Will Surprise Me with a solution that then comes out via a patch.

    Ingress 2.41.4 :- https://youtu.be/_CD9MwmFKv8

    Care to Comment @NianticBrian @NianticCasey@ofer2 @NianticOfficial @NianticKN @NianticPooja

  • MxxMxx ✭✭

    Would nice if the game somehow showed if 3d scanning is not enabled for my account/region or if my phone is not compatible with it..

  • ItsutsumeItsutsume ✭✭✭
    edited March 7

    BUGS

    1. Sorting by name still doesn't work. Only works once after the game is started and you go to keys. Exit keys, or move around, or hack something, and sorting by name will not work anymore until the game is restarted.

    2. Sorting by distance also doesn't work properly. It seems that the key it uses for reference needs to be at the top and off screen. (I think we need a carousel so that the game knows which portal is selected, which should fix both issues. Why did they remove the carousel just for keys?)

    3. "XM reserves critical, XM drained, scanner offline, resonators recharged, XM acquired, XM reserves online, scanner online, good work" when boost charging.

    4. Can't scroll in COMMs as after a few seconds it takes you back to the bottom.

    5. When charging portals, sometimes they are not shown on the screen.

    6. Magnetic arrow on devices without compass doesn't point North. Instead, the avatar is rotated when map is rotated. Need to leave avatar pointing up and the arrow should rotate with map.

    7. When viewing remote portals, sometimes get notifications that links/fields were created or destroyed or get portal attack sounds and animations even if it was hours ago and no one is currently in that area.

    8. When recharging portals, sometimes when there's less than 1000 XM left to full charge, regular charge will take way less than 1000 XM, maybe about 500-600 XM, even though the portal is within a few miles and regular charges before that were taking about 1000 XM as they should.

    9. When picking up items, Acquire button is not grayed out if the item is out of range like it was Redacted. It's quite annoying to press it only to find out you're out of range and then have to find the item you want to pick up again when it's next to some portals.

    10. While viewing agents' stats, can't scroll if I press on mission badges. I have to press on something else in order to scroll.

    11. When pressing on a portal that's close to another portal or portals, the portal selection menu appears for a moment and then disappears. Pressing on that portal the second time shows the selection menu, and this time it stays.


    FEATURES

    1. No portal hopping like in Redacted. We could look at a portal from alerts or actions, then press on a portal nearby, and if we had a key to it, we could "hop" to it, and continue hopping as long as we had keys to nearby portals.

    2. Is it possible to get rid of "It has been XX hours since your last login. I was getting worried about you"? Sounds like overly attached girlfriend. No, we don't need to change that to Jarvis voice, it will be even creepier. "It has been XX hours since you last login" by itself is OK, but I never understood the point of it.

    3. Can’t see own actions in COMMs. We were able to see our actions in COMMs in Redacted.

    4. Need some indicator, like red circle in Redacted, to know where North is, especially considering that portal view randomly rotates either clockwise or counterclockwise.

    5. According to Intel Map, neutral portals are level 0. In Prime, neutral portals are shown as level 1 when looking at keys. Is it possible to make them be shown as level 0?

    6. Considering that sometimes it takes several seconds to load portal data when looking at keys, is it possible to NOT show portal level at all until data gets loaded? Currently it would show level 1, then whatever level it actually is after data gets loaded.


    FIXED:

    1. When scrolling thru keys, they jump around and show some keys twice.

    Post edited by Itsutsume on
  • GorillaSapiensGorillaSapiens ✭✭✭✭

    where is "scan portal"? I cannot find it. ZTE Nubia red magic 3s.

  • jontebulajontebula ✭✭✭✭


    Phones need the app and portal scanning works? Please explain @NianticBrian @NianticCasey

  • TeroosmTeroosm ✭✭

    Pixel 4 A10 There has never been a root / TWRP / unlock and other things.

    After upgrading 2.41.1 obtained from Google Play

     The app hangs on the screen with the logo for a long time, and then just collapses. It doesn't produce any errors.

    If you install the previous version, everything works without complaints.


    PS Leave this long-suffering application alone , it seems that you are teaching children programming on it.

  • ItsutsumeItsutsume ✭✭✭

    Another bug:

    12. When taking items out of or putting items into capsules (regular or quantum) it shows incorrect item count. For example, if I have 2000 items and want to take 2 items out of a capsule, it would show 2002/2000. If I want to put 2 items into a capsule, it would show 1998/2000. Once transfer is completed, it would show 2000/2000 again.

  • HydraulinskiHydraulinski ✭✭✭✭✭

    2. Is it possible to get rid of "It has been XX hours since your last login. I was getting worried about you"? Sounds like overly attached girlfriend. No, we don't need to change that to Jarvis voice, it will be even creepier. "It has been XX hours since you last login" by itself is OK, but I never understood the point of it.

    Will you ever get over it, @Itsutsume ?😁

  • Brit0martisBrit0martis ✭✭✭
    edited March 8

    Hey I want to know if anyone at all can actually use the portal scanning feature? I have a Moto G6 with AR+, I would think would be compatible. Is there a list of compatible phones somewhere? So far I have yet to find anyone in our community that actually can scan a portal with this feature. So far NO ONE has it in our community. We are all in the USA, a good many of us are either 16 or recursed and we all have pretty sophisticated phones with AR capability.


    If you can use this portal scanning feature, speak up and tell us what kind of phone you have.

  • Brit0martisBrit0martis ✭✭✭

    "2. Is it possible to get rid of "It has been XX hours since your last login. I was getting worried about you"? Sounds like overly attached girlfriend. No, we don't need to change that to Jarvis voice, it will be even creepier. "It has been XX hours since you last login" by itself is OK, but I never understood the point of it."

    It's part of the game lore and has been from the very very beginning of Ingress. Most of us know that ADA is crazy.

  • HydraulinskiHydraulinski ✭✭✭✭✭

    I believe that nobody has access to it yet. This version hasn't been forced yet, and I doubt the function will be acvate before that. having the function added in the code doesn't mean it will be release right away. It has hapenned before.

  • PhantomR1982PhantomR1982 ✭✭✭

    @Hydraulinski I actually thought the scanner was being quite sweet for worrying about me in the beginning...but I had noticed that my overly attached scanner friend does suffer memory loss past 24 hours so if it's been 2 days since I last logged in she still thinks only a few hours have passed....but I agree with @Itsutsume she can get Creepy...I don't know if it's different on the "Enlightened" side or not but does Jarvis control the Voice Prompts compared to ADA depending on the side you fight for or is it all ADA.

  • HydraulinskiHydraulinski ✭✭✭✭✭

    Only ADA talks for enlightened too. Jarvis only speaks in portals and some incomprehensible ways.

    But look, there's already a way to fix the overlay attached gf stuff. Just mute her. Change the voice channel to 0%.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited March 8

    Oh I don't mind it at the moment as I can't actually load my scanner app...so for now I can say that we have split up from our overly attached relationship...like all good relationships when they end yes my heart will ache for a while but I know she will welcome me back when she's ready (or the Devs fix her mind through therapy)

    😁😋

    However it would be a good update to have a voice pack for Jarvis doing the scanner Prompts if your on the "Enlightened" Side and leaving ADA for the "Resistance" side depending on the choice you make during Training or when Recursing with a different style of overly attached comments from a male persona.

Sign In or Register to comment.