[Known Issue] Approved Wayspots not going live

Hi folks,

We are currently investigating an issue blocking some approved Wayspots from appearing live in Niantic games. This also affects email notifications confirming that a Wayspot is live as these are sent out at the time that the Wayspot arrives in the game.

Affected Wayspots will be made live once the issue is resolved.

We'll be providing additional information as more becomes available, thanks for your patience.



  • My latest submission that was in voting vanished from the top of the list on Wayfarer. Is that related to this issue?

  • GendgiGendgi ✭✭✭

    One of my nominations was recently accepted. Shows as accepted on Wayfarer but I never received an email (I did double check spam & promotions). It does show up on the Scanner, though, and I received a Portal key. I'll live without the email; at least my portal is live!

  • SF88SF88 ✭✭
    edited February 2020

    What is going on at Niantic hq ?

    Last couple of months has seen some big bugs.

    Ingress - wayfarer.

    I wish you guys and girls all the best in getting it fixed patched how ever you wish to put it.

    I just want to get to my target of 40k total reviews and worried a bug might stop me.

  • GendgiGendgi ✭✭✭

    Oh hey 2 hours later and I get my email. Hopefully that means things are starting to chug along. Can't wait to get 15 emails tonight for all the nominations I upgraded a few months ago!

  • iFrankmansiFrankmans ✭✭✭✭
    edited February 2020

    @NianticCasey Thanks for keeping us updated!

    Is this connected to the fact that I got a wayspot (and photo) submission confirmation e-mail from a wayspot I submitted mid october 2019 on the 19th of February 2020 at 3:00 AM CET?

    I know for a fact that I have more wayspot submissions from that day that I never received confirmation for and neither did they appear in my wayfarer nominations overview. Maybe these are still there somewhere as well?

    P.S. The photo got approved in a couple of hours so that worked.

    Post edited by iFrankmans on
  • caiOHawkcaiOHawk ✭✭✭
    edited February 2020

    Interesting. How about my submissions from 2015?

    they still stuck in the queue.

  • edited February 2020

    I just did a nomination. Got an error, received no e-mail, but the submission got used and now i have 1 less in my pool.

    Can this be related to the same issue?

  • GendgiGendgi ✭✭✭
    edited February 2020


    Post edited by Gendgi on
  • @NianticCasey new bug after filling out everything on a submit while on home WiFi full strength I get a red error box.

    I tried again like anyone would by clicking on submit again same response red error box.

    But after not going through or getting an email or showing on wayfarer it has taken 6 submits of me.

    I want my submits back and this bug fixed please.

  • Same thing happened to me. One October 21st submission that I thought had vanished forever actually turned up in Wayfarer after I got its email. I had long since resubmitted and had it accepted, of course.

  • @SF88 @MalarjusVoynich: I've flagged this issue with the Wayfarer team to investigate. If you resubmit now, are you still seeing the same behavior (error message + subtracted nomination)?

  • I had a submission in voting that was seen by others that has just -vanished- off of Wayfarer. I have the submission e-mail, but nothing else. It's just gone. Did it get approved and get lurched somewhere at the same time of this bug? Am I going to see it come back? I'm really wary of submitting anything now and wasting my time getting upgrades if that's going to happen to my submissions.

  • SF88SF88 ✭✭
    edited February 2020

    @NianticCasey I've just tried again with only two submits remaining and yes I still got the red error box and minus a submit.

    I only have one submit now :( on home WiFi so signal not a problem.

    Eight submits on one submit at first didn't realize it was a bug ( before this bug you could sometimes get error box after a couple of retries pressing submit it went through no extra submits taken just the one for that single submit )

  • SF88SF88 ✭✭
    edited February 2020

    @NianticCasey Edit I mentioned I tried again which I did got red error box.

    But just got a confirmation email still missing all submits from yesterday.

    Very confusing bug this.

  • We can check on this for you, do you remember the name of the missing Wayspot?

  • @NianticCasey any news regarding my bug please ?

    None of my submits have returned to me, am I to assume please that I have to wait two weeks and my submits will be back to normal and bug fixed with no returned submits ?

  • Is there a current status on this? I've 3 submits lost and nothing showing up in the queue and no email. Just want to know if I try again will the same happen, or is it fixed?

  • I'm not sure if this is related to this issue, but I have had a Pokemon Go submission approved with no email confirmation. The wayspot has appeared in Pokemon Go but not in Ingress.

    Nomination ID: Orwry4qCPzryk1H0cfV1+A0bScT97rY9aDMCFYJHXtU=

  • Same here.

    Nomination-ID: y4sGNPldOLLVsjTvG0rMnSrjPuHuhjzg3Db0Pyj1apw=

  • SF88SF88 ✭✭
    edited February 2020

    Well update to all those concerned, On wayfarer I got all the bugged submit show up all at once.

    Nine of the same submit I had to obviously withdraw all of them apart from one.

    My opinion on this is Niantic will see it as me just happening to make nine of the same submit.

    No submits will be returned and hopefully the bug will be fixed where you don't get red error box use multiple submits on same poi.

    Wait two weeks I guess disgrace not happy.

  • Update 2:

    I tried an entirely new poi submit on full strength WiFi still getting red error box.

    I've learnt from this whole mess not to press try again but wait for the submit to eventually get through to wayfarer.

  • Hi folks,

    Crossposting from another thread:

    Quick update: I just got confirmation from the Wayfarer team that they're working on a fix to resolve this issue impacting your nominations. I'm also pushing to see what can be done for those nominations that were "sacrificed" as a result of this bug. I don't have a specific resolution timeline but they know that this is a significant blocker to new nominations. I'll provide more info as soon as I have it.

  • @NianticCasey thank you for the update.

    I'll continue to review on wayfarer in the meantime.

  • @NianticCasey is this known issue already resolved?

  • Well, seems like it, everything seems to work as expected again

  • No unfortunately 2 days ago I had a double submission so it hasnt been resolved.

  • Hey folks,

    The double nomination issue should have been resolved as of March 6.

    @Dazzz12345 Can you try submitting a nomination today and let me know if you're still experiencing multiple submissions for a single nomination? What app, device and OS are you using when you submit?

  • edited March 2020

    @NianticCasey We had two submissions that was upgraded approved without a email and going live on the girlfriends account and mine went in immediately so it seems to only be on her account it’s not working

Sign In or Register to comment.