Upcoming Maintenance on Intel Map

1235»

Comments

  • mortuusmortuus ✭✭✭✭✭

    Intel seems down for me now...


    Oops! Something went wrong...

  • Is this still going on @mortuus? I just checked Intel Map on my side and it seems to be loading. If yes, what device and OS are you using?

  • mortuusmortuus ✭✭✭✭✭
    edited March 12

    seems it was just a hickup lastnight then for me.. worked ok after.


    OS: Windows 8.1 64bit.

  • Intel map is down for me since saturday morning. I get the message "intel.ingress.com server is taking too long to respond".

    Some agents in my region were also experimenting this issue, however their access to intel map was restored saturday night while for some of us the problem is still there. Intel map is crucial for our gameplay.

    I have tried IOS and Android devices with last available versions, using WIFI and different mobile data services and still can't access. Also tried to enter the site from my desktop (Windows 10) and no luck.

    @NianticCasey is there a server maintenance ongoing that is affecting the access of Intel map to some users?

  • PerringaidenPerringaiden ✭✭✭✭✭

    Have you tried clearing all cookies for the site? Works fine for me on 2 out of those 3 platforms. (No iOS device)

  • Thought the maintenance was done with by now, but I'm getting Oops! Something went wrong messages in the Comm section. First time I've used it today.

  • penchespenches ✭✭

    Codename: penches

    Location: https://intel.ingress.com/intel?ll=56.116778,47.252959&z=18

    Some Portals Don’t Load

    Platform: desktop, mobile - google chrome

    Approximate time of incident: last few weeks

    Screenshots:


  • PerringaidenPerringaiden ✭✭✭✭✭
    edited June 17

    Currently this area is continuing to fail to load portals. It happened last night (and reportedly earlier) and seems to be happening again. GetEntities calls are returning a 500 NIA Takedown error.

    Payload that's failing:

    {"tileKeys":["10_1061_669_4_8_100","10_1061_668_4_8_100","10_1060_669_4_8_100","10_1062_669_4_8_100","10_1061_670_4_8_100","10_1060_668_4_8_100","10_1062_668_4_8_100","10_1060_670_4_8_100","10_1062_670_4_8_100","10_1061_667_4_8_100","10_1059_669_4_8_100","10_1063_669_4_8_100","10_1061_671_4_8_100","10_1060_667_4_8_100","10_1062_667_4_8_100","10_1059_668_4_8_100","10_1063_668_4_8_100","10_1059_670_4_8_100","10_1063_670_4_8_100","10_1060_671_4_8_100","10_1062_671_4_8_100","10_1059_667_4_8_100","10_1063_667_4_8_100","10_1059_671_4_8_100","10_1063_671_4_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    Using IITC, it highlights the failed cells more closely:

    {"tileKeys":["9_1064_668_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1058_670_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1060_666_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1061_666_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1063_667_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1063_666_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    {"tileKeys":["9_1064_669_5_8_100"],"v":"0aef2aa96cbce9b49ae307e6ad17f198338ea983"}

    @NianticBrian @ofer2 @NianticCasey - This has been happening in this area for a day or two now. Is there any chance we can get some specific look at it? It may lead to helping with the other instabilities in places.

    UPDATE: Looks fixed now.

    Post edited by Perringaiden on
Sign In or Register to comment.