(BUG) Ingress Prime has undergone a memory wipe

Hiya All including @NianticBrian @NianticAkshay

Well where do I start,I've been out kinda enjoying the game today working on the Umbra Challenge and everything was fine up until I got the fancy popup with the first tier badge,the game then proceeded to slow down quite a bit for some odd reason and I stopped to make a phone call and upon restarting my game I noticed it didn't login me in with my registered account,so signed in as normal and the game was still slow...following this I started to have "no data connection" messages then it was online then offline etc...I got a few portals done within these errors but then all of a sudden the app closed on me...so I reopened the app and I got the usual @niantic startup screen but instantly noticed that the log on globe screens and Ada's voice files were gone and it then moved me onto a black screen with a nearby location bubble in the middle of my screen so I did a couple of restarts and still the same,cleared my cache which was over 200mb and reopened the app but still the same...I then got frustrated and moved away from the location I was in and the nearby bubble changed to a closer portal,I had full data signal at this point so it wasn't that so I gave up and headed back to my secret base hidden away from prying eyes.

Now everytime I open the ingress prime app the same thing is still happening but with a closer bubble to my secret base...apart from uninstalling and reinstalling I can't seem to get back into the app 

This is annoying me now,yet I'm still getting portal attack alerts....is anyone else having this issue....I'm currently on Android 9 (pie) but this has only started happening with the latest release.

@NianticOfficial @NianticAkshay


Comments

  • @NianticKN any chance you could look into this please ??

  • PerringaidenPerringaiden ✭✭✭✭✭

    Why not uninstall and reinstall?

  • PhantomR1982PhantomR1982 ✭✭✭
    edited January 12

    Because if I do that then I'm going to lose quite a lot of app data,I'm not to fussed on my cache which I clear a lot but the fact this has even happened and not before tells me there's a bug somewhere with the 2.38.3 release..it does load up and is installed and I get push notifications if I'm tagged in comms or a portal gets hit but the whole map/hud/osd doesn't show just a couple of local portals layered on top of each other on a black screen. Which I tap and they disappeer...if we could figure out where the flaw is we can get it fixed for the next release it was fine on the previous updates..maybe if I could get a push of 2.37 sent down to play store it will fix it and then I can re-update to 2.38.3 or newer to see if this reoccurs m,all this happened with the umbra metric update and fancy medals for me on December 21.

    There's also a private video link here for you to see what the pictures don't show :-https://youtu.be/WfXU3u8fHec

  • Just an update with the newer updates applied & loading on my device.

    2.38.3 - https://youtu.be/WfXU3u8fHec

    2.39.3 - https://youtu.be/JkS_ZmiVgZI & https://youtu.be/8HSRXc17Z5c

    2.40.1 - https://youtu.be/iGboTIkx3Ek

    And I'll keep adding these private links until someone in the development team takes notice and fixes the issue (current support for player loyalty suggests no such luck)...I could be petty and make these public outside of the community for the world to see but I'm being fair unlike you.

  • starwortstarwort ✭✭✭✭

    I'm going to lose quite a lot of app data,

    What app data? Any important data in your account is held server-side. It's probably the app data that is causing your problem, to be honest. Just take the plunge and delete it.

  • Agreed it might be the app data...yet if I delete it then we lose access to finding out what is screwing up the main app from fully loading...for example a GPS location file...also theres other stuff in there such as helpdesk conversations etc that will be lost... Which I don't want to lose and can't be recovered if deleted.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited March 5

    And to add to this thread let's throw the latest update out there which is bigger than before but still not working as intended or any real help to resolve this from Niantic Ingress Support.

    Maybe One Day They Will Surprise Me with a solution that then comes out via a patch.

    Ingress 2.41.4 :- https://youtu.be/_CD9MwmFKv8

    Care to Comment @NianticBrian @NianticCasey @ofer2 @NianticOfficial @NianticKN @NianticPooja

  • @ofer2 where do you want that debug log sent to as there's too much data generated to paste in a comment box as it will be then made public if I do that ?? You started to be really helpful then disappeared :-(

  • OffleanOfflean ✭✭

    Just delete the Ingress app and reinstall. Sometimes data on your phone gets corrupted and makes the app go slow or crash. Everything Ingress related is stored on the servers and nothing important is on your phone. Even if Niantic could figure out what's causing the slowdown in your case it would be a unique situation and not worth fixing for a general case.

  • Yes that might be the case and I'm fully aware that phone data can get corrupted from time to time...however to prevent this possible "unique" situation from happening again in the future it's always good to find out what's caused the corruption at this stage,the app itself does update/startup and partially load correctly so it's obviously something probably simple like I mentioned above like just one file causing map data not to sync/load correctly,the important data stored on my phone I suspect are related to my support desk interactions and files sent which are not redownloaded upon reinstalling if this could be backed up locally from within the app data that would be one step closer to a fix...even better would be getting the location globe loading at startup and maybe the OSD Menu's for example.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited March 28

    @NianticBrian @NianticCasey @ofer2 @NianticOfficial @NianticPooja And now a taste of yet another Ingress Prime update that for me still doesn't fully load the game or even fix the issues that were created in December 21st 2019...this just seems to be the same as the previous videos but with the latest version number on the startup screen.

    Ingress Prime 2.43.4 :-

    https://youtu.be/S3oz5aaVp7k

    Maybe one day...I'll be able to load the game again...but I'm torn about fully walking away and giving up all hope #MiraclesDoHappen

  • starwortstarwort ✭✭✭✭

    You're willing to walk away and give up all hope, but you're not willing to just let go of the mythical data that might be held in your phone and reinstall the app. *smh*

    The thing is, if you are the only player in the world with this problem - and even if there are half a dozen - it's not worth the developers' time investigating something you could probably fix yourself in 10 minutes. Even if they could figure out what was going on (which they probably can't unless you send them your phone), that information wouldn't improve the game or help anyone else.

Sign In or Register to comment.