Mission seems to have lost a Field Trip waypoint

MorganzaMorganza ✭✭✭✭
edited November 19 in App Feedback

The third time I restarted Ingress the field trip waypoint did show up. New face on an old bug...


Tagged:

Comments

  • MorganzaMorganza ✭✭✭✭

    This is what it looked like when everything had loaded properly.

  • starwortstarwort ✭✭✭✭

    Instead of just dumping a bunch of screenshots you need to explain how each one relates to the problem, and then we might understand what the problem is.

    On the other hand, in August I did several hack-only missions, one of which happened to contain a Field Trip waypoint, and I had to use Redacted to complete that one as I couldn't find the waypoint in the Prime scanner (it might be the case that the waypoint would have appeared if I had restarted - but then again, skipping to Redacted was way faster than restarting Prime).

  • hiryuhiryu ✭✭
    edited November 22

    Yesterday I experienced the same bug on two parts of that same missions series.

    The UI would show the distance to the waypoint, and then switch to "Visit Waypoint" (as in the last of Morganza's screenshots) indicating that I had moved within range of the waypoint, but no waypoint was visible and there was nothing I could tap on. On one occasion, I'm pretty sure it showed some different waypoints on the screen that were not part of the current mission.

    In both cases, an app restart fixed the issue.

    Pixel 3, Android 10, Ingress 2.36.1

  • Suffer the same doing a mission banner, almost every mission had a waypoint and all of them didnt appear.

     Restart fixed the issue.

    Very annoying.

Sign In or Register to comment.