Cannot remove the name of a capsule

shadylemonshadylemon ✭✭
edited November 14 in App Feedback

Summary of issue:

After naming a few capsules, I then tried removing their names and it worked for all but the last one.

How to reproduce:

  1. Name a few capsules (it may work with just one)
  2. Remove the names
  3. Exit Ingress and open it again
  4. The name of the last capsule is still present
  5. Name another capsule (Capsule B) and remove the name of the first one (Capsule A)
  6. Exit Ingress and open it again
  7. The name of (Capsule A) is gone, but (Capsule B) now has a name
  8. Change the name to something else, exit and reopen -> the capsule has a new name
  9. Remove the name, exit and reopen -> nope, it's still there

What I tried:

  • Change the name to an empty string
  • Change the name to a single whitespace
  • Change the name to the ID of the capsule
  • Dropping and picking up the capsule

What worked:

  • Recycling the capsule

Device:

HTC U11

OS:

Android 9

App Version:

2.35.2-356e76d5

Tagged:
Sign In or Register to comment.