Prime crashes when selecting an existing photo for a remote submission.

I’m trying to re submit a rejected poi by doing a remote sub at home on great WiFi .Every time I select the existing photo Option for the poi and then select my photo it crashes the game. I have reset phone , deleted game and re installed prime to no avail☹️ Before the last update this option worked with no issues ..... any one else have this happening ? (Latest iOS iPhone 8)

Tagged:

Comments

  • PerringaidenPerringaiden ✭✭✭✭✭

    I've discovered that even on WiFi, it won't accept Full Resolution portal pictures. I had to change my camera to Medium Resolution to get submissions to work on my new Pixel 4.

  • I can totally confirm this, i even reinstalled Prime and when i select a photo from my library it crashes


    running: Iphone X

    Ios: 13.1.3

    Prime Build: 2.35.2


    Please fix this a.s.a.p.

  • ExploderiExploderi ✭✭
    edited November 11

    I was curious to try to reproduce this. As I did not have any submit candidates available right away, I tried adding a photo to an existing portal instead as the closest option.

    Test setup:

    • Took a 30.1 megapixel photo of the portal with my DSLR and transferred the 9.1 MB jpeg to my phone.
    • Added it as an existing photo to an existing portal
    • Android 9.0, Nokia 8, Prime build version 2.35.2-356e76d5

    Result:

    • On the first try Prime did crash
    • On the second try the upload just failed in the typical manner seen when the network connectivity isn't 100% perfect 4G.
    • On the third try the submission actually went through and I did get the confirmation mail too.

    So it looks like the existing photo upload can indeed trigger a crash at least under some circumstances also on Android.

    (yes, a 30.1 megapixel / 9.1 MB photo is somewhat large, but not entirely unheard of even on some smartphone cameras)

  • HungryKiIIerHungryKiIIer ✭✭
    edited November 12

    I can confirm this as well, the app crashes on selecting a photo, but it wont crash on all photos, usually it crashes on photos i received from pogo players who cannot submit yet.

    Running ios 12.4.1 on an iphone xs max.

  • OchemistOchemist ✭✭✭
    edited November 12

    I am having the same problem on iOS. As long as I use a photo taken straight out of a camera it’s fine. That could be a photo taken with my phone, another model iPhone, an Android, a DSLR, etc. Size doesn’t matter. I can even remove the EXIF data and it doesn’t care

    However, if I do anything to a photo, including cropping or rotating it, the app simply crashes when I try to use it.

    This is a bad bug and it’s bringing me back to the bad old days of Redacted iPhone submissions. I have things to submit that would really benefit from clean, cropped photos, but I’m out of luck at the moment.

    Post edited by Ochemist on
  • Same here, iOS 13.1,3. Prime crashes while selecting a photo that was optimized using snapseed (sometimes necessary on backlit pictures)

  • Same problem. Been very frustrated. Finally was able to submit if I made no edits to the photo (cropping or adjusting quality) as suggested. Even if I made the photo smaller it would still crash. Has to be the original photo as taken. (iOS 13). Previously no problems.

  • Since I had earlier only tried adding a photo to an already existing portal rather than doing actual remote submit, I retried with remote portal submission today to see how this behaves on Android.

    In short, this time everything worked fine even though both main photo and the support photo were full-sized high-quality DSLR photos. So maybe this is more of an iOS issue after all.

Sign In or Register to comment.