Mission Authoring tool

2

Comments

  • RostwoldRostwold ✭✭✭✭

    There seem to be at least 3 different bugs in play here:

    1) The permanent "running hot" message

    2) All accounts created with Facebook instead of Google get a permanent "Access Denied" message.

    3) A problem with non-alphanumeric characters (or possibly just full stops?) in google addresses also leads to the "Access Denied" message.

  • Looooooool Niantic.

    Same problem as many others, “running hot”.

    Can’t even use your product.

    Worst software company on the planet that this appears to be ongoin


  • LaprasNaClLaprasNaCl ✭✭
    edited March 14

    Dead game, doesn’t even work properly for nearly a year.

  • Haven't been able to access mission author tool since February. Use Google on a desktop computer. Also where can we find out about missions that have been put in but never approved or refused. I've been waiting since January. I can't even find a forum that Niantic responds to in order to find out.

  • It hurts as a prime user :/

  • Yes its really hurts too be a prime user. Never been a easy way for us who startet with prime. Can you pleas fix this problem for us soon.? Its been over two mounths since this problem started. We want to make Missions

  • decparchdecparch ✭✭

    Pareil pour moi, suis L11, essayé avec Chrome, edge,safari sur pc et mac ...pareil sur Smartphone toujours le même message "mission authoring tool running hot"

    Merci d'avance pour **** retours.

  • SkyBack9SkyBack9 ✭✭

    Bonjour j'ai actuellement aussi le même problème je n'arrive pas à me connecter dessus, j'ai essayer avec mon compte perso qui est niveau 12 mais cela me marque "Access Denied: agent not allowed. The tool currently has limited access. Stay tuned."


    Et avec le compte d'un ami à moi qui a commencer le jeu, il y a pas longtemps compte niveau 7 et cela me marque Mission Authoring Tool running hot, Please try again later.


    Je ne comprend vraiment pas pourquoi et j'ai tout essayer si quelqu'un aurait une potentiel idée ? ;(

    (Petite précision cela fait quelque mois que j'attend mais toujours rien de la part de Niantic malgré mes différents report à se sujet).

  • StallionMangStallionMang ✭✭✭
    edited May 29

    so, is there a fix for this? i have not been able to view or create through this site on Chrome (error above) since they migrated to the new web address. I can view in Exploder, but when i try to create, every time i select a Waypoint the system takes forever to reload all of the nearby Waypoints before i can select another, then inevitably, i get a server error (below)

    i have a banner mission i'd really like to submit. le sigh....

    Post edited by StallionMang on
  • Still not working Niantic. This hasnt worked for a half year now. Please fix.

  • mortuusmortuus ✭✭✭✭✭

    they should just make a new website for missions from scratch.. so strange over half year still no fix for those locked out?

  • RostwoldRostwold ✭✭✭✭

    It's actually a whole year, this was first reported in the (now closed) wayfarer section.

  • We're aware of these issues and working to resolve them in an update to Mission Authoring Tool coming soon. Thank you for your patience.

  • InvestigateXMInvestigateXM ✭✭✭✭

    With all due respect Brian, but Niantic is "aware of these issues" for a year now. I'm normally not one to gripe, but this is really, really bad, even more so because it worked for a short period. After the new missions.ingress.com site went online, I was able to use the mission tool normally, I planned and submitted a mission which was accepted shortly after. However, for some reason, after a few days, I wasn't able to access it once again, which continues to this day. I don't know what happened in the background that made it work and why it was changed again, but Missions are a great gameplay part, so please make sure that "soon" is really "soon".

  • RostwoldRostwold ✭✭✭✭

    I realise this must put you personally in an immensely frustrating situation, @NianticBrian, so I'll refrain from quoting all the other times we've been told that same message about this same bug, and instead just say that I hope you can leverage this situation to the game's advantage by pointing out internally that a billion dollar company shouldn't have let itself get into a situation where bugs take over a year to get fixed.

    Perhaps embarrassment is the lever that will free up resources / make personnel changes / change company policies or whatever else is needed to resolve this issue and stop similar things happening in future?

  • 24601LM24601LM ✭✭

    You presumably had an Ingress account during the days of Redacted? This bug only affects players who've only played using Prime accounts.

  • Good to know you ara aware of it. We know that. What's really annoying about this is that Niantic still keeps developing new stuff all the time, but dont fix things that's dont work. I spend a lot of money in the game and by driving around to others places to play. And i would like thing's to work too spend money. Missions is one of the key elements in the game for me and many others. Now i cant make it work, because i started with Prime. This had should been fixed in February when we started to send reports about this. But i trust in you Brian that this will be fixed soon now. Thanks

  • XmpXpressXmpXpress ✭✭

    some people said that new agent cant log in the system.

    i played 2 years. and created 1 mission set (24 badge) successfully last year.

    i have no problem to use the tool.....😉

  • WikiBlueWikiBlue ✭✭

    It's not so much the en login but the fact if you started in the old scanner redacted or if you started playing Ingress in prime.


    Prime only: making/editing missions has the 'running hot' bug. Nothing you can do ...

  • Its now working for me again. Thanks for fixing the problem.

  • I am almost lvl 12 and it finally gave me the permission


  • RostwoldRostwold ✭✭✭✭

    Looks like it's working for me too!

  • same here, it load only a message

    This is probably not the site you are looking for.


    did you move the page to another place?


  • GrogyanGrogyan ✭✭✭✭

    @NianticBrian still not usable on mobile Web interface


Sign In or Register to comment.