Submission Email Photos not showing

DazzaJayDazzaJay
edited October 26 in Wayfarer

In classic Ingress, when submitting a portal, the person submitting would receive an email with the photo they took embedded in the email. - I have screenshots, but this forum wont allow me to attach them.

Classic Ingress would also save the photo taken to /ingress/ folder on Android.

Classic Ingress Portal Approval emails contained a clickable link to their location on the Intel Map.

These were good features.

New Ingress submission emails, the image is not displayed. instead just an unclickable plain-text link to the picture is in it's place. the user has to select the text, copy the link, then paste the link into a browser to see the picture. - I have screenshots, but this forum wont allow me to attach them.

It makes even less sense when you realize that there is 9 images embedded in the new emails. "Ingress Portal" at top left, "Ingress Prime" at top centre, "Begin Transmission" at top right, then at the bottom there is the following logos: "Ingress" "Facebook" "Twitter" "Instagram" "YouTube" and the "Niantic" logo. - These 9 pictures all display in-line, so why doesn't the photo of the actual portal? surely it's not hard to wrap a link in some <img tags?

New Ingress does not save the images on the device.

New Ingress Portal Approval emails do not contain a clickable link to their location on the Intel Map.

Can you please at least add the <img tags to the email so that the pictures can display in-line?

Post edited by DazzaJay on
Sign In or Register to comment.