"Something terrible has happened" - bug report

After receiving a 4 hour cool down from reviewing on Monday night, around 8pm EST, I awoke to find a message on the screen when I tried reviewing again over 12 hours later

I assumed maybe this was a 24 hour cool down instead of the posted 4 hours, but it has been over 50 hours now and I'm still getting that message.

I've been using Firefox on my MacMini

When I tried to log in from my phone (Android using Chrome) I actually got that message when trying to log in from the home page using my google account.

I also just now tried using Chrome on my MacMini and received the same problem, I'm getting that message after trying to log in.

Just to be clear, on Firefox I can use everything else, but review. On Chrome, I can't access anything.

Tagged:

Comments

  • PsychoX23PsychoX23 ✭✭
    edited October 18

    And now I'm completely locked out on Firefox too after having to log back in.

    I also get the same message when trying to log in through Facebook, but I don't even have a facebook account associated with Wayfarer.

    Post edited by PsychoX23 on
  • I am able to once again vote now, so guess the voting system got fixed, so I guess this can be closed.

Sign In or Register to comment.