[BUG] [LINK] [BACK BUTTON]

I have a couch portal. As such, I have massive numbers of keys to it. When I go out to microfield, I linnk all the portals in the selected target area back to this 1 portal. Once that is done, I then loop back around and close up all the inner fields, which then gives me nearly perfect max fields(minus mistakes I make). This is part of my early morning exercise routine, before I have to go to work.

To maintain speed, in Redacted, I would throw the link, and immediately the back button. Then on to the next portal,, link, back button, etc. I could do this while maintaining a walking speed of 3.5 mph. In Prime, this does not work. I tried a few months ago, got frustrated, and stayed with Redacted. Yesterday, I tried again, still the same problem, and did my last field set with Redacted.

Today, however, I finally figured it out. One must wait for the "Link Established" message to appear, after throwing the link, before hitting the back button. This was not required with Redacted. Only Prime has this issue. And, if you hit Back too soon, then you can no longer throw any links towards the target portal, and have to force close. I was having to that after every single link, until I figured it out. I had tried storing all keys but the target into a capsule, that didn't help either.

Comments

  • I have the problem that I have to wait for the link animation to start before I can make any more lnks, but I don't have to force close. As long as I wait longer than it would take for the link animation to start, I can throw more links. Back out of the linking interface, pop back in, it's good to go.

  • There is an actual message below the pic of the portal for the key, that says "Link Established". That's when you can back out, and throw the next link.

    I'm very much about conserving my time, and am all about AP/hour.

  • MoogModularMoogModular ✭✭✭✭✭

    I don't really press back but if you need to immediately link you can tap the screen and then the >>> to link again

  • liyu1liyu1 ✭✭✭

    Almost the same problem as me? My multi consist a bit of a fanfield. so i fielded the outer field first. the i wanted to link to the middle, but it didn't pick the portal i want, it linked to the next portal that i would link after i've would made my innerfield.


  • Except I can't. If I don't wait for the link animation it skips links.

Sign In or Register to comment.