Community not working on desktop. Bug report

I'm posting from my phone to this community. If I try to post or comment from my desktop the body of the message field never gets activated.

I've tried chrome, edge and Firefox.

Does it happen to someone else??

Tagged:

Comments

  • CriminalBizzyCriminalBizzy ✭✭✭✭

    I have been using desktop (Chrome Browser) all afternoon.

  • DGaleanoDGaleano ✭✭✭

    Great to know. So it must be something on my computer. Thanks @CriminalBizzy for the reply.

  • Posted this using chrome on a laptop - seems working fine

    Though I just tried to login on my phone (to post a link to our local slack group) and received a message saying that 'This application is temporarily over it's serving quota.'

    The url was signin.nianticlabs.com

  • Its working fine

  • I believe there is something quirky with Edge. But the other seem fine.

  • JeroenixJeroenix ✭✭

    Having lots of trouble using Chrome, it doesn't work on: Windows 10/Chrome, Linux/Chromium, Edge. Also not on my Android phone with Chrome app. Only browser I've been succesful at login is Firefox. Message is "Something went wrong, please try again. If you continue to experience issues, please contact support."

  • madnessmikemadnessmike ✭✭
    edited June 6

    I finally logged in successfully, but I had to disable all my Chrome extensions and enable third party cookies to do that

    That's a bummer -_-

  • JeroenixJeroenix ✭✭

    Thank you Mike, this was indeed the solution! Specifically, the cookies.

    Strange that everything else works (Intel map, OPR) but Community needs those third party cookies, which I don't very much like having enabled... Also, I noticed with an ad blocker active, the pop-up window to login might not appear.

    I just tested with blocking the third party cookies again AFTER login, and things continue to work. With luck, it's only needed once at first login.

  • TerranceTerrance ✭✭✭

    I'm having this issue on Firefox for Android, can't select the comment or post body fields to type in them. Desktop Firefox works fine.

  • DGaleanoDGaleano ✭✭✭

    @Terrance For me it is the opposite

    Chrome inspector shows errors while loading the rich text control.

    I wanted to post a picture but I can't post links yet since I'm level 1

    Please like my post and comments so.i can get to level 2 fast hahahah

  • cabbieTwoFivecabbieTwoFive ✭✭✭

    Works fine on Firefox (windows 10 ) for me. Not oberly helpful, but cancels another combination

  • DGaleanoDGaleano ✭✭✭

    I still have this problem and now.i have seen other threads about the same problem. Some in desktop and some in mobile.

    I'm not too crazy after all. :-)

  • I have the same problem on desktop, on Firefox 67

    The "TextArea" for the Body of the message is disabled.

    Posting this on mobile.

  • DGaleanoDGaleano ✭✭✭

    Good....something changed and now this has been fixed.

    Now I'm posting this from the desktop

  • AzhreiaAzhreia ✭✭✭✭

    I still have this issue. I can only post from mobile. I still have the spinning/loading icon when using any desktop browser.

    I've tried enabling third party cookies, but that didn't resolve it.

  • AzhreiaAzhreia ✭✭✭✭

    Testing on mobile with "desktop site" still works. So... Really not sure what the issue is.

  • I've had this issue with chrome since I made an account. Firefox wouldn't work either, until I just disabled all my extensions. Now I can type. Go figure.

  • TerranceTerrance ✭✭✭
    edited June 12

    For what it's worth, this issue disappeared for me fairly soon after I first noticed it on mobile, and I haven't seen it again since.

    Likely an issue with JavaScript not loading correctly as the post editing box isn't a plain text field. I've seen reports around of the notifications dropdown sending you to its link (profile page) instead of opening, which is another symptom.

  • It is also now working on my phone w/ chrome. Someone fixed something. Thank you!

Sign In or Register to comment.