Can’t access inventory in Prime

I’ve tried reinstalling Prime, rebooting iPhone, tried using my Android tablet. Nothing has worked.


Tagged:

Comments

  • MindPilotMindPilot ✭✭
    edited January 14

    I also have been having this issue in Prime. In my research, it is similar to a bug that was supposedly fixed in release 2.18. It is caused by multiple capsules have similar ID#. When any items are placed inside the offending capsule, the inventory list is glitched or disappears from view entirely. Redacted did not have this issue and if I knew what caused it before the Prime switch, I could have taken care of it in Redacted.

    I CANNOT:

    See the inventory scroller

    access my inventory

    drop items

    recycle items

    see, load or unload any of my capsules

    Over half of my inventory is locked in capsules I cannot access and managing my inventory cap is a constant battle. The closest thing I have to recycling is wasting my low level bursters when they build up by attacking.


    I CAN, however:

    manage and use keys as normal - the ones NOT in a key locker or capsule

    deploy, link, and field and still play otherwise


    I had notified support and they suggested it was due to a weak data signal and said the problem was resolved.

    The next time I notified support, they said to use a different device.

    After trying that with no change in the issue, I notified them a third time and they finally elevated it to the human team.

    Support told me to pass all my keys to another player, they would be wiping my inventory, reloading the items back in and that it would be resolved in a matter of 3 days. That was nearly 3 weeks ago. The issue still exists.

    Either they still don't know what causes the issue, they are backed up in the bug department and can't get to it, the issue is too low priority or they think they fixed it and never checked to see if it was really fixed. Either one of these scenarios is unacceptable.


    Description of the issue 1 year ago:

    https://www.reddit.com/r/IngressPrimeFeedback/comments/9u2l6w/no_item_shown_in_inventory_when_i_open_inventory

    Post edited by MindPilot on
  • Hey there @ProReNata and @MindPilot, I've been tracking this internally and it looks like the product team identified an issue with a duplicate item that was preventing you from being able to view and interact with your inventory. They've resolved this, can you let me know if you're still having this trouble?

Sign In or Register to comment.