Prime 2.27.2 Glyph hacking still hanging in the command channel

GottestalGottestal ✭✭
edited July 19 in App Feedback

Just updated to the latest version of Prime on my iPhone 8 with IOS 12.3.1 and went to do some hacking.

I had a very good 4G signal as the cell Tower is just 100m away. Glyph hack... less (don’t want a key) ... no glyphs come... less (again)... still no glyphs... wait 20 seconds... less again and the glyphs come.

Other times, after inputting the command 10 times and still not getting the glyphs, I just give up and restart the App. Then everything runs okay for while. But, after about 10 or 20 hacks, the problem comes back.

Comments

  • slalomzslalomz ✭✭✭

    Same here on iPhone 8 Plus on 12.3.2.


    Super frustrating. The patch notes said this would be fixed but it definitely isn't.

  • Same here on a Google Pixel 2 XL on Android 9/Pie, Aug 1 2019 patch level. This happens whether I'm using mobile data (PlusNet, which is virtualised on EE's UK network) or home connection WiFi (also PlusNet, on VDSL based 80/20Mbps broadband). I even took to having a Network Tools app on my phone monitoring a random googleusercontent host once a minute (ICMP echo). So far I've had no alerts from it about connectivity issues when Prime has been showing this issue.

  • Same here and it is annoying. Also I got used to the glyph countdown in Prime but I still like the redacted countdown (three flashes) better🙂

  • I've had the issue less recently but it's still annoying. It's definitely not the network as other apps are receiving/sending just fine. I'm on a OnePlus 7 running Pie with the latest security patch. I've noticed that drawing the command glyphs again tends to "unstick" the interface but that just might be a coincidence.

  • mortuusmortuus ✭✭✭✭

    for me no glyph freeze but if i go to keys it freezes... still annoying as hell :( i hope both gets fixed by september.. pretty serious issues that affects your gameplay...

  • slalomzslalomz ✭✭✭

    We are now about to start a glyph hacking challenge with glyph hacking broken on Prime. Was really hoping this could have been prioritized months ago.

  • TheFarixTheFarix ✭✭✭✭✭
    edited August 15

    Glyph hacking is broken in Prime? I've been using Prime for 9 months solid and glyph hack all the time. So that it's broken is news to me.

  • Having to wait around, sometimes for up to 2 minutes, to begin a glyphing, when in that time you could have been at another closeby portal, killed, captured and hacked, is 'broken', yes. Not 100% broken, but badly broken.

  • TheFarixTheFarix ✭✭✭✭✭
    edited August 15

    Not sure what you are talking about because I have never encountered that problem except the couple of cases when the signal dropped out while I was hacking. And as a rural player, I am in a lot of low-signal areas.

  • You did read the OP in this thread that outlines the exact problem we're having ? Sure, it's not affecting all Agents, but it's definitely a bug we're seeing. (Personally I find another bug more game-breaking though.)

  • sis651sis651 ✭✭

    I hadn't experienced this for months until a few weeks but nowadays I see it every day. However, after another complex command usually it worked. I think we should restart our apps more. Additionally, Prime hanged up two times until I reach 48 Aurora glyph points. 🤨

  • Definitely still happening today on 2.29.2-ecc17158 - it took a minute to start showing the glyphs one time, if not longer.

  • TheFarixTheFarix ✭✭✭✭✭

    I only notice it when there is a weak signal.

  • It's happened to me with a full bar of signal showing. Obviously the network could still be congested, which is why I have that Network Tools pinging a google usercontent IP (it's what the game appears to use) once a minute as a spot check on connectivity. It's not alerted me of issues thus far.

    Also I'm in the habit of completely (as much as you can on Android Pie when you let it automatically turn WiFi back on near known networks) disabling WiFi when out and about to ensure my phone isn't trying to use a WiFi I've connected to before and then having issues because of that. I do check that when experiencing the problem, WiFi still off. So this won't be the issue.

  • I am still having this issue as well on iOS 12.4, Prime 2.29.2. Full signal, glyph hangs at random intervals.

  • iFrankmansiFrankmans ✭✭✭

    Still having this issue on iOS 12.4 and Prime 2.29.2

  • sis651sis651 ✭✭

    I use a Samsung phone and if I use the battery saving and FPS limiting features of the Samsung Game Launcher, it starts to wait in the command section of the glyph screen. So if you have power saving settings enabled, try without them. Apparently the Android app is missing some data when in low FPS mode. It's not produced for that.

  • OK, I've turned off the Prime "Battery Saver Mode" (which I thought just turned on that "if the phone turns upside down enough past horizontal, we'll blank the screen to save power", handy when it's stored upside down whilst walking and not actively Ingressing), we'll see if I experience the issue again (assuming my phone doesn't die from lack of power with that option off ...).

    Working so far, but that's only 3 or 4 hacks on home WiFi, which is definitely not enough to be sure this is a workaround.

  • Well, what do you know. 5 hours out playing with Prime today with "Battery Saver Mode" turned off, and I also had turned Android's "Adaptive Brightness' off due to sun glare.

    I had Glyphs being slow to appear at most twice. Once for perhaps 5 seconds, the second time less than that. I hit 50+ portals, many of them twice, glyphing each time.

    So, Niantic, you have a bug or mis-design in this "Battery Saver Mode". I also note that it seems that my phone used less power during this 5 hour run. It certainly didn't use more than usual. Phone plugged into USB power bank most of that time (just not the final 30 minutes) and the pack had half charge left, when often it's down to 1/4 or less from this sort of outing.

    Android 9/Pie (1 August 2019) running on a Pixel 2 XL 128GB.

    So, how do we make SURE that the the relevant Niantic staff know about this ?

    Sadly it made no difference to the occurrence of "Manage button on capsules is dimmed right down and doesn't work", which caused me to have to restart Prime 5 or more times.

  • And notice I made no mention of any game mode or FPS limiting. I play Prime directly, not through the Play Games app (unless I know I'll be needing to record video of a bug or something else).

  • In the past 2 days I've had slightly slow glyphs (no change to my setup from that outlined above), but nothing longer than about 10 seconds wait, compared to the "up to 2 minutes or more" with the Battery Saver active. I attribute these shorty lags to actual network packet loss/slowness.

  • chookchook ✭✭

    Still happening how frustrating this should be the number 1 issue with prime being looked at.

  • so annoying but I found a workaround, just hit redo when the command hangs. Sometime it takes four times of redo😟

  • I am also having the issue with Glyph hacking hanging. Hanging happens about 50% of the time, but yesterday there wasn't any success.


    ISO: 12.4

    hardware: iPhone 8

    Prime: 2.33.1

Sign In or Register to comment.