Can't deploy, recharge or attack. Can hack, get no items. Have bug reports. Please help ActionError

Hello, I am trying to get help on my account. Niantic Twitter support confirms there is no ban on my account, but has not been able to help. At one point I was using Android Q beta on my Pixel 3 XL. I had Prime and REDACTED. It was working, then it stopped. Now, I can hack and walk, and I get credit for KM and for hacking count. I don't get any items. I can't recharge. I can't deploy. I can't attack. I can not read comms. The deploy error is below. I have bug reports from deploy and glyph hacking (I get the sequence and it gives me a bonus percent, but no items).

I have wiped my phone twice and have reverted to Android 9.0. It's been about a month. Again, I can provide bug reports. Seems to be possibly related to Unity and in app purchases? Also, the in-app chat crashes under this account. This is something corrupted/wrong on my account server side. The app has been uninstalled and had the cache cleared multiple times. I apparently don''t have rights to post links to this community.

I've had this account since the G+ invite days and would hate to lose it.

I created a second Ingress account to see if it worked OK, and it does work fine on my phone.

Deploy error ==> hxxps://photos.app.goo.gl/HuEuMbFwBz2V2cAe9

Deploy error ==> hxxps://photos.app.goo.gl/T3o9b69DDY84ELUk6

Possible line of code crashing ==> hxxps://drive.google.com/open?id=1eJLFZAIOAYncNQarexYORxMc29U0OmPk

Tagged:

Comments

  • To add more information, I just tried in REDACTED and have the same problems. So this is an account/server side problem. I am willing to execute actions so you can try to debug the issue, or provide whatever else I can. Again, I have Android bug reports I captured from hack and deploy actions. I'll share those privately to Niantic support as the reports have all kinds of sensitive information., potentially.

  • Thanks for the new information. I have been walking and glyph hacking for about a month. You can always do more, but it starts to feel like a waste of time after a point. I could be doing other things besides not getting hack credit/gear. If Niantic had any definite feedback, that would change things. At one point they say they found "something" anomalous on my account triggering a ban, but then other support folks say nothing has been found relating to a ban. This is frustrating, for sure.

  • @shadowranger did you write to Support and get a Conversation ID?

  • Hi, @NianticScot . I have more than a few conversations. Here are a few:

    Conversation ID: #2743163

    Conversation ID: #2743467

    hxxps://twitter.com/NianticHelp/status/1146518124050681858

    I also have screenshots of various chats in a Google Album that I can share privately.

  • Any updates that can be provided?

  • SwespySwespy ✭✭

    Hello, I am in exactly same situation since 2 and a half weeks ago. Got restricted when travelling on vacation. Have chatted with Niantic support and got same kind of answers, that when reviewing my account they see no restrictions and that it is probably temporary. Hacks are still counting (for Myriad badge:) and it is possible to upgrade Ress, but not possible to deploy new ress on empty slots or capture grey portals. COMM is completely blank as well. I was previously using Redacted but have switched to Prime but see no difference. Have cleared cache and reinstalled app as well. This "temporary" state seems to be quite long...

  • Yes. Exactly the same problems. Incidentally I just realized yesterday that I too can upgrade resonators, but can't deploy or mod. @NianticScot, is anyone looking into this? I'd be happy to participate in trouble ****.

  • shadowrangershadowranger ✭✭
    edited July 2019

    @Swespy I cross posted to reddit as well. You may want to jump on that if you are able to amplify the issue.


    edit: Forget it, Reddit removed my post. Don't know why, but I give up. I guess I have to abandon my Ingress account.

  • shadowrangershadowranger ✭✭
    edited July 2019

    [delete]

  • SwespySwespy ✭✭

    @shadowranger Positive news for me this morning! Saw messages in Comm when starting app, and got item for first time since over 3 weeks when hacking. :). Had contact with niantec support twice yesterday, referred to this post as well.

  • @Swespy Good for you! Mine still doesn't work.. I just checked. Would you mind sharing the conversation/support ID that you opened, and let me know how you opened the calls? I'll try to do the same referencing your call ID, if that's OK.

  • SwespySwespy ✭✭

    Hi, I didn't get any ID for the conversations. I used chat on hxxps://ingresshelp.com/access-issues.html

  • Thanks. You may have recieved an email with the ID because I have tried that before and received emails. If you happen to see one, please pass it along. Otherwise, thanks! I have tried that chat before, but I'll try again. Fingers crossed.

  • For anyone else that runs into this problem. After reaching out via https://ingresshelp.com/access-issues.html a few times, my issue was eventually escalated internally. It was fixed by Niantic about 2 weeks after the escalation. My account is operational again. Thank you tothe Niantic team for fixing this. This may have been caused by using Android Q beta, but that's not 100% clear to me. In any event, should you run into a similar problem, reference Conversation ID: #3402078

  • Brij11Brij11 ✭✭

    Does it affect wayferer access?? I mean if u hv same id for pogo ?

Sign In or Register to comment.