Health Section missing IOS

OldDirtyBardOldDirtyBard ✭✭
edited February 6 in Report a Bug

I have been playing for a few weeks and my trekker medal is at 0. My weekly report came out today it showed 48km yet My trekker medal at 0. Haven’t captured any metal progress dispute being very active the past few weeks. Also, I tried deleting and reinstalling the app turning on and off adventure sync no luck. I have not had this issue in other Niantic games.

Tagged:
2
2 votes

Investigating · Last Updated

Comments

  • I wanted to upload screenshots, but I’m too new.

  • Hello @OldDirtyBard - would you please check the following settings for us?

    1. iPhone settings -> Health -> Data Access and Devices -> Ingress -> verify that Steps is shown and enabled
    2. If enabled, check what the iPhone itself records?
      1. Open Health app -> tap Browse (bottom right of screen) -> Activity -> scroll down to see if steps are being counted
    3. iPhone settings -> Privacy and Security -> Motion and Fitness -> verify that FItness Tracking is enabled and Health has permissions
    4. iPhone settings -> Privacy and Security -> Location Services > very that Location Services is enabled and Ingress > should be either While Using the App or Always

    Look forward to your response.

  • My confusion is it showed 48 Km on my weekly report and trekker is 0

    Step 1: no ingress ( pogo is there )

    Step 2 steps being recording.

    Step 3: I am tracking but again just pogo no ingress

    Step 4: Always on.

    other information:

    Adventure sync is turned on

    I have tried uninstalling and reinstalling the app

    for what it’s worth I also play my iPad mini as well as my cell phone. So I was hoping these troubleshooting steps would help on a different device

    iPad Mini (with cellular, if that matters)

    Step 1: No Ingres

    Step 2: yes I believe data is shared across my devices, including my watch, my phone and my iPad mini

    Step 3 : Just Pogo

    Step 4: While using

    Also I want to point out despite deleting and uninstalling the app I could no longer turn on adventure sync of my iPad at one point it was on but I may have done something. Trying to troubleshoot this issue. See photo below.


    thank you for taking the time to respond

  • Jo0LzJo0Lz ✭✭✭✭✭

    I think there are issues on some iPhones. I've submitted two in game requests and opened a topic here, they say it's on their list/radar but it's been like 8 months and no update.

    My trekker medal works, but the overall tracked distance doesn't match health data.

  • The 2 daya ago I opened the app and got this pop up

    Which would be exciting if it changed anything.

    Still only getting progress in pokemon go

    but going back to original post by “Niantic Official”

    1. yes and ingress is there
    2. still yes
    3. Still No Ingress
    4. changed it to always. Still nothing as can be seen above

    it wouldn’t matter if I could level up with out these medals. I am walking 50-70 kms a week and getting 0 credit

  • I have the same problem but I am using a Samsung phone. The health metrics are not showing up on my agent profile. I have 0 steps counted even if active sync is turned on. Tried Pikmin and Pikmin is counting my steps. Hope they can fix this Ingress bug.

  • Just wanted to provide an update still counting yet not counting my activity.


  • Jo0LzJo0Lz ✭✭✭✭✭

    Hey @OldDirtyBard , I have a somewhat different issue, but I think it was caused by a similar issue:

    I have used this iPhone for years and never had any issues, but I remember now I installed Ingress on my iPad when my phone was being repaired for two days. If I recall correctly, that was about the same period my Adventure Sync was broken.

    I walk 10-15 thousand steps each day, approx 10KM, and the weekly report only shows 20-30km.

    What I did yesterday seems to have resolved the issue for me; what I did was: Uinstall Ingress on my phone, reboot the phone (volume up, volume down, hold the power button until it turns off and back on again) and reinstall Ingress.

    I'm going to keep an eye on my KM's trekked, reporting back on monday after the fitrep report.

  • OldDirtyBardOldDirtyBard ✭✭
    edited February 19

    Providing another weekly update. A new curious trend has presented itself. According to Ingress for a second week in a row, I have walked exactly 54 km (just short of the bonus) I checked it against my Pokémon GO and it’s short as seen in the screenshot collage below. @Jo0Lz I will try it tomorrow on my lunch break! Thanks for the tip


  • Jo0LzJo0Lz ✭✭✭✭✭

    Well I've had my FitRep today, and have to conclude it's not working correctly for me (yet).


  • I did as suggested and something changed. When I reinstalled. I got a report similar to that of my pokemon go

    However I just did a quick walk and it registered in Pogo and Not Ingress.

    The reason I even care about this not working is because I need the medal to level up.

    Thank you for trying to help @Jo0Lz

  • @NianticOfficial would it be possible to please credit my account towards the metals as I have screen shot proof of the past few weeks. Thank you for your time and consideration.

  • OldDirtyBardOldDirtyBard ✭✭
    edited February 27

    Just wanted to provide another weekly update. @NianticAustin , @NianticAustin , @NianticCasey @NianticHenry please consider crediting my effort I have screen shots showing 300 km walked. Enough for the 300 medal. (Sorry for tagging so many, just after several weeks no one from Niantic has responded)


    Post edited by OldDirtyBard on
  • Another weekly update. Can anyone help me please


Sign In or Register to comment.